<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://mbherald.com/wp-content/uploads/2019/01/heraldfavicon-2.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://mbherald.com/wp-content/uploads/2019/01/heraldfavicon-2.png">
		<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald RSS Feed" href="https://mbherald.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Mennonite Brethren Herald Atom Feed" href="https://mbherald.com/feed/atom/" />
	<link rel="pingback" href="https://mbherald.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://mbherald.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Peacemaking Mennonite Brethren Herald - Mennonite Brethren Herald</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This workbook encourages everyday peacemaking around kitchen tables, on the playground and at the PTA, in the pew, and at the poll booth."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mbherald.com/peacemaking-community-workbook/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peacemaking Mennonite Brethren Herald - Mennonite Brethren Herald" />
<meta property="og:description" content="This workbook encourages everyday peacemaking around kitchen tables, on the playground and at the PTA, in the pew, and at the poll booth." />
<meta property="og:url" content="https://mbherald.com/peacemaking-community-workbook/" />
<meta property="og:site_name" content="Mennonite Brethren Herald" />
<meta property="article:publisher" content="https://www.facebook.com/MBHerald" />
<meta property="article:tag" content="Article 12" />
<meta property="article:tag" content="Article 13" />
<meta property="article:tag" content="Matt Balcarras" />
<meta property="article:tag" content="peace" />
<meta property="article:tag" content="peacemaking" />
<meta property="article:tag" content="spirituality of peacemaking" />
<meta property="article:section" content="books" />
<meta property="article:published_time" content="2019-12-09T11:00:07+00:00" />
<meta property="article:modified_time" content="2019-12-06T04:47:36+00:00" />
<meta property="og:updated_time" content="2019-12-06T04:47:36+00:00" />
<meta property="og:image" content="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/01/crosscurrents-2019.gif?fit=700%2C392&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/01/crosscurrents-2019.gif?fit=700%2C392&#038;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="392" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mbherald.com/#organization","name":"MB Herald","url":"https://mbherald.com/","sameAs":["https://www.facebook.com/MBHerald","https://twitter.com/MB_Herald"],"logo":{"@type":"ImageObject","@id":"https://mbherald.com/#logo","url":"https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"MB Herald"},"image":{"@id":"https://mbherald.com/#logo"}},{"@type":"WebSite","@id":"https://mbherald.com/#website","url":"https://mbherald.com/","name":"Mennonite Brethren Herald","description":"Sharing the life and story of Canadian Mennonite Brethren churches","publisher":{"@id":"https://mbherald.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mbherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mbherald.com/peacemaking-community-workbook/#primaryimage","url":"https://i0.wp.com/mbherald.com/wp-content/uploads/2019/01/crosscurrents-2019.gif?fit=700%2C392&ssl=1","width":700,"height":392},{"@type":"WebPage","@id":"https://mbherald.com/peacemaking-community-workbook/#webpage","url":"https://mbherald.com/peacemaking-community-workbook/","inLanguage":"en-CA","name":"Peacemaking Mennonite Brethren Herald - Mennonite Brethren Herald","isPartOf":{"@id":"https://mbherald.com/#website"},"primaryImageOfPage":{"@id":"https://mbherald.com/peacemaking-community-workbook/#primaryimage"},"datePublished":"2019-12-09T11:00:07+00:00","dateModified":"2019-12-06T04:47:36+00:00","description":"This workbook encourages everyday peacemaking around kitchen tables, on the playground and at the PTA, in the pew, and at the poll booth."},{"@type":"Article","@id":"https://mbherald.com/peacemaking-community-workbook/#article","isPartOf":{"@id":"https://mbherald.com/peacemaking-community-workbook/#webpage"},"author":{"@id":"https://mbherald.com/#/schema/person/d93a2f53ba12e4980f0236f010859233"},"headline":"How to practice a more robust peace","datePublished":"2019-12-09T11:00:07+00:00","dateModified":"2019-12-06T04:47:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mbherald.com/peacemaking-community-workbook/#webpage"},"publisher":{"@id":"https://mbherald.com/#organization"},"image":{"@id":"https://mbherald.com/peacemaking-community-workbook/#primaryimage"},"keywords":"Article 12,Article 13,Matt Balcarras,peace,peacemaking,spirituality of peacemaking","articleSection":"Arts &amp; Culture,books"},{"@type":["Person"],"@id":"https://mbherald.com/#/schema/person/d93a2f53ba12e4980f0236f010859233","name":"J Janzen","image":{"@type":"ImageObject","@id":"https://mbherald.com/#authorlogo","url":"https://secure.gravatar.com/avatar/91a9530014772e130eeec73bd7fb9ed4?s=96&d=mm&r=g","caption":"J Janzen"},"description":"J Janzen served as interim editor of MBH 2010\u20132011.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Feed" href="https://mbherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Comments Feed" href="https://mbherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mennonite Brethren Herald &raquo; iCal Feed" href="https://mbherald.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; How to practice a more robust peace Comments Feed" href="https://mbherald.com/peacemaking-community-workbook/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mbherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://mbherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://mbherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mbherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mbherald.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CHind%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CCrimson+Text%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://mbherald.com/wp-content/themes/soledad/style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mbherald.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mbherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://mbherald.com?display_custom_css=css&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mbherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mbherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.0'></script>
<link rel='https://api.w.org/' href='https://mbherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p2Kcko-c9k' />
<link rel="alternate" type="application/json+oembed" href="https://mbherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbherald.com%2Fpeacemaking-community-workbook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mbherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbherald.com%2Fpeacemaking-community-workbook%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
    -------------------------------------------------------------- */
    .ecpt_map_canvas img {
        max-width: none;
    }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mbherald.com"><link rel="https://theeventscalendar.com/" href="https://mbherald.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">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</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mbherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-46706 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="https://mbherald.com/"><img class="penci-lazy" src="https://mbherald.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://mbherald.com/wp-content/uploads/2019/01/mbherald-animated-2019-web.gif" alt="Mennonite Brethren Herald" /></a>
					</div>
	
	
	<ul id="menu-main-menu" class="menu"><li id="menu-item-37300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37300"><a href="###">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://mbherald.com/category/news/">News</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="https://mbherald.com/category/faith-life/">Faith &#038; Life ></a>
	<ul class="sub-menu">
		<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="https://mbherald.com/category/faith-life/articles/">feature articles</a></li>
		<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
		<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://mbherald.com/category/faith-life/inspirational/">inspirational</a></li>
		<li id="menu-item-45538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45538"><a href="https://mbherald.com/category/faith-life/prayer/">Prayer</a></li>
	</ul>
</li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="https://mbherald.com/category/views/">Views ></a>
	<ul class="sub-menu">
		<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://mbherald.com/category/views/fr-editor/">From the editor</a></li>
		<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://mbherald.com/category/views/fr-community/">From the community</a></li>
		<li id="menu-item-10675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="https://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
	</ul>
</li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-270"><a href="https://mbherald.com/category/arts-culture/">Arts &#038; Culture ></a>
	<ul class="sub-menu">
		<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://mbherald.com/category/arts-culture/art/">art</a></li>
		<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11721"><a href="https://mbherald.com/category/arts-culture/books/">books</a></li>
		<li id="menu-item-11722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="https://mbherald.com/category/arts-culture/music/">Music</a></li>
		<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://mbherald.com/category/arts-culture/film-theatre/">film/theatre</a></li>
	</ul>
</li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="https://mbherald.com/category/people/">People ></a>
	<ul class="sub-menu">
		<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://mbherald.com/category/people/appointments/">Appointments</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://mbherald.com/calendar/">Calendar</a></li>
<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="https://mbherald.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-37042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
</ul>
</li>
<li id="menu-item-37301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37301"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
<li id="menu-item-37302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37302"><a href="https://mbherald.com/heart/">Donate</a></li>
<li id="menu-item-10669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="https://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="https://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li id="menu-item-26635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="https://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li id="menu-item-38858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38858"><a href="https://mbherald.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="https://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-37017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-17256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="https://mbherald.com/wp-content/uploads/2019/07/Family-Life-Announcement-sheets.pdf">Family life announcements</a></li>
	<li id="menu-item-37041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li id="menu-item-42305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42305"><a href="https://mbherald.com/contact-us/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">What's New</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="4500" data-speed="500">
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/agm-2019/">A wake up call</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/mbh-end/">MB Herald goes out of print</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/a-prayer-for-international-human-rights-day/">A prayer for Human Rights Day</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/peacemaking-community-workbook/">How to practice a more robust peace</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/canadian-red-cross-mds-grant/">Canadian Red Cross gives MDS grant</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/sword-doesnt-win/">The sword doesn’t win</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/prayer-02-12-2019/">Making Room</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/a-breathtaking-sight/">A breathtaking sight</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/very-words-of-god/">The very words of God</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/womens-rights-climate-change/">When women’s rights and climate change intersect</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/prayer-24-11-2019/">Against the flood</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/serving-with-hope/">Serving with hope</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="https://mbherald.com/"><img src="https://mbherald.com/wp-content/uploads/2019/01/mbherald-animated-2019-web.gif" alt="Mennonite Brethren Herald" /></a>
								</h2>
																		</div>
								<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37300"><a href="###">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://mbherald.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="https://mbherald.com/category/faith-life/">Faith &#038; Life ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="https://mbherald.com/category/faith-life/articles/">feature articles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://mbherald.com/category/faith-life/inspirational/">inspirational</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45538"><a href="https://mbherald.com/category/faith-life/prayer/">Prayer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="https://mbherald.com/category/views/">Views ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://mbherald.com/category/views/fr-editor/">From the editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://mbherald.com/category/views/fr-community/">From the community</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="https://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-270"><a href="https://mbherald.com/category/arts-culture/">Arts &#038; Culture ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://mbherald.com/category/arts-culture/art/">art</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11721"><a href="https://mbherald.com/category/arts-culture/books/">books</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="https://mbherald.com/category/arts-culture/music/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://mbherald.com/category/arts-culture/film-theatre/">film/theatre</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="https://mbherald.com/category/people/">People ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://mbherald.com/category/people/appointments/">Appointments</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://mbherald.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="https://mbherald.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37301"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37302"><a href="https://mbherald.com/heart/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="https://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="https://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="https://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38858"><a href="https://mbherald.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="https://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="https://mbherald.com/wp-content/uploads/2019/07/Family-Life-Announcement-sheets.pdf">Family life announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42305"><a href="https://mbherald.com/contact-us/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://mbherald.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://mbherald.com/category/arts-culture/">Arts &amp; Culture</a></span><i class="fa fa-angle-right"></i>			<span>How to practice a more robust peace</span>
		</div>
	
			<div class="container container-single container-single-fullwidth">
					

				


	<div class="header-standard header-classic single-header penci-title-bellow">
		
		<h1 class="post-title single-post-title">How to practice a more robust peace</h1>

					<div class="post-box-meta-single">
													<span>December 9, 2019</span>
													<span>0 comment</span>
							</div>
			</div>

				</div>
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-46706" class="post-46706 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-books tag-article-12 tag-article-13 tag-matt-balcarras tag-peace tag-peacemaking tag-spirituality-of-peacemaking">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h2><a href="https://smallchangepublishing.ca/2016/09/20/first-blog-post/"><strong><em>Peacemaking: A Community Workbook</em></strong></a><a href="https://www.commonword.ca/ResourceView/16/18892"><img class="alignright wp-image-46707 size-medium" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/12/peacemaking-balcarras.jpg?resize=194%2C300&#038;ssl=1" alt="peacemaking cover" width="194" height="300" srcset="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/12/peacemaking-balcarras.jpg?resize=194%2C300&amp;ssl=1 194w, https://i1.wp.com/mbherald.com/wp-content/uploads/2019/12/peacemaking-balcarras.jpg?resize=414%2C640&amp;ssl=1 414w, https://i1.wp.com/mbherald.com/wp-content/uploads/2019/12/peacemaking-balcarras.jpg?w=492&amp;ssl=1 492w" sizes="(max-width: 194px) 100vw, 194px" data-recalc-dims="1" /></a></h2>
<h2>Matt Balcarras</h2>
<h2>Small Change Publishing</h2>
<h5>Review by J Janzen</h5>
<h3><span style="color: #6d6e70;">What is the subject?</span></h3>
<p>This workbook aims to encourage everyday Christians to be peacemakers around boardroom and kitchen tables, on the playground and at the Parent-Teacher Advisory Committee, in the pew, and at the poll booth.</p>
<p>More specifically, this book is designed to spark community conversations that help us to recognize how we participate – often unknowingly – in systems that destroy the lives of other people. If we can recognize and acknowledge our part in maintaining a status quo that causes the suffering of others, the book suggests, then we might be moved to change our lifestyles so that we all might experience a more robust peace.</p>
<h3><span style="color: #6d6e70;">Who is the author?</span></h3>
<p>Matt Balcarras is professor of psychology and associate dean of arts at St. Stephen’s University, New Brunswick. While living in B.C., he participated in Cedar Park Church (MB), Delta, B.C.</p>
<h3><span style="color: #6d6e70;">What makes this an important book at this time?</span></h3>
<p><strong>First</strong>, resources created by Canadian Mennonite Brethren are increasingly scarce. Even more rare is a resource created by an average-sized local church. Grassroots wisdom of this sort is a treasure indeed!</p>
<p><strong>Second</strong>, most writing on peacemaking tends to focus on forgiveness, church conflict, or pacifism (not going to war). This book is specifically designed for discussions in community about the everyday challenges of peacemaking. In other words, this workbook deals with an earthy “spirituality of peacemaking.”</p>
<p><strong>Third</strong>, in a North American setting that is increasingly fragmented and polarized, and in a Canadian MB community that is theologically fractured, we are in desperate need for more peaceable communities willing to do the hard work of patient listening, gentle truth telling, sacrificial serving, and responsible forgiving.</p>
<p>This book provides helpful tools toward those ends.</p>
<h3><span style="color: #6d6e70;">Comment on the book’s perspective in light of the <a href="https://www.mennonitebrethren.ca/mb-beliefs/the-mb-confession-of-faith-detailed-edition/">MB Confession of Faith</a>?</span></h3>
<p>This workbook is very much in harmony with the MB Confession of Faith. In fact, this workbook will help reader-participants actually live out these articles of faith.</p>
<p>For example, the workbook echoes <a href="https://www.mennonitebrethren.ca/mb-beliefs/the-mb-confession-of-faith-detailed-edition/#cof-society-state">Article 12: Society and State</a>: “[Christians] cooperate with others in society to defend the weak, care for the poor, and promote justice, righteousness, and truth” and resist “pressures which threaten to compromise Christian integrity.”</p>
<p>Just as helpful, this workbook helps reader-participants avoid a potential misreading of <a href="https://www.mennonitebrethren.ca/mb-beliefs/the-mb-confession-of-faith-detailed-edition/#cof-love-nonresistance">Article 13: Love and Nonresistance</a>.</p>
<p>Peacemaking, as described in the MB Confession, can leave one to think that if one does not go to war, one is a peacemaker. This workbook provides <em>many</em> concrete ways in which, as <a href="http://mbherald.com/article-13/">Article 13</a> states, Christian peacemakers can alleviate suffering, reduce strife, and promote justice as ways of demonstrating Christ’s love.</p>
<p>In short, not only is this workbook in harmony with the MB Confession of Faith, it’s a helpful companion.</p>
<h3><span style="color: #6d6e70;">Key insight</span></h3>
<p><strong>Chapter One:</strong> a) conflict is normal: “simply…the An interaction of human difference and human need”; b) conflict can contribute to relational harmony because “it provides opportunities…to re-evaluate who we are and what we want”; and c) conflict arises from “our very nature as imperfect people.”</p>
<p><strong>Chapter Two:</strong> violence is often hidden in our stories.</p>
<p>For example, many Mennonites got their start in Canada as farmers who were given land expropriated from First Nations peoples. By beginning to tell the truth about hidden violence, we open ourselves up to something new and transformative.</p>
<p><strong>Chapter Three</strong> challenges reader-participants to evaluate why we don’t want to get involved. The hard peacemaking work of listening and relationship building costs time and energy – and personal comfort. But, the price of remaining silent is far greater.</p>
<p><strong>Chapter Four</strong> examines biblical stories that give us pictures of alternative ways to live. Reader-participants are encouraged to let the biblical stories shape our imaginations so that we might create peaceable communities.</p>
<p>Building on the previous section, <strong>Chapter Five</strong> encourages reader-participants to pursue “peace-making as place-making.”</p>
<p>More specifically, build communities with rhythms and practices that (re)shape desires. These include baptism, Sabbath-keeping, frugality, a willingness to be available and vulnerable (contra Western cultural values of independence and privacy), and cooperative sharing. Communities that offer this sort of refuge to friends, neighbours and strangers are “visible witnesses”; they show people that there are alternative ways to live.</p>
<p>The final section’s concluding thought is brief, simple and hopeful: start small in your home.</p>
<p>“We simply begin believing that God is already at work in our world and in our lives to bring the peace of his kingdom. When we start trying to make peace, we are merely joining in with what is already begun.”</p>
<h3><span style="color: #6d6e70;">Where the book fails</span></h3>
<p>One significant shortcoming with this workbook is the tendency to have a negative view of force. On more than one occasion, force is equated with violence.</p>
<p>This is problematic because there are different types of force, all of which can be exercised in either violent or nonviolent ways.</p>
<p>The danger inherent in conflating violence and force is that people can be led to believe that if one uses force of any kind, they fail as peacemakers, and even betray Jesus. This can leave people to think that nonresistance (i.e. passivity) is the only option, which can, in fact, contribute to and perpetuate the very thing this book seeks to dismantle: doing nothing to change systems of injustice.</p>
<h3><span style="color: #6d6e70;">Other relevant info</span></h3>
<p>This workbook emerges out of a series of Bible studies, reflections and conversations that took place at Cedar Park MB Church in Delta, B.C., during Lent, 2016.</p>
<p>The six sections move participants from internal to external evaluation, from individual reflection to communal action.</p>
<p>Each section includes an essay that provides a starting point for analysis and dialogue, along with discussion questions and online videos and resources that will help to spark imagination and assist in equipping church groups in their peacemaking efforts.</p>
<p><em><strong>A warning is in order.</strong></em></p>
<p>This workbook will make you uncomfortable. Reader-participants will have to grapple with the ways in which their lifestyles perpetuate injustice.</p>
<p>This book is also persistent in calling reader-participants to go the extra mile of thinking creatively, living sacrificially, and working collaboratively so that reader-participants will become more risky when it comes to living generously and loving wholeheartedly for the sake of others and the sake of Christ’s kingdom.</p>
<p>Even more importantly, this workbook will repeatedly draw you into relationships with others, because – as the book acknowledges – we cannot be people of peace on our own; to push back against all the systems and entrenched powers that oppose us will requires that we purse peace in community.</p>
<p>That hopeful vision is worth the sometimes-painful-effort of spending time with this workbook.</p>
<h3><span style="color: #6d6e70;">Who should read it?</span></h3>
<p><strong>Pastors</strong> should use this resource to shape a series of sermons on peacemaking.</p>
<p><strong>Worship leaders</strong> should use this resource to shape times of confession and lament.</p>
<p><strong>Sunday School teachers</strong> should use this resource to foster deeper reflection and provide training on how church members might be contributors to God’s <em>shalom</em> project.</p>
<p><strong>Mission committees</strong> should use this material to train short- and long-term workers who serve locally (i.e. at food banks, MCC thrift stores, Youth For Christ, etc.) and internationally.</p>
<p><strong>Small groups</strong> should use this resource to imagine how they might work together to change their lifestyles so that their collective activity might make a more substantive difference than one person on his or her own.</p>
<h3><span style="color: #6d6e70;">Favourite quotes</span></h3>
<blockquote><p><em>“We are very good at limiting our obligations to other people because we dislike the discomfort that comes from abandoning the status quo.”</em></p></blockquote>
<p><em> </em></p>
<blockquote><p><em>“H</em><em>aving an attitude of…humility means admitting that perhaps some of the beliefs we cherish the most and bring us great comfort could actually be destructive and poisonous.”</em></p></blockquote>
<p><em> </em></p>
<blockquote><p><em>“When we ask ourselves how we should respond to the injustice we see in the world, we only consider responses that fit within the leftover spaces of our lives, the tiny little bit of room we leave for Jesus stuff amidst all the other things we do.”</em></p></blockquote>
<h5>J Janzen</h5>
<h6>is pastoral elder at Highland Community Church, Abbotsford, B.C. His master&#8217;s thesis, “A Complicated Peace: The Problem of Passivism in Canadian Anabaptist-Mennonite Peacemaking”, explored ways in which various perspectives on violence, force, pacifism, nonresistance, and love have undermined Canadian Mennonites’ efforts at peacemaking.</h6>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">How to practice a more robust peace</span> was last modified: <span class="updated"> December 5th, 2019</span> by <span class="author vcard"><span class="fn">J Janzen</span></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46706" class="share-facebook sd-button share-icon no-text" href="https://mbherald.com/peacemaking-community-workbook/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46706" class="share-twitter sd-button share-icon no-text" href="https://mbherald.com/peacemaking-community-workbook/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46706" class="share-linkedin sd-button share-icon no-text" href="https://mbherald.com/peacemaking-community-workbook/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://mbherald.com/peacemaking-community-workbook/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-46706" class="share-pinterest sd-button share-icon no-text" href="https://mbherald.com/peacemaking-community-workbook/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://mbherald.com/peacemaking-community-workbook/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://mbherald.com/peacemaking-community-workbook/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mbherald.com/peacemaking-community-workbook/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40563152-46706-5dee33b7a188f' data-src='https://widgets.wp.com/likes/#blog_id=40563152&amp;post_id=46706&amp;origin=mbherald.com&amp;obj_id=40563152-46706-5dee33b7a188f' data-name='like-post-frame-40563152-46706-5dee33b7a188f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>															<div class="post-tags">
						<a href="https://mbherald.com/tag/article-12/" rel="tag">Article 12</a><a href="https://mbherald.com/tag/article-13/" rel="tag">Article 13</a><a href="https://mbherald.com/tag/matt-balcarras/" rel="tag">Matt Balcarras</a><a href="https://mbherald.com/tag/peace/" rel="tag">peace</a><a href="https://mbherald.com/tag/peacemaking/" rel="tag">peacemaking</a><a href="https://mbherald.com/tag/spirituality-of-peacemaking/" rel="tag">spirituality of peacemaking</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o hide-comments-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/91a9530014772e130eeec73bd7fb9ed4?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/91a9530014772e130eeec73bd7fb9ed4?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://mbherald.com/author/j-janzen/" title="Posts by J Janzen" rel="author">J Janzen</a></h5>
		<p>J Janzen served as interim editor of MBH 2010–2011.</p>
															</div>
</div>	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/01/crosscurrents-2019.gif?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/philippians-bcbc/" title="Citizens of a world transformed">
																			</a>
										<h3><a href="https://mbherald.com/philippians-bcbc/">Citizens of a world transformed</a></h3>
										<span class="date">November 11, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/11/hands.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/a-remembrance-day-prayer/" title="A Remembrance Day prayer">
																			</a>
										<h3><a href="https://mbherald.com/a-remembrance-day-prayer/">A Remembrance Day prayer</a></h3>
										<span class="date">November 11, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/10/Cheung-and-Law-MWC.jpg?resize=360%2C240&amp;ssl=1" href="https://mbherald.com/lordship-in-life/" title="Lordship in life">
																			</a>
										<h3><a href="https://mbherald.com/lordship-in-life/">Lordship in life</a></h3>
										<span class="date">October 30, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/10/cell-1.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/voices-conscience/" title="Listening to silenced voices">
																			</a>
										<h3><a href="https://mbherald.com/voices-conscience/">Listening to silenced voices</a></h3>
										<span class="date">October 3, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/07/Herald-Summer2019-cover.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/prayer-16-09-2019/" title="Children’s prayers">
																			</a>
										<h3><a href="https://mbherald.com/prayer-16-09-2019/">Children’s prayers</a></h3>
										<span class="date">September 16, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/12/news-2019-2.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/object-to-war-taxes/" title="Couple conscientiously objects to war taxes">
																			</a>
										<h3><a href="https://mbherald.com/object-to-war-taxes/">Couple conscientiously objects to war taxes</a></h3>
										<span class="date">May 8, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/12/xmas-mbh-1987.png?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/still-point-turning-world/" title="At the still point of the turning world">
																			</a>
										<h3><a href="https://mbherald.com/still-point-turning-world/">At the still point of the turning world</a></h3>
										<span class="date">December 20, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/11/kathymoorheadthiessen-2018-solidary.jpg?resize=450%2C300&amp;ssl=1" href="https://mbherald.com/solidarity-with-indigenous-people/" title="Standing in solidarity with Indigenous people">
																			</a>
										<h3><a href="https://mbherald.com/solidarity-with-indigenous-people/">Standing in solidarity with Indigenous people</a></h3>
										<span class="date">December 5, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/11/MWC-Jose-fernande-WFS.jpg?resize=360%2C270&amp;ssl=1" href="https://mbherald.com/the-song-remains/" title="The song remains">
																			</a>
										<h3><a href="https://mbherald.com/the-song-remains/">The song remains</a></h3>
										<span class="date">November 23, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/01/crosscurrents-mbherald-compressed.gif?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/shalom-sistas/" title="A manifesto for everyday peacemaking">
																			</a>
										<h3><a href="https://mbherald.com/shalom-sistas/">A manifesto for everyday peacemaking</a></h3>
										<span class="date">September 24, 2018</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/peacemaking-community-workbook/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://mbherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Mailchimp for WordPress v4.5.5 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='46706' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='5341ec17dfab214f670b9ddba1366819';
hf1V='2e21f45370a93be55fb1a8c6d63b6cf6';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-4 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-8" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://mbherald.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_right-to-left right-to-left vc_btn3-left" >
	<a onmouseleave="this.style.borderColor='#928597'; this.style.backgroundColor='transparent'; this.style.color='#928597'" onmouseenter="this.style.borderColor='#928597'; this.style.backgroundColor='#928597'; this.style.color='#ffffff';" style="border-color:#928597; color:#928597;" class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-outline-custom vc_btn3-block vc_btn3-icon-left" href="http://mbherald.com/subscribe/" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-sign-in"></i> SUBSCRIBE</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-default" href="https://mbherald.com/fall-2019/" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-newspaper-o"></i> LATEST ISSUE</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-default" href="http://jobs.mbherald.com" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-briefcase"></i> JOBS.MBHERALD.CA</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-default" href="http://mbherald.com/multiply-podcast/" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-microphone"></i> MULTIPLY PODCAST</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-default" href="https://issuu.com/mbherald" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon entypo-icon entypo-icon-book-open"></i> READ ON ISSUU</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-default" href="https://mbherald.com/heart/" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-heart"></i> DONATE</a></div>
</div></div></div></div></div></aside><aside id="rev-slider-widget-5" class="widget widget_revslider"><link href="https://fonts.googleapis.com/css?family=Open+Sans:700%2C400" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="rev_slider_8_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.5.1 auto mode -->
	<div id="rev_slider_8_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5.1">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-15" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://mbherald.com/heart"   data-thumb=""  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/dummy.png" data-bgcolor='#ffffff' style='background:#ffffff' alt="" title="heart-the-herald-web"  width="500" height="500" data-lazyload="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/transparent.png" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-15-layer-7" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
 
			data-type="image" 
			data-responsive_offset="on" 

			data-frames='[{"delay":0,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5;"><img src="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/dummy.png" alt="" data-ww="101%" data-hh="auto" width="500" height="500" data-lazyload="https://mbherald.com/wp-content/uploads/2019/06/heart-the-herald-web.gif" data-no-retina> </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-16" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://ccmbclegacyfund.com/"  data-target="_blank"  data-thumb="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/CCMBC-investments-facebook.jpg?fit=1275%2C1313&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="CCMBC-investments-facebook"  width="1275" height="1313" data-lazyload="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/CCMBC-investments-facebook.jpg?fit=1275%2C1313&ssl=1" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-14" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="jobs.mbherald.com"   data-thumb=""  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/dummy.png" data-bgcolor='linear-gradient(90deg, rgba(235,224,223,1) 0%, rgba(225,218,230,1) 100%)' style='background:linear-gradient(90deg, rgba(235,224,223,1) 0%, rgba(225,218,230,1) 100%)' alt="" title="How to practice a more robust peace"  data-lazyload="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/transparent.png" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 2 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-14-layer-3" 
			 data-x="55" 
			 data-y="108" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":1000,"frame":"0","from":"y:top;","to":"o:1;","ease":"Power2.easeOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5; white-space: nowrap; font-size: 32px; line-height: 22px; font-weight: 700; color: #0c0c0c; letter-spacing: 0px;font-family:Open Sans;">Looking for your next ministry role? 
 </div>

		<!-- LAYER NR. 3 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-14-layer-4" 
			 data-x="54" 
			 data-y="197" 
						data-width="['585']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; min-width: 585px; max-width: 585px; white-space: nowrap; font-size: 31px; line-height: 53px; font-weight: 400; color: #0c0c0c; letter-spacing: 0px;font-family:Open Sans;">Post and search ministry-related jobs <br>
in evangelical-Anabaptist organizations <br>
throughout North America at <br> 
jobs.mbherald.com. </div>

		<!-- LAYER NR. 4 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-14-layer-5" 
			 data-x="409" 
			 data-y="345" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
 
			data-type="image" 
			data-responsive_offset="on" 

			data-frames='[{"delay":0,"speed":2000,"frame":"0","from":"opacity:0;","to":"o:1;rX:-1;rZ:-11;","ease":"Power4.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 9;"><img src="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/dummy.png" alt="" data-ww="357px" data-hh="357px" width="1000" height="1000" data-lazyload="https://mbherald.com/wp-content/uploads/2019/05/briefcase.png" data-no-retina> </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-17" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://mcccanada.ca/christmas?utm_source=MBHerald%20&utm_medium=web&utm_campaign=christmas-giving-2019#!"  data-target="_blank"  data-thumb="https://mbherald.com/wp-content/uploads/2019/11/Online-nov23-dec24-MCC_Christmas_Giving_2019_Digital_750x750-100x50.jpg"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="MCC giving catalogue ad" title="Online-nov23-dec24-MCC_Christmas_Giving_2019_Digital_750x750"  width="750" height="750" data-lazyload="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/11/Online-nov23-dec24-MCC_Christmas_Giving_2019_Digital_750x750.jpg?fit=750%2C750&ssl=1" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 5 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-17-layer-1" 
			 data-x="2" 
			 data-y="1" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
 
			data-type="image" 
			data-responsive_offset="on" 

			data-frames='[{"delay":0,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5;"><img src="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/dummy.png" alt="MCC giving catalogue ad" data-ww="750px" data-hh="750px" width="750" height="750" data-lazyload="https://mbherald.com/wp-content/uploads/2019/11/Online-nov23-dec24-MCC_Christmas_Giving_2019_Digital_750x750.jpg" data-no-retina> </div>
	</li>
</ul>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
						if(htmlDiv) {
							htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
						}else{
							var htmlDiv = document.createElement("div");
							htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
							document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
						}
					</script>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_8_1'), gridwidth: [750], gridheight: [750], sliderLayout: 'auto'});
			
var revapi8,
	tpj=jQuery;
tpj.noConflict();			
tpj(document).ready(function() {
	if(tpj("#rev_slider_8_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_8_1");
	}else{
		revapi8 = tpj("#rev_slider_8_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//mbherald.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:6500,
			navigation: {
				keyboardNavigation:"off",
				keyboard_direction: "horizontal",
				mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
				onHoverStop:"off",
				bullets: {
					enable:true,
					hide_onmobile:false,
					style:"",
					hide_onleave:false,
					direction:"horizontal",
					h_align:"center",
					v_align:"bottom",
					h_offset:0,
					v_offset:20,
					space:5,
					tmp:'<span class="tp-bullet-image"></span><span class="tp-bullet-title"></span>'
				}
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:750,
			gridheight:750,
			lazyType:"all",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"on",
			stopAfterLoops:90,
			stopAtSlide:2,
			shuffle:"on",
			autoHeight:"off",
			disableProgressBar:"on",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"on",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		</div><!-- END REVOLUTION SLIDER --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[social</span></h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="700" href="https://twitter.com/MB_Herald?ref_src=twsrc%5Etfw">Tweets by MB_Herald</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget">			<div class="fb-page" data-href="https://www.facebook.com/MBHerald/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MBHerald/"><a href="https://www.facebook.com/MBHerald/">Facebook</a></blockquote></div></div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[recent comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.clearbrookmbchurch.ca/' rel='external nofollow' class='url'>Walter Wiens</a></span> on <a href="https://mbherald.com/mbh-end/#comment-72064">MB Herald goes out of print</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://mbherald.com' rel='external nofollow' class='url'>Karla Braun</a></span> on <a href="https://mbherald.com/womens-rights-climate-change/#comment-72063">When women’s rights and climate change intersect</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://mbherald.com' rel='external nofollow' class='url'>Karla Braun</a></span> on <a href="https://mbherald.com/womens-rights-climate-change/#comment-72062">When women’s rights and climate change intersect</a></li><li class="recentcomments"><span class="comment-author-link">Dick Leppky</span> on <a href="https://mbherald.com/womens-rights-climate-change/#comment-72061">When women’s rights and climate change intersect</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://rudyhiebert.myamsoil.com' rel='external nofollow' class='url'>Rudy Hiebert</a></span> on <a href="https://mbherald.com/womens-rights-climate-change/#comment-72060">When women’s rights and climate change intersect</a></li></ul></aside><aside id="archives-5" class="widget widget_archive"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">[archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mbherald.com/2019/12/'> December 2019 </option>
	<option value='https://mbherald.com/2019/11/'> November 2019 </option>
	<option value='https://mbherald.com/2019/10/'> October 2019 </option>
	<option value='https://mbherald.com/2019/09/'> September 2019 </option>
	<option value='https://mbherald.com/2019/08/'> August 2019 </option>
	<option value='https://mbherald.com/2019/07/'> July 2019 </option>
	<option value='https://mbherald.com/2019/06/'> June 2019 </option>
	<option value='https://mbherald.com/2019/05/'> May 2019 </option>
	<option value='https://mbherald.com/2019/04/'> April 2019 </option>
	<option value='https://mbherald.com/2019/03/'> March 2019 </option>
	<option value='https://mbherald.com/2019/02/'> February 2019 </option>
	<option value='https://mbherald.com/2019/01/'> January 2019 </option>
	<option value='https://mbherald.com/2018/12/'> December 2018 </option>
	<option value='https://mbherald.com/2018/11/'> November 2018 </option>
	<option value='https://mbherald.com/2018/10/'> October 2018 </option>
	<option value='https://mbherald.com/2018/09/'> September 2018 </option>
	<option value='https://mbherald.com/2018/08/'> August 2018 </option>
	<option value='https://mbherald.com/2018/07/'> July 2018 </option>
	<option value='https://mbherald.com/2018/06/'> June 2018 </option>
	<option value='https://mbherald.com/2018/05/'> May 2018 </option>
	<option value='https://mbherald.com/2018/04/'> April 2018 </option>
	<option value='https://mbherald.com/2018/03/'> March 2018 </option>
	<option value='https://mbherald.com/2018/02/'> February 2018 </option>
	<option value='https://mbherald.com/2018/01/'> January 2018 </option>
	<option value='https://mbherald.com/2017/12/'> December 2017 </option>
	<option value='https://mbherald.com/2017/11/'> November 2017 </option>
	<option value='https://mbherald.com/2017/10/'> October 2017 </option>
	<option value='https://mbherald.com/2017/09/'> September 2017 </option>
	<option value='https://mbherald.com/2017/08/'> August 2017 </option>
	<option value='https://mbherald.com/2017/07/'> July 2017 </option>
	<option value='https://mbherald.com/2017/06/'> June 2017 </option>
	<option value='https://mbherald.com/2017/05/'> May 2017 </option>
	<option value='https://mbherald.com/2017/04/'> April 2017 </option>
	<option value='https://mbherald.com/2017/03/'> March 2017 </option>
	<option value='https://mbherald.com/2017/02/'> February 2017 </option>
	<option value='https://mbherald.com/2017/01/'> January 2017 </option>
	<option value='https://mbherald.com/2016/12/'> December 2016 </option>
	<option value='https://mbherald.com/2016/11/'> November 2016 </option>
	<option value='https://mbherald.com/2016/10/'> October 2016 </option>
	<option value='https://mbherald.com/2016/09/'> September 2016 </option>
	<option value='https://mbherald.com/2016/08/'> August 2016 </option>
	<option value='https://mbherald.com/2016/07/'> July 2016 </option>
	<option value='https://mbherald.com/2016/06/'> June 2016 </option>
	<option value='https://mbherald.com/2016/05/'> May 2016 </option>
	<option value='https://mbherald.com/2016/04/'> April 2016 </option>
	<option value='https://mbherald.com/2016/03/'> March 2016 </option>
	<option value='https://mbherald.com/2016/02/'> February 2016 </option>
	<option value='https://mbherald.com/2016/01/'> January 2016 </option>
	<option value='https://mbherald.com/2015/12/'> December 2015 </option>
	<option value='https://mbherald.com/2015/11/'> November 2015 </option>
	<option value='https://mbherald.com/2015/10/'> October 2015 </option>
	<option value='https://mbherald.com/2015/09/'> September 2015 </option>
	<option value='https://mbherald.com/2015/08/'> August 2015 </option>
	<option value='https://mbherald.com/2015/07/'> July 2015 </option>
	<option value='https://mbherald.com/2015/06/'> June 2015 </option>
	<option value='https://mbherald.com/2015/05/'> May 2015 </option>
	<option value='https://mbherald.com/2015/04/'> April 2015 </option>
	<option value='https://mbherald.com/2015/03/'> March 2015 </option>
	<option value='https://mbherald.com/2015/02/'> February 2015 </option>
	<option value='https://mbherald.com/2015/01/'> January 2015 </option>
	<option value='https://mbherald.com/2014/12/'> December 2014 </option>
	<option value='https://mbherald.com/2014/11/'> November 2014 </option>
	<option value='https://mbherald.com/2014/10/'> October 2014 </option>
	<option value='https://mbherald.com/2014/09/'> September 2014 </option>
	<option value='https://mbherald.com/2014/08/'> August 2014 </option>
	<option value='https://mbherald.com/2014/07/'> July 2014 </option>
	<option value='https://mbherald.com/2014/06/'> June 2014 </option>
	<option value='https://mbherald.com/2014/05/'> May 2014 </option>
	<option value='https://mbherald.com/2014/04/'> April 2014 </option>
	<option value='https://mbherald.com/2014/03/'> March 2014 </option>
	<option value='https://mbherald.com/2014/02/'> February 2014 </option>
	<option value='https://mbherald.com/2014/01/'> January 2014 </option>
	<option value='https://mbherald.com/2013/12/'> December 2013 </option>
	<option value='https://mbherald.com/2013/11/'> November 2013 </option>
	<option value='https://mbherald.com/2013/10/'> October 2013 </option>
	<option value='https://mbherald.com/2013/09/'> September 2013 </option>
	<option value='https://mbherald.com/2013/08/'> August 2013 </option>
	<option value='https://mbherald.com/2013/07/'> July 2013 </option>
	<option value='https://mbherald.com/2013/06/'> June 2013 </option>
	<option value='https://mbherald.com/2013/05/'> May 2013 </option>
	<option value='https://mbherald.com/2013/04/'> April 2013 </option>
	<option value='https://mbherald.com/2013/03/'> March 2013 </option>
	<option value='https://mbherald.com/2013/02/'> February 2013 </option>
	<option value='https://mbherald.com/2013/01/'> January 2013 </option>
	<option value='https://mbherald.com/2012/12/'> December 2012 </option>
	<option value='https://mbherald.com/2012/11/'> November 2012 </option>
	<option value='https://mbherald.com/2012/10/'> October 2012 </option>
	<option value='https://mbherald.com/2012/09/'> September 2012 </option>
	<option value='https://mbherald.com/2012/08/'> August 2012 </option>
	<option value='https://mbherald.com/2012/07/'> July 2012 </option>
	<option value='https://mbherald.com/2012/06/'> June 2012 </option>
	<option value='https://mbherald.com/2012/05/'> May 2012 </option>
	<option value='https://mbherald.com/2012/04/'> April 2012 </option>
	<option value='https://mbherald.com/2012/03/'> March 2012 </option>
	<option value='https://mbherald.com/2012/02/'> February 2012 </option>
	<option value='https://mbherald.com/2012/01/'> January 2012 </option>
	<option value='https://mbherald.com/2011/12/'> December 2011 </option>
	<option value='https://mbherald.com/2011/11/'> November 2011 </option>
	<option value='https://mbherald.com/2011/10/'> October 2011 </option>
	<option value='https://mbherald.com/2011/09/'> September 2011 </option>
	<option value='https://mbherald.com/2011/08/'> August 2011 </option>
	<option value='https://mbherald.com/2011/07/'> July 2011 </option>
	<option value='https://mbherald.com/2011/06/'> June 2011 </option>
	<option value='https://mbherald.com/2011/05/'> May 2011 </option>
	<option value='https://mbherald.com/2011/04/'> April 2011 </option>
	<option value='https://mbherald.com/2011/03/'> March 2011 </option>
	<option value='https://mbherald.com/2011/02/'> February 2011 </option>
	<option value='https://mbherald.com/2011/01/'> January 2011 </option>
	<option value='https://mbherald.com/2010/12/'> December 2010 </option>
	<option value='https://mbherald.com/2010/11/'> November 2010 </option>
	<option value='https://mbherald.com/2010/10/'> October 2010 </option>
	<option value='https://mbherald.com/2010/09/'> September 2010 </option>
	<option value='https://mbherald.com/2010/08/'> August 2010 </option>
	<option value='https://mbherald.com/2010/07/'> July 2010 </option>
	<option value='https://mbherald.com/2010/06/'> June 2010 </option>
	<option value='https://mbherald.com/2010/05/'> May 2010 </option>
	<option value='https://mbherald.com/2010/04/'> April 2010 </option>
	<option value='https://mbherald.com/2010/03/'> March 2010 </option>
	<option value='https://mbherald.com/2010/02/'> February 2010 </option>
	<option value='https://mbherald.com/2010/01/'> January 2010 </option>
	<option value='https://mbherald.com/2009/12/'> December 2009 </option>
	<option value='https://mbherald.com/2009/11/'> November 2009 </option>
	<option value='https://mbherald.com/2009/10/'> October 2009 </option>
	<option value='https://mbherald.com/2009/09/'> September 2009 </option>
	<option value='https://mbherald.com/2009/08/'> August 2009 </option>
	<option value='https://mbherald.com/2009/07/'> July 2009 </option>
	<option value='https://mbherald.com/2009/06/'> June 2009 </option>
	<option value='https://mbherald.com/2009/05/'> May 2009 </option>
	<option value='https://mbherald.com/2009/04/'> April 2009 </option>
	<option value='https://mbherald.com/2009/03/'> March 2009 </option>
	<option value='https://mbherald.com/2009/02/'> February 2009 </option>
	<option value='https://mbherald.com/2009/01/'> January 2009 </option>
	<option value='https://mbherald.com/2008/12/'> December 2008 </option>
	<option value='https://mbherald.com/2008/11/'> November 2008 </option>
	<option value='https://mbherald.com/2008/10/'> October 2008 </option>
	<option value='https://mbherald.com/2008/09/'> September 2008 </option>
	<option value='https://mbherald.com/2008/08/'> August 2008 </option>
	<option value='https://mbherald.com/2008/07/'> July 2008 </option>
	<option value='https://mbherald.com/2008/06/'> June 2008 </option>
	<option value='https://mbherald.com/2008/05/'> May 2008 </option>
	<option value='https://mbherald.com/2008/04/'> April 2008 </option>
	<option value='https://mbherald.com/2008/03/'> March 2008 </option>
	<option value='https://mbherald.com/2008/02/'> February 2008 </option>
	<option value='https://mbherald.com/2008/01/'> January 2008 </option>
	<option value='https://mbherald.com/2007/12/'> December 2007 </option>
	<option value='https://mbherald.com/2007/11/'> November 2007 </option>
	<option value='https://mbherald.com/2007/09/'> September 2007 </option>
	<option value='https://mbherald.com/2007/06/'> June 2007 </option>
	<option value='https://mbherald.com/2007/04/'> April 2007 </option>
	<option value='https://mbherald.com/2007/03/'> March 2007 </option>
	<option value='https://mbherald.com/2006/12/'> December 2006 </option>
	<option value='https://mbherald.com/2006/11/'> November 2006 </option>
	<option value='https://mbherald.com/2006/09/'> September 2006 </option>
	<option value='https://mbherald.com/2006/03/'> March 2006 </option>
	<option value='https://mbherald.com/2006/02/'> February 2006 </option>
	<option value='https://mbherald.com/2006/01/'> January 2006 </option>
	<option value='https://mbherald.com/2005/11/'> November 2005 </option>
	<option value='https://mbherald.com/2005/09/'> September 2005 </option>
	<option value='https://mbherald.com/2005/07/'> July 2005 </option>
	<option value='https://mbherald.com/2005/06/'> June 2005 </option>
	<option value='https://mbherald.com/2005/05/'> May 2005 </option>
	<option value='https://mbherald.com/2005/04/'> April 2005 </option>
	<option value='https://mbherald.com/2005/01/'> January 2005 </option>
	<option value='https://mbherald.com/2004/11/'> November 2004 </option>
	<option value='https://mbherald.com/2004/07/'> July 2004 </option>
	<option value='https://mbherald.com/2004/04/'> April 2004 </option>
	<option value='https://mbherald.com/2004/03/'> March 2004 </option>
	<option value='https://mbherald.com/2004/02/'> February 2004 </option>
	<option value='https://mbherald.com/2004/01/'> January 2004 </option>
	<option value='https://mbherald.com/2003/12/'> December 2003 </option>
	<option value='https://mbherald.com/2003/10/'> October 2003 </option>
	<option value='https://mbherald.com/2003/09/'> September 2003 </option>
	<option value='https://mbherald.com/2003/05/'> May 2003 </option>
	<option value='https://mbherald.com/2002/06/'> June 2002 </option>
	<option value='https://mbherald.com/2002/05/'> May 2002 </option>
	<option value='https://mbherald.com/2002/04/'> April 2002 </option>
	<option value='https://mbherald.com/2002/03/'> March 2002 </option>
	<option value='https://mbherald.com/2002/01/'> January 2002 </option>
	<option value='https://mbherald.com/2001/12/'> December 2001 </option>
	<option value='https://mbherald.com/2001/11/'> November 2001 </option>
	<option value='https://mbherald.com/2001/10/'> October 2001 </option>
	<option value='https://mbherald.com/2001/08/'> August 2001 </option>
	<option value='https://mbherald.com/2001/03/'> March 2001 </option>
	<option value='https://mbherald.com/2000/12/'> December 2000 </option>
	<option value='https://mbherald.com/2000/09/'> September 2000 </option>
	<option value='https://mbherald.com/2000/07/'> July 2000 </option>
	<option value='https://mbherald.com/2000/03/'> March 2000 </option>
	<option value='https://mbherald.com/2000/02/'> February 2000 </option>
	<option value='https://mbherald.com/2000/01/'> January 2000 </option>
	<option value='https://mbherald.com/1999/10/'> October 1999 </option>
	<option value='https://mbherald.com/1998/11/'> November 1998 </option>
	<option value='https://mbherald.com/1997/12/'> December 1997 </option>
	<option value='https://mbherald.com/1997/08/'> August 1997 </option>
	<option value='https://mbherald.com/1996/09/'> September 1996 </option>
	<option value='https://mbherald.com/1995/12/'> December 1995 </option>
	<option value='https://mbherald.com/1994/11/'> November 1994 </option>
	<option value='https://mbherald.com/1994/05/'> May 1994 </option>
	<option value='https://mbherald.com/1992/04/'> April 1992 </option>
	<option value='https://mbherald.com/1990/04/'> April 1990 </option>
	<option value='https://mbherald.com/1989/05/'> May 1989 </option>
	<option value='https://mbherald.com/1988/05/'> May 1988 </option>
	<option value='https://mbherald.com/1983/03/'> March 1983 </option>
	<option value='https://mbherald.com/1981/12/'> December 1981 </option>
	<option value='https://mbherald.com/1981/11/'> November 1981 </option>
	<option value='https://mbherald.com/1981/02/'> February 1981 </option>
	<option value='https://mbherald.com/1978/04/'> April 1978 </option>
	<option value='https://mbherald.com/1972/05/'> May 1972 </option>
	<option value='https://mbherald.com/1962/01/'> January 1962 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[categories</span></h4><form action="https://mbherald.com" method="get"><label class="screen-reader-text" for="cat">[categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="13">Arts &amp; Culture</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;art</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;books</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;film/theatre</option>
	<option class="level-1" value="252">&nbsp;&nbsp;&nbsp;music</option>
	<option class="level-1" value="4443">&nbsp;&nbsp;&nbsp;podcast</option>
	<option class="level-0" value="14">Life &amp; Faith</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Bible study</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;feature articles</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;inspirational</option>
	<option class="level-1" value="4894">&nbsp;&nbsp;&nbsp;Prayer</option>
	<option class="level-0" value="21">MB Herald</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Crosscurrents</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Features</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Homepage</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;People and Events</option>
	<option class="level-0" value="1">News</option>
	<option class="level-0" value="12">People</option>
	<option class="level-1" value="412">&nbsp;&nbsp;&nbsp;Anniversaries</option>
	<option class="level-1" value="411">&nbsp;&nbsp;&nbsp;Appointments</option>
	<option class="level-0" value="15">Views</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;From CCMBC executive</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;From the community</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;From the editor</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Letters to the editor</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[subscribe to blog via email</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-5"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mbherald.com/peacemaking-community-workbook/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="rev-slider-widget-4" class="widget widget_revslider"><link href="https://fonts.googleapis.com/css?family=Open+Sans:700%2C400%2C600%7CRoboto:500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="rev_slider_7_2_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.5.1 auto mode -->
	<div id="rev_slider_7_2" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5.1">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-7" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/transparent.png"  alt="" title="subscribe"  width="2000" height="250" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-7-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="71" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5; white-space: nowrap; font-size: 40px; line-height: 22px; font-weight: 600; color: #ffffff; letter-spacing: 0px;font-family:Open Sans;">January 2020 will be your last issue in print. </div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption rev-btn rev-withicon " 
			 id="slide-7-layer-2" 
			 data-x="center" data-hoffset="-5" 
			 data-y="141" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="button" 
			data-actions='[{"event":"click","action":"simplelink","target":"_self","url":"https:\/\/mbherald.com\/mbh-end\/","delay":""}]'
			data-responsive_offset="on" 
			data-responsive="off"
			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"},{"frame":"hover","speed":"0","ease":"Linear.easeNone","to":"o:1;rX:0;rY:0;rZ:0;z:0;","style":"c:rgb(224,217,229);bg:rgba(255,255,255,1);bs:solid;bw:0 0 0 0;"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[35,35,35,35]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[35,35,35,35]"

			style="z-index: 6; white-space: nowrap; font-size: 18px; line-height: 30px; font-weight: 500; color: rgba(255,255,255,1); letter-spacing: px;font-family:Roboto;background-color:rgba(217,197,195,0.75);border-color:rgba(0,0,0,1);border-radius:30px 30px 30px 30px;outline:none;box-shadow:none;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;cursor:pointer;">Send us your memories.<i class="fa-icon-chevron-right"></i> </div>
	</li>
</ul>
<div class="tp-bannertimer" style="height: 2px; background: rgba(255,255,255,1);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_7_2'), gridwidth: [2000], gridheight: [250], sliderLayout: 'auto'});
			
var revapi7,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_7_2").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_7_2");
	}else{
		revapi7 = tpj("#rev_slider_7_2").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//mbherald.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"off",
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:2000,
			gridheight:250,
			lazyType:"none",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		</div><!-- END REVOLUTION SLIDER --></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
											</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
											</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/MBHerald/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/MB_Herald" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																																																																																																									</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p><a href="http://www.mennonitebrethren.ca"> <img src="https://mbherald.com/wp-content/uploads/2018/01/Horizontal-Logo-Rev.png" width="350px">
</a>
<br>
© Mennonite Brethren Herald, 2018</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5341ec17dfab214f670b9ddba1366819';
hf4V='2e21f45370a93be55fb1a8c6d63b6cf6';
cm4S="form[action='https://mbherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-91a9530014772e130eeec73bd7fb9ed4">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' property='stylesheet' id='rs-icon-set-fa-icon-css'  href='https://mbherald.com/wp-content/plugins/revslider/public/assets/fonts/font-awesome/css/font-awesome.css' type='text/css' media='all' />
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mbherald.com\/peacemaking-community-workbook\/":46706};
	</script>
									<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<link rel='stylesheet' id='js_composer_front-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_entypo-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/css/lib/vc-entypo/vc_entypo.min.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/main.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"66541657a0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/facebook.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201950#ver=201950&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'40563152',post:'46706',tz:'-6',srv:'mbherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '40563152', '46706' ]);
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: mbherald.com @ 2019-12-09 05:44:56 by W3 Total Cache
-->