<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://mbherald.com/wp-content/uploads/2019/01/heraldfavicon-2.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://mbherald.com/wp-content/uploads/2019/01/heraldfavicon-2.png">
		<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald RSS Feed" href="https://mbherald.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Mennonite Brethren Herald Atom Feed" href="https://mbherald.com/feed/atom/" />
	<link rel="pingback" href="https://mbherald.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://mbherald.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Children’s prayers - Mennonite Brethren Herald</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mbherald.com/prayer-16-09-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Children’s prayers - Mennonite Brethren Herald" />
<meta property="og:url" content="https://mbherald.com/prayer-16-09-2019/" />
<meta property="og:site_name" content="Mennonite Brethren Herald" />
<meta property="article:publisher" content="https://www.facebook.com/MBHerald" />
<meta property="article:tag" content="Kevin Guenther Trautwein" />
<meta property="article:tag" content="Lendrum MB Church" />
<meta property="article:tag" content="peace" />
<meta property="article:tag" content="Peace Club" />
<meta property="article:tag" content="prayer" />
<meta property="article:section" content="Prayer" />
<meta property="article:published_time" content="2019-09-16T10:00:11+00:00" />
<meta property="article:modified_time" content="2019-08-23T02:44:16+00:00" />
<meta property="og:updated_time" content="2019-08-23T02:44:16+00:00" />
<meta property="og:image" content="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/07/Herald-Summer2019-cover.jpg?fit=1000%2C793&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/07/Herald-Summer2019-cover.jpg?fit=1000%2C793&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="793" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mbherald.com/#organization","name":"MB Herald","url":"https://mbherald.com/","sameAs":["https://www.facebook.com/MBHerald","https://twitter.com/MB_Herald"],"logo":{"@type":"ImageObject","@id":"https://mbherald.com/#logo","url":"https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"MB Herald"},"image":{"@id":"https://mbherald.com/#logo"}},{"@type":"WebSite","@id":"https://mbherald.com/#website","url":"https://mbherald.com/","name":"Mennonite Brethren Herald","publisher":{"@id":"https://mbherald.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mbherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mbherald.com/prayer-16-09-2019/#primaryimage","url":"https://i2.wp.com/mbherald.com/wp-content/uploads/2019/07/Herald-Summer2019-cover.jpg?fit=1000%2C793&ssl=1","width":1000,"height":793},{"@type":"WebPage","@id":"https://mbherald.com/prayer-16-09-2019/#webpage","url":"https://mbherald.com/prayer-16-09-2019/","inLanguage":"en-CA","name":"Children\u2019s prayers - Mennonite Brethren Herald","isPartOf":{"@id":"https://mbherald.com/#website"},"primaryImageOfPage":{"@id":"https://mbherald.com/prayer-16-09-2019/#primaryimage"},"datePublished":"2019-09-16T10:00:11+00:00","dateModified":"2019-08-23T02:44:16+00:00"},{"@type":"Article","@id":"https://mbherald.com/prayer-16-09-2019/#article","isPartOf":{"@id":"https://mbherald.com/prayer-16-09-2019/#webpage"},"author":{"@id":"https://mbherald.com/#/schema/person/b809ab94d2d272d4f7002920266919fa"},"headline":"Children\u2019s prayers","datePublished":"2019-09-16T10:00:11+00:00","dateModified":"2019-08-23T02:44:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mbherald.com/prayer-16-09-2019/#webpage"},"publisher":{"@id":"https://mbherald.com/#organization"},"image":{"@id":"https://mbherald.com/prayer-16-09-2019/#primaryimage"},"keywords":"Kevin Guenther Trautwein,Lendrum MB Church,peace,Peace Club,prayer","articleSection":"Prayer"},{"@type":["Person"],"@id":"https://mbherald.com/#/schema/person/b809ab94d2d272d4f7002920266919fa","name":"Contributor","image":{"@type":"ImageObject","@id":"https://mbherald.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a981894121e26e739cad4fcd68fde599?s=96&d=mm&r=g","caption":"Contributor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Feed" href="https://mbherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Comments Feed" href="https://mbherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mennonite Brethren Herald &raquo; iCal Feed" href="https://mbherald.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Children’s prayers Comments Feed" href="https://mbherald.com/prayer-16-09-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mbherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://mbherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://mbherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://mbherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mbherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mbherald.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CHind%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CCrimson+Text%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://mbherald.com/wp-content/themes/soledad/style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mbherald.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mbherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mbherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mbherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.7.1'></script>
<link rel='https://api.w.org/' href='https://mbherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p2Kcko-bRz' />
<link rel="alternate" type="application/json+oembed" href="https://mbherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbherald.com%2Fprayer-16-09-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mbherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbherald.com%2Fprayer-16-09-2019%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
    -------------------------------------------------------------- */
    .ecpt_map_canvas img {
        max-width: none;
    }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mbherald.com"><link rel="https://theeventscalendar.com/" href="https://mbherald.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">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</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mbherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-45605 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="https://mbherald.com/"><img class="penci-lazy" src="https://mbherald.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://mbherald.com/wp-content/uploads/2019/01/mbherald-animated-2019-web.gif" alt="Mennonite Brethren Herald" /></a>
					</div>
	
	
	<ul id="menu-main-menu" class="menu"><li id="menu-item-37300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37300"><a href="###">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://mbherald.com/category/news/">News</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-271"><a href="https://mbherald.com/category/faith-life/">Faith &#038; Life ></a>
	<ul class="sub-menu">
		<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="https://mbherald.com/category/faith-life/articles/">feature articles</a></li>
		<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
		<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://mbherald.com/category/faith-life/inspirational/">inspirational</a></li>
		<li id="menu-item-45538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45538"><a href="https://mbherald.com/category/faith-life/prayer/">Prayer</a></li>
	</ul>
</li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="https://mbherald.com/category/views/">Views ></a>
	<ul class="sub-menu">
		<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://mbherald.com/category/views/fr-editor/">From the editor</a></li>
		<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://mbherald.com/category/views/fr-community/">From the community</a></li>
		<li id="menu-item-10675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="https://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
	</ul>
</li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="https://mbherald.com/category/arts-culture/">Arts &#038; Culture ></a>
	<ul class="sub-menu">
		<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://mbherald.com/category/arts-culture/art/">art</a></li>
		<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="https://mbherald.com/category/arts-culture/books/">books</a></li>
		<li id="menu-item-11722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="https://mbherald.com/category/arts-culture/music/">Music</a></li>
		<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://mbherald.com/category/arts-culture/film-theatre/">film/theatre</a></li>
	</ul>
</li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="https://mbherald.com/category/people/">People ></a>
	<ul class="sub-menu">
		<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://mbherald.com/category/people/appointments/">Appointments</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://mbherald.com/calendar/">Calendar</a></li>
<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="https://mbherald.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-37042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
</ul>
</li>
<li id="menu-item-37301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37301"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
<li id="menu-item-37302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37302"><a href="https://mbherald.com/heart/">Donate</a></li>
<li id="menu-item-10669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="https://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="https://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li id="menu-item-26635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="https://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li id="menu-item-38858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38858"><a href="https://mbherald.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="https://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-37017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-17256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="https://mbherald.com/wp-content/uploads/2019/07/Family-Life-Announcement-sheets.pdf">Family life announcements</a></li>
	<li id="menu-item-37041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li id="menu-item-42305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42305"><a href="https://mbherald.com/contact-us/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">What's New</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="4500" data-speed="500">
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/multiply-divides/">Multiply releases multi-denominational church planting</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/prayer-16-09-2019/">Children’s prayers</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/bigger-than-addiction/">Something bigger than addiction</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/financial-reorganization-complete/">Financial reorganization complete</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/prayer-09-09-2019/">Mission of the church</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/refugees-ambassadors/">Brazil Mennonites: from refugees to missionaries</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/kasai-survivors-rebuilding-lives/">Out of horror, Kasai survivors rebuilding their lives</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/mds-ready-to-respond/">MDS is ready to respond</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/prayer-02-09-2019/">A new year prayer</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/vegetarian-cross-road/">Why did the vegetarian cross the road?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/prayer-26-08-2019/">Our lament</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="https://mbherald.com/"><img src="https://mbherald.com/wp-content/uploads/2019/01/mbherald-animated-2019-web.gif" alt="Mennonite Brethren Herald" /></a>
								</h2>
																		</div>
								<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37300"><a href="###">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://mbherald.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-271"><a href="https://mbherald.com/category/faith-life/">Faith &#038; Life ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="https://mbherald.com/category/faith-life/articles/">feature articles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://mbherald.com/category/faith-life/inspirational/">inspirational</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45538"><a href="https://mbherald.com/category/faith-life/prayer/">Prayer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="https://mbherald.com/category/views/">Views ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://mbherald.com/category/views/fr-editor/">From the editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://mbherald.com/category/views/fr-community/">From the community</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="https://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="https://mbherald.com/category/arts-culture/">Arts &#038; Culture ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://mbherald.com/category/arts-culture/art/">art</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="https://mbherald.com/category/arts-culture/books/">books</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="https://mbherald.com/category/arts-culture/music/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://mbherald.com/category/arts-culture/film-theatre/">film/theatre</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="https://mbherald.com/category/people/">People ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://mbherald.com/category/people/appointments/">Appointments</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://mbherald.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="https://mbherald.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37301"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37302"><a href="https://mbherald.com/heart/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="https://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="https://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="https://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38858"><a href="https://mbherald.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="https://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="https://mbherald.com/wp-content/uploads/2019/07/Family-Life-Announcement-sheets.pdf">Family life announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42305"><a href="https://mbherald.com/contact-us/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://mbherald.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://mbherald.com/category/faith-life/">Life &amp; Faith</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://mbherald.com/category/faith-life/prayer/">Prayer</a></span><i class="fa fa-angle-right"></i>			<span>Children’s prayers</span>
		</div>
	
			<div class="container container-single container-single-fullwidth">
					

				


	<div class="header-standard header-classic single-header penci-title-bellow">
		
		<h1 class="post-title single-post-title">Children’s prayers</h1>

					<div class="post-box-meta-single">
													<span>September 16, 2019</span>
													<span>0 comment</span>
							</div>
			</div>

				</div>
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-45605" class="post-45605 post type-post status-publish format-standard has-post-thumbnail hentry category-prayer tag-kevin-guenther-trautwein tag-lendrum-mb-church tag-peace tag-peace-club tag-prayer">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img class="aligncenter size-full wp-image-45606" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-1.jpg?resize=1170%2C1209&#038;ssl=1" alt="" width="1170" height="1209" srcset="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-1.jpg?w=1936&amp;ssl=1 1936w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-1.jpg?resize=290%2C300&amp;ssl=1 290w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-1.jpg?resize=768%2C793&amp;ssl=1 768w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-1.jpg?resize=620%2C640&amp;ssl=1 620w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-1.jpg?resize=1170%2C1209&amp;ssl=1 1170w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-1.jpg?resize=585%2C604&amp;ssl=1 585w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><i>Dear God,<br />
Help us bring peace to this world<br />
Forgive us for disagreements<br />
Refresh and renew us<br />
Amen<br />
Dear God,<br />
Bring us honesty<br />
Remind us of family and respect<br />
Amen</i></p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img class="aligncenter size-full wp-image-45607" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-2.jpg?resize=1170%2C335&#038;ssl=1" alt="" width="1170" height="335" srcset="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-2.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-2.jpg?resize=300%2C86&amp;ssl=1 300w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-2.jpg?resize=768%2C220&amp;ssl=1 768w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-2.jpg?resize=640%2C183&amp;ssl=1 640w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-2.jpg?resize=1170%2C335&amp;ssl=1 1170w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-2.jpg?resize=585%2C168&amp;ssl=1 585w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>Dear God,<br />
I pray for anyone who is seeking peace to find it, and for you to guide them to it.<br />
I also pray for anyone experiencing hard times or who is sick, help them mentally and/or physically,<br />
Amen.<br />
</em></p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img class="aligncenter size-full wp-image-45608" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-3.jpg?resize=1170%2C1020&#038;ssl=1" alt="" width="1170" height="1020" srcset="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-3.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-3.jpg?resize=300%2C262&amp;ssl=1 300w, https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-3.jpg?resize=768%2C670&amp;ssl=1 768w, https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-3.jpg?resize=640%2C558&amp;ssl=1 640w, https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-3.jpg?resize=1170%2C1020&amp;ssl=1 1170w, https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-3.jpg?resize=585%2C510&amp;ssl=1 585w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>I pray that everyone in the world is happy<br />
Dear God, I pray that my friend Daniel will play roblox tomorrow<br />
Dear God, I pray that this prayer makes it in.<br />
</em></p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img class="aligncenter size-full wp-image-45609" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-4.jpg?resize=1170%2C841&#038;ssl=1" alt="" width="1170" height="841" srcset="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-4.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-4.jpg?resize=300%2C216&amp;ssl=1 300w, https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-4.jpg?resize=768%2C552&amp;ssl=1 768w, https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-4.jpg?resize=640%2C460&amp;ssl=1 640w, https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-4.jpg?resize=1170%2C841&amp;ssl=1 1170w, https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-4.jpg?resize=585%2C421&amp;ssl=1 585w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>Dear God, thank you for food and the food bank!</em></p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img class="aligncenter size-full wp-image-45610" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-5.jpg?resize=1170%2C1031&#038;ssl=1" alt="" width="1170" height="1031" srcset="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-5.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-5.jpg?resize=300%2C264&amp;ssl=1 300w, https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-5.jpg?resize=768%2C677&amp;ssl=1 768w, https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-5.jpg?resize=640%2C564&amp;ssl=1 640w, https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-5.jpg?resize=1170%2C1031&amp;ssl=1 1170w, https://i0.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-5.jpg?resize=585%2C515&amp;ssl=1 585w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>Dear God, help the people in the world that are still looking for peace or for you help them to find the places in the world that are good.<br />
</em><em>Thank you for the food bank that is helping people stay nourished and bless the people that work there.<br />
Can you help the people that are at the hospital for medical issues and help the doctors and the nurses do well to help them.<br />
AMEN!!!!!!!!<br />
</em></p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img class="aligncenter size-full wp-image-45611" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-6.jpg?resize=1170%2C1256&#038;ssl=1" alt="" width="1170" height="1256" srcset="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-6.jpg?w=1863&amp;ssl=1 1863w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-6.jpg?resize=279%2C300&amp;ssl=1 279w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-6.jpg?resize=768%2C824&amp;ssl=1 768w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-6.jpg?resize=596%2C640&amp;ssl=1 596w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-6.jpg?resize=1170%2C1256&amp;ssl=1 1170w, https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/children-prayer-6.jpg?resize=585%2C628&amp;ssl=1 585w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>God,<br />
Thank you for creative, strong, women, who hold up half the sky.<br />
For water protectors and language carriers and serpent-stompers<br />
Amen</em></p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Kevin Guenther Trautwein is associate pastor for strategic initiatives at Lendrum Mennonite Church. These prayers come from children at the church&#8217;s Peace Club who responded to an invitation to write prayers for peace.</p>

		</div>
	</div>
</div></div></div></div>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Children’s prayers</span> was last modified: <span class="updated"> August 22nd, 2019</span> by <span class="author vcard"><span class="fn">Contributor</span></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45605" class="share-facebook sd-button share-icon no-text" href="https://mbherald.com/prayer-16-09-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45605" class="share-twitter sd-button share-icon no-text" href="https://mbherald.com/prayer-16-09-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45605" class="share-linkedin sd-button share-icon no-text" href="https://mbherald.com/prayer-16-09-2019/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://mbherald.com/prayer-16-09-2019/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-45605" class="share-pinterest sd-button share-icon no-text" href="https://mbherald.com/prayer-16-09-2019/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://mbherald.com/prayer-16-09-2019/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://mbherald.com/prayer-16-09-2019/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mbherald.com/prayer-16-09-2019/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40563152-45605-5d7f69551f9af' data-src='https://widgets.wp.com/likes/#blog_id=40563152&amp;post_id=45605&amp;origin=mbherald.com&amp;obj_id=40563152-45605-5d7f69551f9af' data-name='like-post-frame-40563152-45605-5d7f69551f9af'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>															<div class="post-tags">
						<a href="https://mbherald.com/tag/kevin-guenther-trautwein/" rel="tag">Kevin Guenther Trautwein</a><a href="https://mbherald.com/tag/lendrum-mb-church/" rel="tag">Lendrum MB Church</a><a href="https://mbherald.com/tag/peace/" rel="tag">peace</a><a href="https://mbherald.com/tag/peace-club/" rel="tag">Peace Club</a><a href="https://mbherald.com/tag/prayer/" rel="tag">prayer</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o hide-comments-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/a981894121e26e739cad4fcd68fde599?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a981894121e26e739cad4fcd68fde599?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://mbherald.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></h5>
		<p></p>
															</div>
</div>	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
						<div class="item-related">
										<h3><a href="https://mbherald.com/prayer-09-09-2019/">Mission of the church</a></h3>
										<span class="date">September 9, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/09/kelli-tungay-2LJ4rqK2qfU-unsplash.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/prayer-02-09-2019/" title="A new year prayer">
																			</a>
										<h3><a href="https://mbherald.com/prayer-02-09-2019/">A new year prayer</a></h3>
										<span class="date">September 2, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/08/jeremy-yap-eCEj-BR91xQ-unsplash.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/prayer-26-08-2019/" title="Our lament">
																			</a>
										<h3><a href="https://mbherald.com/prayer-26-08-2019/">Our lament</a></h3>
										<span class="date">August 26, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/07/Rob-PAtterson-photo2.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/prayer-19-08-2019/" title="A prayer for creation">
																			</a>
										<h3><a href="https://mbherald.com/prayer-19-08-2019/">A prayer for creation</a></h3>
										<span class="date">August 19, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/2019_08_04_1169-e1565620864864.jpg?resize=565%2C330&amp;ssl=1" href="https://mbherald.com/prayer-12-08-2019/" title="Salt of the earth">
																			</a>
										<h3><a href="https://mbherald.com/prayer-12-08-2019/">Salt of the earth</a></h3>
										<span class="date">August 12, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/07/IMG_2393-2014_01_12-02_30_21-UTC.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/prayer-29-07-2019/" title="An empty tomb">
																			</a>
										<h3><a href="https://mbherald.com/prayer-29-07-2019/">An empty tomb</a></h3>
										<span class="date">July 29, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/07/katherine-hanlon-9-Hgi9w9bDM-unsplash.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/prayer-22-07-19/" title="A prayer for the daily grind">
																			</a>
										<h3><a href="https://mbherald.com/prayer-22-07-19/">A prayer for the daily grind</a></h3>
										<span class="date">July 22, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/12/news-2019-2.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/object-to-war-taxes/" title="Couple conscientiously objects to war taxes">
																			</a>
										<h3><a href="https://mbherald.com/object-to-war-taxes/">Couple conscientiously objects to war taxes</a></h3>
										<span class="date">May 8, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/04/icomb.png?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/experiencing-the-supernatural-of-god/" title="Experiencing the supernatural of God">
																			</a>
										<h3><a href="https://mbherald.com/experiencing-the-supernatural-of-god/">Experiencing the supernatural of God</a></h3>
										<span class="date">April 6, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/01/MBHerald-Viewpoint-2019-2.gif?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/god-moves-circles/" title="God moves in circles">
																			</a>
										<h3><a href="https://mbherald.com/god-moves-circles/">God moves in circles</a></h3>
										<span class="date">January 12, 2019</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/prayer-16-09-2019/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://mbherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Mailchimp for WordPress v4.5.3 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='45605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='244175ca3e683f6df80603c8b5f7e4eb';
hf1V='11743f94f66c044cac703c619bd91c16';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-4 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-8" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://mbherald.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_right-to-left right-to-left vc_btn3-left" >
	<a onmouseleave="this.style.borderColor='#928597'; this.style.backgroundColor='transparent'; this.style.color='#928597'" onmouseenter="this.style.borderColor='#928597'; this.style.backgroundColor='#928597'; this.style.color='#ffffff';" style="border-color:#928597; color:#928597;" class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-outline-custom vc_btn3-block vc_btn3-icon-left" href="http://mbherald.com/subscribe/" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-sign-in"></i> SUBSCRIBE</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-default" href="https://mbherald.com/summer-2019/" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-newspaper-o"></i> LATEST ISSUE</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-default" href="http://jobs.mbherald.com" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-briefcase"></i> JOBS.MBHERALD.CA</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-default" href="http://mbherald.com/multiply-podcast/" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-microphone"></i> MULTIPLY PODCAST</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-default" href="https://issuu.com/mbherald" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon entypo-icon entypo-icon-book-open"></i> READ ON ISSUU</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-default" href="https://mbherald.com/heart/" title="" target="_blank" rel="noopener noreferrer"><i class="vc_btn3-icon fa fa-heart"></i> DONATE</a></div>
</div></div></div></div></div></aside><aside id="rev-slider-widget-5" class="widget widget_revslider"><link href="https://fonts.googleapis.com/css?family=Open+Sans:700%2C400" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="rev_slider_8_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.5.1 auto mode -->
	<div id="rev_slider_8_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5.1">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-15" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://mbherald.com/heart"   data-thumb=""  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/transparent.png" data-bgcolor='#ffffff' style='background:#ffffff' alt="" title="heart-the-herald-web"  width="500" height="500" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-15-layer-7" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
 
			data-type="image" 
			data-responsive_offset="on" 

			data-frames='[{"delay":0,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5;"><img src="https://mbherald.com/wp-content/uploads/2019/06/heart-the-herald-web.gif" alt="" data-ww="101%" data-hh="auto" width="500" height="500" data-no-retina> </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-16" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://ccmbclegacyfund.com/"  data-target="_blank"  data-thumb="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/CCMBC-investments-facebook.jpg?fit=1275%2C1313&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/CCMBC-investments-facebook.jpg?fit=1275%2C1313&ssl=1"  alt="" title="CCMBC-investments-facebook"  width="1275" height="1313" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-9" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://www.mennonitebrethren.ca/service/events/"  data-target="_blank"  data-thumb="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/01/Equip-ad-2019.jpg?fit=1200%2C1200&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/01/Equip-ad-2019.jpg?fit=1200%2C1200&ssl=1"  alt="" title="Equip-ad-2019"  width="1200" height="1200" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-14" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="jobs.mbherald.com"   data-thumb=""  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/transparent.png" data-bgcolor='linear-gradient(90deg, rgba(235,224,223,1) 0%, rgba(225,218,230,1) 100%)' style='background:linear-gradient(90deg, rgba(235,224,223,1) 0%, rgba(225,218,230,1) 100%)' alt="" title="Children’s prayers"  data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 2 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-14-layer-3" 
			 data-x="55" 
			 data-y="108" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":1000,"frame":"0","from":"y:top;","to":"o:1;","ease":"Power2.easeOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5; white-space: nowrap; font-size: 32px; line-height: 22px; font-weight: 700; color: #0c0c0c; letter-spacing: 0px;font-family:Open Sans;">Looking for your next ministry role? 
 </div>

		<!-- LAYER NR. 3 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-14-layer-4" 
			 data-x="54" 
			 data-y="197" 
						data-width="['585']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; min-width: 585px; max-width: 585px; white-space: nowrap; font-size: 31px; line-height: 53px; font-weight: 400; color: #0c0c0c; letter-spacing: 0px;font-family:Open Sans;">Post and search ministry-related jobs <br>
in evangelical-Anabaptist organizations <br>
throughout North America at <br> 
jobs.mbherald.com. </div>

		<!-- LAYER NR. 4 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-14-layer-5" 
			 data-x="409" 
			 data-y="345" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
 
			data-type="image" 
			data-responsive_offset="on" 

			data-frames='[{"delay":0,"speed":2000,"frame":"0","from":"opacity:0;","to":"o:1;rX:-1;rZ:-11;","ease":"Power4.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 9;"><img src="https://mbherald.com/wp-content/uploads/2019/05/briefcase.png" alt="" data-ww="357px" data-hh="357px" width="1000" height="1000" data-no-retina> </div>
	</li>
</ul>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
						if(htmlDiv) {
							htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
						}else{
							var htmlDiv = document.createElement("div");
							htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
							document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
						}
					</script>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_8_1'), gridwidth: [750], gridheight: [750], sliderLayout: 'auto'});
			
var revapi8,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_8_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_8_1");
	}else{
		revapi8 = tpj("#rev_slider_8_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//mbherald.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				keyboardNavigation:"off",
				keyboard_direction: "horizontal",
				mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
				onHoverStop:"off",
				arrows: {
					style:"uranus",
					enable:true,
					hide_onmobile:false,
					hide_onleave:true,
					hide_delay:200,
					hide_delay_mobile:1200,
					tmp:'',
					left: {
						h_align:"left",
						v_align:"center",
						h_offset:20,
						v_offset:0
					},
					right: {
						h_align:"right",
						v_align:"center",
						h_offset:20,
						v_offset:0
					}
				}
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:750,
			gridheight:750,
			lazyType:"none",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			disableProgressBar:"on",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		<script>
					var htmlDivCss = unescape("%23rev_slider_8_1%20.uranus.tparrows%20%7B%0A%20%20width%3A50px%3B%0A%20%20height%3A50px%3B%0A%20%20background%3Argba%28255%2C255%2C255%2C0%29%3B%0A%20%7D%0A%20%23rev_slider_8_1%20.uranus.tparrows%3Abefore%20%7B%0A%20width%3A50px%3B%0A%20height%3A50px%3B%0A%20line-height%3A50px%3B%0A%20font-size%3A40px%3B%0A%20transition%3Aall%200.3s%3B%0A-webkit-transition%3Aall%200.3s%3B%0A%20%7D%0A%20%0A%20%20%23rev_slider_8_1%20.uranus.tparrows%3Ahover%3Abefore%20%7B%0A%20%20%20%20opacity%3A0.75%3B%0A%20%20%7D%0A");
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}
					else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				  </script>
				</div><!-- END REVOLUTION SLIDER --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[social</span></h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="700" href="https://twitter.com/MB_Herald?ref_src=twsrc%5Etfw">Tweets by MB_Herald</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget">			<div class="fb-page" data-href="https://www.facebook.com/MBHerald/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MBHerald/"><a href="https://www.facebook.com/MBHerald/">Facebook</a></blockquote></div></div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[recent comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://rudyhiebert.myamsoil.com' rel='external nofollow' class='url'>Rudy Hiebert</a></span> on <a href="https://mbherald.com/mds-ready-to-respond/#comment-49193">MDS is ready to respond</a></li><li class="recentcomments"><span class="comment-author-link">Rick Block</span> on <a href="https://mbherald.com/prayer-22-07-19/#comment-49192">A prayer for the daily grind</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://rudyhiebert.myamsoil.com' rel='external nofollow' class='url'>Rudy Hiebert</a></span> on <a href="https://mbherald.com/prayer-19-08-2019/#comment-49191">A prayer for creation</a></li><li class="recentcomments"><span class="comment-author-link">Khotso</span> on <a href="https://mbherald.com/prayer-19-08-2019/#comment-49190">A prayer for creation</a></li><li class="recentcomments"><span class="comment-author-link">John C Swallow</span> on <a href="https://mbherald.com/creating-courageous-conversations/#comment-49189">Creating courageous conversations in congregations</a></li></ul></aside><aside id="archives-5" class="widget widget_archive"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">[archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mbherald.com/2019/09/'> September 2019 </option>
	<option value='https://mbherald.com/2019/08/'> August 2019 </option>
	<option value='https://mbherald.com/2019/07/'> July 2019 </option>
	<option value='https://mbherald.com/2019/06/'> June 2019 </option>
	<option value='https://mbherald.com/2019/05/'> May 2019 </option>
	<option value='https://mbherald.com/2019/04/'> April 2019 </option>
	<option value='https://mbherald.com/2019/03/'> March 2019 </option>
	<option value='https://mbherald.com/2019/02/'> February 2019 </option>
	<option value='https://mbherald.com/2019/01/'> January 2019 </option>
	<option value='https://mbherald.com/2018/12/'> December 2018 </option>
	<option value='https://mbherald.com/2018/11/'> November 2018 </option>
	<option value='https://mbherald.com/2018/10/'> October 2018 </option>
	<option value='https://mbherald.com/2018/09/'> September 2018 </option>
	<option value='https://mbherald.com/2018/08/'> August 2018 </option>
	<option value='https://mbherald.com/2018/07/'> July 2018 </option>
	<option value='https://mbherald.com/2018/06/'> June 2018 </option>
	<option value='https://mbherald.com/2018/05/'> May 2018 </option>
	<option value='https://mbherald.com/2018/04/'> April 2018 </option>
	<option value='https://mbherald.com/2018/03/'> March 2018 </option>
	<option value='https://mbherald.com/2018/02/'> February 2018 </option>
	<option value='https://mbherald.com/2018/01/'> January 2018 </option>
	<option value='https://mbherald.com/2017/12/'> December 2017 </option>
	<option value='https://mbherald.com/2017/11/'> November 2017 </option>
	<option value='https://mbherald.com/2017/10/'> October 2017 </option>
	<option value='https://mbherald.com/2017/09/'> September 2017 </option>
	<option value='https://mbherald.com/2017/08/'> August 2017 </option>
	<option value='https://mbherald.com/2017/07/'> July 2017 </option>
	<option value='https://mbherald.com/2017/06/'> June 2017 </option>
	<option value='https://mbherald.com/2017/05/'> May 2017 </option>
	<option value='https://mbherald.com/2017/04/'> April 2017 </option>
	<option value='https://mbherald.com/2017/03/'> March 2017 </option>
	<option value='https://mbherald.com/2017/02/'> February 2017 </option>
	<option value='https://mbherald.com/2017/01/'> January 2017 </option>
	<option value='https://mbherald.com/2016/12/'> December 2016 </option>
	<option value='https://mbherald.com/2016/11/'> November 2016 </option>
	<option value='https://mbherald.com/2016/10/'> October 2016 </option>
	<option value='https://mbherald.com/2016/09/'> September 2016 </option>
	<option value='https://mbherald.com/2016/08/'> August 2016 </option>
	<option value='https://mbherald.com/2016/07/'> July 2016 </option>
	<option value='https://mbherald.com/2016/06/'> June 2016 </option>
	<option value='https://mbherald.com/2016/05/'> May 2016 </option>
	<option value='https://mbherald.com/2016/04/'> April 2016 </option>
	<option value='https://mbherald.com/2016/03/'> March 2016 </option>
	<option value='https://mbherald.com/2016/02/'> February 2016 </option>
	<option value='https://mbherald.com/2016/01/'> January 2016 </option>
	<option value='https://mbherald.com/2015/12/'> December 2015 </option>
	<option value='https://mbherald.com/2015/11/'> November 2015 </option>
	<option value='https://mbherald.com/2015/10/'> October 2015 </option>
	<option value='https://mbherald.com/2015/09/'> September 2015 </option>
	<option value='https://mbherald.com/2015/08/'> August 2015 </option>
	<option value='https://mbherald.com/2015/07/'> July 2015 </option>
	<option value='https://mbherald.com/2015/06/'> June 2015 </option>
	<option value='https://mbherald.com/2015/05/'> May 2015 </option>
	<option value='https://mbherald.com/2015/04/'> April 2015 </option>
	<option value='https://mbherald.com/2015/03/'> March 2015 </option>
	<option value='https://mbherald.com/2015/02/'> February 2015 </option>
	<option value='https://mbherald.com/2015/01/'> January 2015 </option>
	<option value='https://mbherald.com/2014/12/'> December 2014 </option>
	<option value='https://mbherald.com/2014/11/'> November 2014 </option>
	<option value='https://mbherald.com/2014/10/'> October 2014 </option>
	<option value='https://mbherald.com/2014/09/'> September 2014 </option>
	<option value='https://mbherald.com/2014/08/'> August 2014 </option>
	<option value='https://mbherald.com/2014/07/'> July 2014 </option>
	<option value='https://mbherald.com/2014/06/'> June 2014 </option>
	<option value='https://mbherald.com/2014/05/'> May 2014 </option>
	<option value='https://mbherald.com/2014/04/'> April 2014 </option>
	<option value='https://mbherald.com/2014/03/'> March 2014 </option>
	<option value='https://mbherald.com/2014/02/'> February 2014 </option>
	<option value='https://mbherald.com/2014/01/'> January 2014 </option>
	<option value='https://mbherald.com/2013/12/'> December 2013 </option>
	<option value='https://mbherald.com/2013/11/'> November 2013 </option>
	<option value='https://mbherald.com/2013/10/'> October 2013 </option>
	<option value='https://mbherald.com/2013/09/'> September 2013 </option>
	<option value='https://mbherald.com/2013/08/'> August 2013 </option>
	<option value='https://mbherald.com/2013/07/'> July 2013 </option>
	<option value='https://mbherald.com/2013/06/'> June 2013 </option>
	<option value='https://mbherald.com/2013/05/'> May 2013 </option>
	<option value='https://mbherald.com/2013/04/'> April 2013 </option>
	<option value='https://mbherald.com/2013/03/'> March 2013 </option>
	<option value='https://mbherald.com/2013/02/'> February 2013 </option>
	<option value='https://mbherald.com/2013/01/'> January 2013 </option>
	<option value='https://mbherald.com/2012/12/'> December 2012 </option>
	<option value='https://mbherald.com/2012/11/'> November 2012 </option>
	<option value='https://mbherald.com/2012/10/'> October 2012 </option>
	<option value='https://mbherald.com/2012/09/'> September 2012 </option>
	<option value='https://mbherald.com/2012/08/'> August 2012 </option>
	<option value='https://mbherald.com/2012/07/'> July 2012 </option>
	<option value='https://mbherald.com/2012/06/'> June 2012 </option>
	<option value='https://mbherald.com/2012/05/'> May 2012 </option>
	<option value='https://mbherald.com/2012/04/'> April 2012 </option>
	<option value='https://mbherald.com/2012/03/'> March 2012 </option>
	<option value='https://mbherald.com/2012/02/'> February 2012 </option>
	<option value='https://mbherald.com/2012/01/'> January 2012 </option>
	<option value='https://mbherald.com/2011/12/'> December 2011 </option>
	<option value='https://mbherald.com/2011/11/'> November 2011 </option>
	<option value='https://mbherald.com/2011/10/'> October 2011 </option>
	<option value='https://mbherald.com/2011/09/'> September 2011 </option>
	<option value='https://mbherald.com/2011/08/'> August 2011 </option>
	<option value='https://mbherald.com/2011/07/'> July 2011 </option>
	<option value='https://mbherald.com/2011/06/'> June 2011 </option>
	<option value='https://mbherald.com/2011/05/'> May 2011 </option>
	<option value='https://mbherald.com/2011/04/'> April 2011 </option>
	<option value='https://mbherald.com/2011/03/'> March 2011 </option>
	<option value='https://mbherald.com/2011/02/'> February 2011 </option>
	<option value='https://mbherald.com/2011/01/'> January 2011 </option>
	<option value='https://mbherald.com/2010/12/'> December 2010 </option>
	<option value='https://mbherald.com/2010/11/'> November 2010 </option>
	<option value='https://mbherald.com/2010/10/'> October 2010 </option>
	<option value='https://mbherald.com/2010/09/'> September 2010 </option>
	<option value='https://mbherald.com/2010/08/'> August 2010 </option>
	<option value='https://mbherald.com/2010/07/'> July 2010 </option>
	<option value='https://mbherald.com/2010/06/'> June 2010 </option>
	<option value='https://mbherald.com/2010/05/'> May 2010 </option>
	<option value='https://mbherald.com/2010/04/'> April 2010 </option>
	<option value='https://mbherald.com/2010/03/'> March 2010 </option>
	<option value='https://mbherald.com/2010/02/'> February 2010 </option>
	<option value='https://mbherald.com/2010/01/'> January 2010 </option>
	<option value='https://mbherald.com/2009/12/'> December 2009 </option>
	<option value='https://mbherald.com/2009/11/'> November 2009 </option>
	<option value='https://mbherald.com/2009/10/'> October 2009 </option>
	<option value='https://mbherald.com/2009/09/'> September 2009 </option>
	<option value='https://mbherald.com/2009/08/'> August 2009 </option>
	<option value='https://mbherald.com/2009/07/'> July 2009 </option>
	<option value='https://mbherald.com/2009/06/'> June 2009 </option>
	<option value='https://mbherald.com/2009/05/'> May 2009 </option>
	<option value='https://mbherald.com/2009/04/'> April 2009 </option>
	<option value='https://mbherald.com/2009/03/'> March 2009 </option>
	<option value='https://mbherald.com/2009/02/'> February 2009 </option>
	<option value='https://mbherald.com/2009/01/'> January 2009 </option>
	<option value='https://mbherald.com/2008/12/'> December 2008 </option>
	<option value='https://mbherald.com/2008/11/'> November 2008 </option>
	<option value='https://mbherald.com/2008/10/'> October 2008 </option>
	<option value='https://mbherald.com/2008/09/'> September 2008 </option>
	<option value='https://mbherald.com/2008/08/'> August 2008 </option>
	<option value='https://mbherald.com/2008/07/'> July 2008 </option>
	<option value='https://mbherald.com/2008/06/'> June 2008 </option>
	<option value='https://mbherald.com/2008/05/'> May 2008 </option>
	<option value='https://mbherald.com/2008/04/'> April 2008 </option>
	<option value='https://mbherald.com/2008/03/'> March 2008 </option>
	<option value='https://mbherald.com/2008/02/'> February 2008 </option>
	<option value='https://mbherald.com/2008/01/'> January 2008 </option>
	<option value='https://mbherald.com/2007/12/'> December 2007 </option>
	<option value='https://mbherald.com/2007/11/'> November 2007 </option>
	<option value='https://mbherald.com/2007/09/'> September 2007 </option>
	<option value='https://mbherald.com/2007/06/'> June 2007 </option>
	<option value='https://mbherald.com/2007/04/'> April 2007 </option>
	<option value='https://mbherald.com/2007/03/'> March 2007 </option>
	<option value='https://mbherald.com/2006/12/'> December 2006 </option>
	<option value='https://mbherald.com/2006/11/'> November 2006 </option>
	<option value='https://mbherald.com/2006/09/'> September 2006 </option>
	<option value='https://mbherald.com/2006/03/'> March 2006 </option>
	<option value='https://mbherald.com/2006/02/'> February 2006 </option>
	<option value='https://mbherald.com/2006/01/'> January 2006 </option>
	<option value='https://mbherald.com/2005/11/'> November 2005 </option>
	<option value='https://mbherald.com/2005/09/'> September 2005 </option>
	<option value='https://mbherald.com/2005/07/'> July 2005 </option>
	<option value='https://mbherald.com/2005/06/'> June 2005 </option>
	<option value='https://mbherald.com/2005/05/'> May 2005 </option>
	<option value='https://mbherald.com/2005/04/'> April 2005 </option>
	<option value='https://mbherald.com/2005/01/'> January 2005 </option>
	<option value='https://mbherald.com/2004/11/'> November 2004 </option>
	<option value='https://mbherald.com/2004/07/'> July 2004 </option>
	<option value='https://mbherald.com/2004/04/'> April 2004 </option>
	<option value='https://mbherald.com/2004/03/'> March 2004 </option>
	<option value='https://mbherald.com/2004/02/'> February 2004 </option>
	<option value='https://mbherald.com/2004/01/'> January 2004 </option>
	<option value='https://mbherald.com/2003/12/'> December 2003 </option>
	<option value='https://mbherald.com/2003/10/'> October 2003 </option>
	<option value='https://mbherald.com/2003/09/'> September 2003 </option>
	<option value='https://mbherald.com/2003/05/'> May 2003 </option>
	<option value='https://mbherald.com/2002/06/'> June 2002 </option>
	<option value='https://mbherald.com/2002/05/'> May 2002 </option>
	<option value='https://mbherald.com/2002/03/'> March 2002 </option>
	<option value='https://mbherald.com/2002/01/'> January 2002 </option>
	<option value='https://mbherald.com/2001/12/'> December 2001 </option>
	<option value='https://mbherald.com/2001/11/'> November 2001 </option>
	<option value='https://mbherald.com/2001/10/'> October 2001 </option>
	<option value='https://mbherald.com/2001/08/'> August 2001 </option>
	<option value='https://mbherald.com/2001/03/'> March 2001 </option>
	<option value='https://mbherald.com/2000/12/'> December 2000 </option>
	<option value='https://mbherald.com/2000/09/'> September 2000 </option>
	<option value='https://mbherald.com/2000/07/'> July 2000 </option>
	<option value='https://mbherald.com/2000/03/'> March 2000 </option>
	<option value='https://mbherald.com/2000/02/'> February 2000 </option>
	<option value='https://mbherald.com/2000/01/'> January 2000 </option>
	<option value='https://mbherald.com/1999/10/'> October 1999 </option>
	<option value='https://mbherald.com/1998/11/'> November 1998 </option>
	<option value='https://mbherald.com/1997/12/'> December 1997 </option>
	<option value='https://mbherald.com/1997/08/'> August 1997 </option>
	<option value='https://mbherald.com/1996/09/'> September 1996 </option>
	<option value='https://mbherald.com/1995/12/'> December 1995 </option>
	<option value='https://mbherald.com/1994/11/'> November 1994 </option>
	<option value='https://mbherald.com/1994/05/'> May 1994 </option>
	<option value='https://mbherald.com/1992/04/'> April 1992 </option>
	<option value='https://mbherald.com/1990/04/'> April 1990 </option>
	<option value='https://mbherald.com/1989/05/'> May 1989 </option>
	<option value='https://mbherald.com/1988/05/'> May 1988 </option>
	<option value='https://mbherald.com/1983/03/'> March 1983 </option>
	<option value='https://mbherald.com/1981/12/'> December 1981 </option>
	<option value='https://mbherald.com/1981/11/'> November 1981 </option>
	<option value='https://mbherald.com/1981/02/'> February 1981 </option>
	<option value='https://mbherald.com/1978/04/'> April 1978 </option>
	<option value='https://mbherald.com/1972/05/'> May 1972 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[categories</span></h4><form action="https://mbherald.com" method="get"><label class="screen-reader-text" for="cat">[categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="412">Anniversaries</option>
	<option class="level-0" value="411">Appointments</option>
	<option class="level-0" value="20">art</option>
	<option class="level-0" value="13">Arts &amp; Culture</option>
	<option class="level-0" value="35">Bible study</option>
	<option class="level-0" value="17">books</option>
	<option class="level-0" value="6">Columns</option>
	<option class="level-0" value="8">Crosscurrents</option>
	<option class="level-0" value="37">feature articles</option>
	<option class="level-0" value="5">Features</option>
	<option class="level-0" value="19">film/theatre</option>
	<option class="level-0" value="25">From CCMBC executive</option>
	<option class="level-0" value="26">From the community</option>
	<option class="level-0" value="24">From the editor</option>
	<option class="level-0" value="31">Homepage</option>
	<option class="level-0" value="36">inspirational</option>
	<option class="level-0" value="126">Letters to the editor</option>
	<option class="level-0" value="14">Life &amp; Faith</option>
	<option class="level-0" value="21">MB Herald</option>
	<option class="level-0" value="252">music</option>
	<option class="level-0" value="1">News</option>
	<option class="level-0" value="12">People</option>
	<option class="level-0" value="7">People and Events</option>
	<option class="level-0" value="4443">podcast</option>
	<option class="level-0" value="4894">Prayer</option>
	<option class="level-0" value="15">Views</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[subscribe to blog via email</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-5"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mbherald.com/prayer-16-09-2019/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="rev-slider-widget-4" class="widget widget_revslider"><link href="https://fonts.googleapis.com/css?family=Open+Sans:700%2C400%2C800%7CRoboto:500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="rev_slider_7_2_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.5.1 auto mode -->
	<div id="rev_slider_7_2" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5.1">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-7" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://mbherald.com/wp-content/plugins/revslider/admin/assets/images/transparent.png"  alt="" title="subscribe"  width="2000" height="250" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-7-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="71" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5; white-space: nowrap; font-size: 50px; line-height: 22px; font-weight: 800; color: #ff3a2d; letter-spacing: 0px;font-family:Open Sans;">Want to keep receiving the MB Herald? </div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption rev-btn rev-withicon " 
			 id="slide-7-layer-2" 
			 data-x="center" data-hoffset="-5" 
			 data-y="141" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="button" 
			data-actions='[{"event":"click","action":"simplelink","target":"_self","url":"http:\/\/mbherald.com\/subscribe\/","delay":""}]'
			data-responsive_offset="on" 
			data-responsive="off"
			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"},{"frame":"hover","speed":"0","ease":"Linear.easeNone","to":"o:1;rX:0;rY:0;rZ:0;z:0;","style":"c:rgb(255,58,45);bg:rgba(255,255,255,1);bs:solid;bw:0 0 0 0;"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[35,35,35,35]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[35,35,35,35]"

			style="z-index: 6; white-space: nowrap; font-size: 18px; line-height: 30px; font-weight: 500; color: rgba(255,255,255,1); letter-spacing: px;font-family:Roboto;background-color:rgba(255,58,45,0.75);border-color:rgba(0,0,0,1);border-radius:30px 30px 30px 30px;outline:none;box-shadow:none;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;cursor:pointer;">You need to subscribe!<i class="fa-icon-chevron-right"></i> </div>
	</li>
</ul>
<div class="tp-bannertimer" style="height: 2px; background: rgba(255,255,255,1);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_7_2'), gridwidth: [2000], gridheight: [250], sliderLayout: 'auto'});
			
var revapi7,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_7_2").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_7_2");
	}else{
		revapi7 = tpj("#rev_slider_7_2").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//mbherald.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"off",
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:2000,
			gridheight:250,
			lazyType:"none",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		</div><!-- END REVOLUTION SLIDER --></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
											</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
											</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/MBHerald/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/MB_Herald" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																																																																																																									</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p><a href="http://www.mennonitebrethren.ca"> <img src="https://mbherald.com/wp-content/uploads/2018/01/Horizontal-Logo-Rev.png" width="350px">
</a>
<br>
© Mennonite Brethren Herald, 2018</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='244175ca3e683f6df80603c8b5f7e4eb';
hf4V='11743f94f66c044cac703c619bd91c16';
cm4S="form[action='https://mbherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-a981894121e26e739cad4fcd68fde599">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' property='stylesheet' id='rs-icon-set-fa-icon-css'  href='https://mbherald.com/wp-content/plugins/revslider/public/assets/fonts/font-awesome/css/font-awesome.css' type='text/css' media='all' />
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mbherald.com\/prayer-16-09-2019\/":45605};
	</script>
									<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<link rel='stylesheet' id='animate-css-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_entypo-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/css/lib/vc-entypo/vc_entypo.min.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/main.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"775ed09823"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/facebook.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201938#ver=201938&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'40563152',post:'45605',tz:'-5',srv:'mbherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '40563152', '45605' ]);
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: mbherald.com @ 2019-09-16 05:52:05 by W3 Total Cache
-->