<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://mbherald.com/wp-content/uploads/2016/06/Herald-favicon-new-2.gif" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://mbherald.com/wp-content/uploads/2016/06/Herald-favicon-new-2.gif">
		<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald RSS Feed" href="https://mbherald.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Mennonite Brethren Herald Atom Feed" href="https://mbherald.com/feed/atom/" />
	<link rel="pingback" href="https://mbherald.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://mbherald.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Article 13: Love and Nonresistance - Mennonite Brethren Herald</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mbherald.com/article-13/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Article 13: Love and Nonresistance - Mennonite Brethren Herald" />
<meta property="og:url" content="https://mbherald.com/article-13/" />
<meta property="og:site_name" content="Mennonite Brethren Herald" />
<meta property="article:publisher" content="https://www.facebook.com/MBHerald" />
<meta property="article:tag" content="Article 13" />
<meta property="article:tag" content="BFL" />
<meta property="article:tag" content="Confession of Faith" />
<meta property="article:tag" content="David Miller" />
<meta property="article:tag" content="Love and nonresistance" />
<meta property="article:tag" content="While We Witness" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-01T05:00:47-05:00" />
<meta property="article:modified_time" content="2018-09-01T11:24:57-05:00" />
<meta property="og:updated_time" content="2018-09-01T11:24:57-05:00" />
<meta property="og:image" content="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-2.jpg?fit=1775%2C994&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-2.jpg?fit=1775%2C994&#038;ssl=1" />
<meta property="og:image:width" content="1775" />
<meta property="og:image:height" content="994" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mbherald.com\/","sameAs":["https:\/\/www.facebook.com\/MBHerald","https:\/\/twitter.com\/MB_Herald"],"@id":"https:\/\/mbherald.com\/#organization","name":"MB Herald","logo":"https:\/\/mbherald.com\/wp-content\/uploads\/2016\/06\/cropped-Herald-favicon-new-2.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Feed" href="https://mbherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Comments Feed" href="https://mbherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mennonite Brethren Herald &raquo; iCal Feed" href="https://mbherald.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Article 13: Love and Nonresistance Comments Feed" href="https://mbherald.com/article-13/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mbherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mbherald.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://mbherald.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CCrimson+Text%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://mbherald.com/wp-content/themes/soledad/style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://mbherald.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mbherald.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mbherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mbherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mbherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2'></script>
<link rel='https://api.w.org/' href='https://mbherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p2Kcko-aMq' />
<link rel="alternate" type="application/json+oembed" href="https://mbherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbherald.com%2Farticle-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mbherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbherald.com%2Farticle-13%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
    -------------------------------------------------------------- */
    .ecpt_map_canvas img {
        max-width: none;
    }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mbherald.com"><link rel="https://theeventscalendar.com/" href="https://mbherald.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">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</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mbherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-41442 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="https://mbherald.com/"><img class="penci-lazy" src="https://mbherald.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://mbherald.com/wp-content/uploads/2017/11/newlogo-newsite-grey.png" alt="Mennonite Brethren Herald" /></a>
					</div>
	
	
	<ul id="menu-main-menu" class="menu"><li id="menu-item-37300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37300"><a href="###">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-272"><a href="https://mbherald.com/category/news/">News</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="https://mbherald.com/category/faith-life/">Faith &#038; Life ></a>
	<ul class="sub-menu">
		<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="https://mbherald.com/category/faith-life/articles/">feature articles</a></li>
		<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
		<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://mbherald.com/category/faith-life/inspirational/">inspirational</a></li>
	</ul>
</li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="https://mbherald.com/category/views/">Views ></a>
	<ul class="sub-menu">
		<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://mbherald.com/category/views/fr-editor/">From the editor</a></li>
		<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://mbherald.com/category/views/fr-community/">From the community</a></li>
		<li id="menu-item-10675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="https://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
	</ul>
</li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="https://mbherald.com/category/arts-culture/">Arts &#038; Culture ></a>
	<ul class="sub-menu">
		<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://mbherald.com/category/arts-culture/art/">art</a></li>
		<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="https://mbherald.com/category/arts-culture/books/">books</a></li>
		<li id="menu-item-11722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="https://mbherald.com/category/arts-culture/music/">Music</a></li>
		<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://mbherald.com/category/arts-culture/film-theatre/">film/theatre</a></li>
	</ul>
</li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="https://mbherald.com/category/people/">People ></a>
	<ul class="sub-menu">
		<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://mbherald.com/category/people/appointments/">Appointments</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://mbherald.com/calendar/">Calendar</a></li>
<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="https://mbherald.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-37042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
</ul>
</li>
<li id="menu-item-37301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37301"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
<li id="menu-item-37302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37302"><a href="http://www.mennonitebrethren.ca/donations/">Donate</a></li>
<li id="menu-item-10669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="https://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="https://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li id="menu-item-26635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="https://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li id="menu-item-23780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780"><a href="https://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
	<li id="menu-item-38858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38858"><a href="https://mbherald.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="https://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-37017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-17256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="https://mbherald.com/wp-content/uploads/2018/01/MBH-Family-Life-Announcements.2018.pdf">Family life announcements</a></li>
	<li id="menu-item-37041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a href="https://mbherald.com/wp-content/uploads/2017/12/MBH-2018-ad-info.pdf">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">What's New</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="4500" data-speed="500">
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/article-13/">Article 13: Love and Nonresistance</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/cookie-cutter-free-connection/">Cookie-cutter-free connection</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/mb-seminary-expands/">MB Seminary expands offerings online and overseas</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/surviving-failure/">Persevering after losing it all &#8211; twice</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/transforming-tabor/">Transforming Tabor, transforming lives</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/why-people-stop-believing/">Ready to answer the challenges</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/sandra-luna/">Love for God; desire to teach</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/becoming-safe-space/">#ChurchToo: Becoming a safe space</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/freedom-from-fear/">Freedom from fear: a prayer for Syria</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/life-without-lack/">Abudant life in Christ</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="https://mbherald.com/"><img src="https://mbherald.com/wp-content/uploads/2017/11/newlogo-newsite-grey.png" alt="Mennonite Brethren Herald" /></a>
								</h2>
																		</div>
								<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37300"><a href="###">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-272"><a href="https://mbherald.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="https://mbherald.com/category/faith-life/">Faith &#038; Life ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="https://mbherald.com/category/faith-life/articles/">feature articles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://mbherald.com/category/faith-life/inspirational/">inspirational</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="https://mbherald.com/category/views/">Views ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://mbherald.com/category/views/fr-editor/">From the editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://mbherald.com/category/views/fr-community/">From the community</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="https://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="https://mbherald.com/category/arts-culture/">Arts &#038; Culture ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://mbherald.com/category/arts-culture/art/">art</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="https://mbherald.com/category/arts-culture/books/">books</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="https://mbherald.com/category/arts-culture/music/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://mbherald.com/category/arts-culture/film-theatre/">film/theatre</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="https://mbherald.com/category/people/">People ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://mbherald.com/category/people/appointments/">Appointments</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://mbherald.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="https://mbherald.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37301"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37302"><a href="http://www.mennonitebrethren.ca/donations/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="https://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="https://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="https://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780"><a href="https://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38858"><a href="https://mbherald.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="https://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="https://mbherald.com/wp-content/uploads/2018/01/MBH-Family-Life-Announcements.2018.pdf">Family life announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a href="https://mbherald.com/wp-content/uploads/2017/12/MBH-2018-ad-info.pdf">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://mbherald.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://mbherald.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://mbherald.com/category/news/">News</a></span><i class="fa fa-angle-right"></i>			<span>Article 13: Love and Nonresistance</span>
		</div>
	
			<div class="container container-single container-single-fullwidth">
					

				


	<div class="header-standard header-classic single-header penci-title-bellow">
		
		<h1 class="post-title single-post-title">Article 13: Love and Nonresistance</h1>

					<div class="post-box-meta-single">
													<span>September 1, 2018</span>
													<span>0 comment</span>
							</div>
			</div>

				</div>
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-41442" class="post-41442 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-article-13 tag-bfl tag-confession-of-faith tag-david-miller tag-love-and-nonresistance tag-while-we-witness">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1775" height="297" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-1.jpg?fit=1775%2C297&amp;ssl=1" class="vc_single_image-img attachment-full" alt="" srcset="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-1.jpg?w=1775&amp;ssl=1 1775w, https://i0.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-1.jpg?resize=300%2C50&amp;ssl=1 300w, https://i0.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-1.jpg?resize=768%2C129&amp;ssl=1 768w, https://i0.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-1.jpg?resize=640%2C107&amp;ssl=1 640w" sizes="(max-width: 1170px) 100vw, 1170px" /></div>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a style="font-family: Raleway, sans-serif; font-size: 18px; font-weight: bold; letter-spacing: 0px;" href="http://www.mennonitebrethren.ca/resource/the-mb-confession-of-faith-detailed-edition/#Lords-supper"><strong>ARTICLE</strong></a></p>
<h1 style="text-align: center;"><strong>13</strong></h1>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h1><em style="font-size: 14px; letter-spacing: 0px;">What does Mennonite Brethren theology have in common with that of other Christian denominations? And what are the distinctive emphases of Mennonite Brethren theology? Informed by Scripture, our Confession of Faith names the perspectives through which we read God’s Word in order to live as Christ’s followers. This series by the Board of Faith and Life explores the 18 articles of this formative document. </em></h1>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Could it be that in a world filled with conflict and with relational breakdown, our response to Jesus’ call to live as reconciled peacemakers may be one of the most powerful demonstrations of the power and truth of the good news of Jesus Christ?</p>
<p>To discover just how demanding is Jesus’ call to live as agents of reconciliation, we simply need to take his invitation seriously.</p>
<p>Once we begin praying together and trying to take steps in this direction, it becomes clear that peacemaking is all about activity and change. Any thought that living by love is passive falls away. We find ourselves engaged in a dimension of following Jesus that, both individually and as a community, touches our words, attitudes, and actions.</p>
<p>Without the reconciliation that God brings to our lives through the cross of Christ, we hold to our own particular views of what peace should look like. In other words, on our own, we all say that we want peace. The problem is that we are looking for peace on our own terms according to our own perspectives.</p>
<p>These perspectives become walls that keep us from turning to God whose faithful love in Christ and transforming work of the Spirit bring us to peace with God and with others. Claiming to be peacemakers, we falter in our efforts to move ahead without the Spirit’s guidance.</p>
<p>Instead, we must allow the truth of God’s good and hope-generating word in Christ to draw us to “let the peace of Christ rule in our hearts” (Colossians 3:15). Here, we yield control and recognize that our solutions, ideas, and plans are not enough to build peace if Christ is not at the centre of our lives.</p>
<p>Looking to Christ, we present ourselves – our act of faith renewed daily – believing that he will teach us to grow as agents of reconciliation.</p>
<p>In our churches throughout the MB family across Canada, we are constantly responding to God’s call to persevere in love, to forgive one another and to learn to speak the truth in love.</p>
<p>Our challenges and even conflicts are moments when, in the midst of our difficulties, we can discover in new ways the Spirit’s work in helping us to let Christ’s peace be at the centre of our lives. Experiencing this strengthens our faith, builds our hope, and renews our capacity to proclaim the message of reconciliation in Christ with power.</p>
<p>On the national level, commitment to peacemaking means listening to one another across regional divides, learning from one another in our contexts and stirring one another up to grow in love and faithfulness as we strive to do our part in the Spirit’s work throughout Canada.</p>
<p>Article 13 of our Confession of Faith carries the heading “Love and Nonresistance”. As we think about following Jesus in a world so profoundly marked by violence, we see that it is our vocation to love our enemies and to do good to those who reject and persecute us. Loving, doing good, alleviating suffering, reducing strife and promoting justice are all actions.</p>
<p>On every level, including matters of societal, national and international injustice, we are called to renounce the use of violence.</p>
<p>Reading the Bible carefully in a desire to follow Jesus faithfully as peacemakers in the world has led us to say “No” to violence, and “Yes” to our commitment to do alternate service in times of war. We do not resist evil in the same way as the world does.</p>
<p>The words of Article 13 challenge us to act as peacemakers, responding to the call of Jesus as individuals, as churches, and as a conference sent to show the truth and power of Christ in our world.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><strong><img class="alignleft wp-image-41542 size-medium" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/08/Gathering2016-Head-Shots-David-Miller-e1535671365542-293x300.jpg?resize=293%2C300&#038;ssl=1" alt="" width="293" height="300" srcset="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/08/Gathering2016-Head-Shots-David-Miller-e1535671365542.jpg?resize=293%2C300&amp;ssl=1 293w, https://i2.wp.com/mbherald.com/wp-content/uploads/2018/08/Gathering2016-Head-Shots-David-Miller-e1535671365542.jpg?resize=768%2C786&amp;ssl=1 768w, https://i2.wp.com/mbherald.com/wp-content/uploads/2018/08/Gathering2016-Head-Shots-David-Miller-e1535671365542.jpg?resize=626%2C640&amp;ssl=1 626w, https://i2.wp.com/mbherald.com/wp-content/uploads/2018/08/Gathering2016-Head-Shots-David-Miller-e1535671365542.jpg?resize=1170%2C1197&amp;ssl=1 1170w, https://i2.wp.com/mbherald.com/wp-content/uploads/2018/08/Gathering2016-Head-Shots-David-Miller-e1535671365542.jpg?resize=585%2C599&amp;ssl=1 585w, https://i2.wp.com/mbherald.com/wp-content/uploads/2018/08/Gathering2016-Head-Shots-David-Miller-e1535671365542.jpg?w=1295&amp;ssl=1 1295w" sizes="(max-width: 293px) 100vw, 293px" data-recalc-dims="1" />[</strong><em><strong>David Miller </strong> was Quebec representative to the BFL from 2015 to February 2018. He gives pastoral leadership to Intersection, an MB congregation in Terrebonne, Quebec that includes a collaborative relationship with Be in Christ Church of Canada. David also teaches systematic and pastoral theology at ETEQ. David and Patricia are thankful to walk together and to serve together in Quebec.</em></p>
<h3><a href="https://mbherald.com/bfl/">More articles of faith</a></h3>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Article 13: Love and Nonresistance</span> was last modified: <span class="updated"> September 1st, 2018</span> by <span class="author vcard"><span class="fn">Contributor</span></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-41442" class="share-facebook sd-button share-icon no-text" href="https://mbherald.com/article-13/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-41442" class="share-twitter sd-button share-icon no-text" href="https://mbherald.com/article-13/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-41442" class="share-google-plus-1 sd-button share-icon no-text" href="https://mbherald.com/article-13/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-41442" class="share-linkedin sd-button share-icon no-text" href="https://mbherald.com/article-13/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://mbherald.com/article-13/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://mbherald.com/article-13/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>															<div class="post-tags">
						<a href="https://mbherald.com/tag/article-13/" rel="tag">Article 13</a><a href="https://mbherald.com/tag/bfl/" rel="tag">BFL</a><a href="https://mbherald.com/tag/confession-of-faith/" rel="tag">Confession of Faith</a><a href="https://mbherald.com/tag/david-miller/" rel="tag">David Miller</a><a href="https://mbherald.com/tag/love-and-nonresistance/" rel="tag">Love and nonresistance</a><a href="https://mbherald.com/tag/while-we-witness/" rel="tag">While We Witness</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o hide-comments-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
					</div>
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-2.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/article-12/" title="Article 12: Society and state">
																			</a>
										<h3><a href="https://mbherald.com/article-12/">Article 12: Society and state</a></h3>
										<span class="date">August 1, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-2.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/article-10/" title="Article 10: Discipleship">
																			</a>
										<h3><a href="https://mbherald.com/article-10/">Article 10: Discipleship</a></h3>
										<span class="date">July 4, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-2.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/article-11/" title="Article 11: Marriage, Singleness, and Family">
																			</a>
										<h3><a href="https://mbherald.com/article-11/">Article 11: Marriage, Singleness, and Family</a></h3>
										<span class="date">July 1, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-2.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/article-9-lords-supper/" title="Article 9: Lord’s Supper">
																			</a>
										<h3><a href="https://mbherald.com/article-9-lords-supper/">Article 9: Lord’s Supper</a></h3>
										<span class="date">April 4, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/01/news-2018.gif?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/revised-canadian-edition-family-matters/" title="BFL announces Revised Canadian Edition of Family Matters">
																			</a>
										<h3><a href="https://mbherald.com/revised-canadian-edition-family-matters/">BFL announces Revised Canadian Edition of Family Matters</a></h3>
										<span class="date">March 21, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-2.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/article-8-christian-baptism/" title="Article 8: Christian Baptism">
																			</a>
										<h3><a href="https://mbherald.com/article-8-christian-baptism/">Article 8: Christian Baptism</a></h3>
										<span class="date">March 1, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/12/Logo-CMYK.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/bfl-feb-2018/" title="Creating theological centre, consistency and community">
																			</a>
										<h3><a href="https://mbherald.com/bfl-feb-2018/">Creating theological centre, consistency and community</a></h3>
										<span class="date">February 23, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/12/Logo-CMYK.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/executive-board-feb-2018/" title="Miracle at a board meeting">
																			</a>
										<h3><a href="https://mbherald.com/executive-board-feb-2018/">Miracle at a board meeting</a></h3>
										<span class="date">February 23, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-2.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/article-7-mission-church/" title="Article 7: The Mission of the Church">
																			</a>
										<h3><a href="https://mbherald.com/article-7-mission-church/">Article 7: The Mission of the Church</a></h3>
										<span class="date">February 1, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/07/WWW-2.jpg?resize=585%2C390&amp;ssl=1" href="https://mbherald.com/article-6-nature-church/" title="Article 6: The Nature of the Church">
																			</a>
										<h3><a href="https://mbherald.com/article-6-nature-church/">Article 6: The Nature of the Church</a></h3>
										<span class="date">January 1, 2018</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/article-13/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://mbherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<!-- MailChimp for WordPress v4.2.4 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for the newsletter!</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='41442' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='c7a1dd38ce96d7e147146ee919e5e226';
hf1V='82c5949d11d277da900a8cce9bb972d3';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-4 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_right-to-left right-to-left vc_btn3-left" >
	<a onmouseleave="this.style.borderColor='#0093d0'; this.style.backgroundColor='transparent'; this.style.color='#0093d0'" onmouseenter="this.style.borderColor='#0093d0'; this.style.backgroundColor='#0093d0'; this.style.color='#ffffff';" style="border-color:#0093d0; color:#0093d0;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-outline-custom vc_btn3-block vc_btn3-icon-left" href="http://mbherald.com/subscribe/" title="" target="_blank"><i class="vc_btn3-icon fa fa-sign-in"></i> SUBSCRIBE</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-white" href="https://mbherald.com/summer-2018/" title="" target="_blank"><i class="vc_btn3-icon fa fa-newspaper-o"></i> Latest Issue</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-white" href="http://jobs.mbherald.com" title="" target="_blank"><i class="vc_btn3-icon fa fa-briefcase"></i> jobs.mbherald.ca</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-white" href="http://mbherald.com/multiply-podcast/" title="" target="_blank"><i class="vc_btn3-icon fa fa-microphone"></i> Multiply Podcast</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-white" href="https://issuu.com/mbherald" title="" target="_blank"><i class="vc_btn3-icon entypo-icon entypo-icon-book-open"></i> Read on ISSUU</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-white" href="http://www.mennonitebrethren.ca/donations/" title="" target="_blank"><i class="vc_btn3-icon fa fa-gift"></i> Donate</a></div>
</div></div></div></div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[social</span></h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="700" href="https://twitter.com/MB_Herald?ref_src=twsrc%5Etfw">Tweets by MB_Herald</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget">			<div class="fb-page" data-href="https://www.facebook.com/MBHerald/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MBHerald/"><a href="https://www.facebook.com/MBHerald/">Facebook</a></blockquote></div></div>
		</aside><aside id="rev-slider-widget-5" class="widget widget_revslider">
<div id="rev_slider_8_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.5.1 auto mode -->
	<div id="rev_slider_8_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5.1">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-8" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://www.globalmissionmedia.tv/en/"  data-target="_blank"  data-thumb="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/Equip-ad-1.jpg?fit=750%2C750&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/Equip-ad-1.jpg?fit=750%2C750&ssl=1"  alt="" title="Equip-ad"  width="750" height="750" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-9" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://www.mennonitebrethren.ca/service/events/"  data-target="_blank"  data-thumb="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/01/Gathering-2018.jpg?fit=750%2C750&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/01/Gathering-2018.jpg?fit=750%2C750&ssl=1"  alt="" title="Gathering-2018"  width="750" height="750" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
</ul>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
						if(htmlDiv) {
							htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
						}else{
							var htmlDiv = document.createElement("div");
							htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
							document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
						}
					</script>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_8_1'), gridwidth: [750], gridheight: [750], sliderLayout: 'auto'});
			
var revapi8,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_8_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_8_1");
	}else{
		revapi8 = tpj("#rev_slider_8_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//mbherald.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				keyboardNavigation:"off",
				keyboard_direction: "horizontal",
				mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
				onHoverStop:"off",
				arrows: {
					style:"uranus",
					enable:true,
					hide_onmobile:false,
					hide_onleave:true,
					hide_delay:200,
					hide_delay_mobile:1200,
					tmp:'',
					left: {
						h_align:"left",
						v_align:"center",
						h_offset:20,
						v_offset:0
					},
					right: {
						h_align:"right",
						v_align:"center",
						h_offset:20,
						v_offset:0
					}
				}
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:750,
			gridheight:750,
			lazyType:"none",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"off",
			autoHeight:"off",
			disableProgressBar:"on",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		<script>
					var htmlDivCss = unescape("%23rev_slider_8_1%20.uranus.tparrows%20%7B%0A%20%20width%3A50px%3B%0A%20%20height%3A50px%3B%0A%20%20background%3Argba%28255%2C255%2C255%2C0%29%3B%0A%20%7D%0A%20%23rev_slider_8_1%20.uranus.tparrows%3Abefore%20%7B%0A%20width%3A50px%3B%0A%20height%3A50px%3B%0A%20line-height%3A50px%3B%0A%20font-size%3A40px%3B%0A%20transition%3Aall%200.3s%3B%0A-webkit-transition%3Aall%200.3s%3B%0A%20%7D%0A%20%0A%20%20%23rev_slider_8_1%20.uranus.tparrows%3Ahover%3Abefore%20%7B%0A%20%20%20%20opacity%3A0.75%3B%0A%20%20%7D%0A");
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}
					else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				  </script>
				</div><!-- END REVOLUTION SLIDER --></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[recent comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Corina</span> on <a href="https://mbherald.com/transforming-tabor/#comment-33532">Transforming Tabor, transforming lives</a></li><li class="recentcomments"><span class="comment-author-link">Rebecca</span> on <a href="https://mbherald.com/gods-violence-and-nonviolent-discipleship/#comment-33529">God’s violence and nonviolent discipleship</a></li><li class="recentcomments"><span class="comment-author-link">Carol Penner</span> on <a href="https://mbherald.com/becoming-safe-space/#comment-33528">#ChurchToo: Becoming a safe space</a></li><li class="recentcomments"><span class="comment-author-link">Dick Leppky</span> on <a href="https://mbherald.com/becoming-safe-space/#comment-33527">#ChurchToo: Becoming a safe space</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://mbherald.com' rel='external nofollow' class='url'>Karla Braun</a></span> on <a href="https://mbherald.com/beautiful-mess/#comment-33526">One beautiful mess</a></li></ul></aside><aside id="archives-5" class="widget widget_archive"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">[archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://mbherald.com/2018/09/'> September 2018 </option>
	<option value='https://mbherald.com/2018/08/'> August 2018 </option>
	<option value='https://mbherald.com/2018/07/'> July 2018 </option>
	<option value='https://mbherald.com/2018/06/'> June 2018 </option>
	<option value='https://mbherald.com/2018/05/'> May 2018 </option>
	<option value='https://mbherald.com/2018/04/'> April 2018 </option>
	<option value='https://mbherald.com/2018/03/'> March 2018 </option>
	<option value='https://mbherald.com/2018/02/'> February 2018 </option>
	<option value='https://mbherald.com/2018/01/'> January 2018 </option>
	<option value='https://mbherald.com/2017/12/'> December 2017 </option>
	<option value='https://mbherald.com/2017/11/'> November 2017 </option>
	<option value='https://mbherald.com/2017/10/'> October 2017 </option>
	<option value='https://mbherald.com/2017/09/'> September 2017 </option>
	<option value='https://mbherald.com/2017/08/'> August 2017 </option>
	<option value='https://mbherald.com/2017/07/'> July 2017 </option>
	<option value='https://mbherald.com/2017/06/'> June 2017 </option>
	<option value='https://mbherald.com/2017/05/'> May 2017 </option>
	<option value='https://mbherald.com/2017/04/'> April 2017 </option>
	<option value='https://mbherald.com/2017/03/'> March 2017 </option>
	<option value='https://mbherald.com/2017/02/'> February 2017 </option>
	<option value='https://mbherald.com/2017/01/'> January 2017 </option>
	<option value='https://mbherald.com/2016/12/'> December 2016 </option>
	<option value='https://mbherald.com/2016/11/'> November 2016 </option>
	<option value='https://mbherald.com/2016/10/'> October 2016 </option>
	<option value='https://mbherald.com/2016/09/'> September 2016 </option>
	<option value='https://mbherald.com/2016/08/'> August 2016 </option>
	<option value='https://mbherald.com/2016/07/'> July 2016 </option>
	<option value='https://mbherald.com/2016/06/'> June 2016 </option>
	<option value='https://mbherald.com/2016/05/'> May 2016 </option>
	<option value='https://mbherald.com/2016/04/'> April 2016 </option>
	<option value='https://mbherald.com/2016/03/'> March 2016 </option>
	<option value='https://mbherald.com/2016/02/'> February 2016 </option>
	<option value='https://mbherald.com/2016/01/'> January 2016 </option>
	<option value='https://mbherald.com/2015/12/'> December 2015 </option>
	<option value='https://mbherald.com/2015/11/'> November 2015 </option>
	<option value='https://mbherald.com/2015/10/'> October 2015 </option>
	<option value='https://mbherald.com/2015/09/'> September 2015 </option>
	<option value='https://mbherald.com/2015/08/'> August 2015 </option>
	<option value='https://mbherald.com/2015/07/'> July 2015 </option>
	<option value='https://mbherald.com/2015/06/'> June 2015 </option>
	<option value='https://mbherald.com/2015/05/'> May 2015 </option>
	<option value='https://mbherald.com/2015/04/'> April 2015 </option>
	<option value='https://mbherald.com/2015/03/'> March 2015 </option>
	<option value='https://mbherald.com/2015/02/'> February 2015 </option>
	<option value='https://mbherald.com/2015/01/'> January 2015 </option>
	<option value='https://mbherald.com/2014/12/'> December 2014 </option>
	<option value='https://mbherald.com/2014/11/'> November 2014 </option>
	<option value='https://mbherald.com/2014/10/'> October 2014 </option>
	<option value='https://mbherald.com/2014/09/'> September 2014 </option>
	<option value='https://mbherald.com/2014/08/'> August 2014 </option>
	<option value='https://mbherald.com/2014/07/'> July 2014 </option>
	<option value='https://mbherald.com/2014/06/'> June 2014 </option>
	<option value='https://mbherald.com/2014/05/'> May 2014 </option>
	<option value='https://mbherald.com/2014/04/'> April 2014 </option>
	<option value='https://mbherald.com/2014/03/'> March 2014 </option>
	<option value='https://mbherald.com/2014/02/'> February 2014 </option>
	<option value='https://mbherald.com/2014/01/'> January 2014 </option>
	<option value='https://mbherald.com/2013/12/'> December 2013 </option>
	<option value='https://mbherald.com/2013/11/'> November 2013 </option>
	<option value='https://mbherald.com/2013/10/'> October 2013 </option>
	<option value='https://mbherald.com/2013/09/'> September 2013 </option>
	<option value='https://mbherald.com/2013/08/'> August 2013 </option>
	<option value='https://mbherald.com/2013/07/'> July 2013 </option>
	<option value='https://mbherald.com/2013/06/'> June 2013 </option>
	<option value='https://mbherald.com/2013/05/'> May 2013 </option>
	<option value='https://mbherald.com/2013/04/'> April 2013 </option>
	<option value='https://mbherald.com/2013/03/'> March 2013 </option>
	<option value='https://mbherald.com/2013/02/'> February 2013 </option>
	<option value='https://mbherald.com/2013/01/'> January 2013 </option>
	<option value='https://mbherald.com/2012/12/'> December 2012 </option>
	<option value='https://mbherald.com/2012/11/'> November 2012 </option>
	<option value='https://mbherald.com/2012/10/'> October 2012 </option>
	<option value='https://mbherald.com/2012/09/'> September 2012 </option>
	<option value='https://mbherald.com/2012/08/'> August 2012 </option>
	<option value='https://mbherald.com/2012/07/'> July 2012 </option>
	<option value='https://mbherald.com/2012/06/'> June 2012 </option>
	<option value='https://mbherald.com/2012/05/'> May 2012 </option>
	<option value='https://mbherald.com/2012/04/'> April 2012 </option>
	<option value='https://mbherald.com/2012/03/'> March 2012 </option>
	<option value='https://mbherald.com/2012/02/'> February 2012 </option>
	<option value='https://mbherald.com/2012/01/'> January 2012 </option>
	<option value='https://mbherald.com/2011/12/'> December 2011 </option>
	<option value='https://mbherald.com/2011/11/'> November 2011 </option>
	<option value='https://mbherald.com/2011/10/'> October 2011 </option>
	<option value='https://mbherald.com/2011/09/'> September 2011 </option>
	<option value='https://mbherald.com/2011/08/'> August 2011 </option>
	<option value='https://mbherald.com/2011/07/'> July 2011 </option>
	<option value='https://mbherald.com/2011/06/'> June 2011 </option>
	<option value='https://mbherald.com/2011/05/'> May 2011 </option>
	<option value='https://mbherald.com/2011/04/'> April 2011 </option>
	<option value='https://mbherald.com/2011/03/'> March 2011 </option>
	<option value='https://mbherald.com/2011/02/'> February 2011 </option>
	<option value='https://mbherald.com/2011/01/'> January 2011 </option>
	<option value='https://mbherald.com/2010/12/'> December 2010 </option>
	<option value='https://mbherald.com/2010/11/'> November 2010 </option>
	<option value='https://mbherald.com/2010/10/'> October 2010 </option>
	<option value='https://mbherald.com/2010/09/'> September 2010 </option>
	<option value='https://mbherald.com/2010/08/'> August 2010 </option>
	<option value='https://mbherald.com/2010/07/'> July 2010 </option>
	<option value='https://mbherald.com/2010/06/'> June 2010 </option>
	<option value='https://mbherald.com/2010/05/'> May 2010 </option>
	<option value='https://mbherald.com/2010/04/'> April 2010 </option>
	<option value='https://mbherald.com/2010/03/'> March 2010 </option>
	<option value='https://mbherald.com/2010/02/'> February 2010 </option>
	<option value='https://mbherald.com/2010/01/'> January 2010 </option>
	<option value='https://mbherald.com/2009/12/'> December 2009 </option>
	<option value='https://mbherald.com/2009/11/'> November 2009 </option>
	<option value='https://mbherald.com/2009/10/'> October 2009 </option>
	<option value='https://mbherald.com/2009/09/'> September 2009 </option>
	<option value='https://mbherald.com/2009/08/'> August 2009 </option>
	<option value='https://mbherald.com/2009/07/'> July 2009 </option>
	<option value='https://mbherald.com/2009/06/'> June 2009 </option>
	<option value='https://mbherald.com/2009/05/'> May 2009 </option>
	<option value='https://mbherald.com/2009/04/'> April 2009 </option>
	<option value='https://mbherald.com/2009/03/'> March 2009 </option>
	<option value='https://mbherald.com/2009/02/'> February 2009 </option>
	<option value='https://mbherald.com/2009/01/'> January 2009 </option>
	<option value='https://mbherald.com/2008/12/'> December 2008 </option>
	<option value='https://mbherald.com/2008/11/'> November 2008 </option>
	<option value='https://mbherald.com/2008/10/'> October 2008 </option>
	<option value='https://mbherald.com/2008/09/'> September 2008 </option>
	<option value='https://mbherald.com/2008/08/'> August 2008 </option>
	<option value='https://mbherald.com/2008/07/'> July 2008 </option>
	<option value='https://mbherald.com/2008/06/'> June 2008 </option>
	<option value='https://mbherald.com/2008/05/'> May 2008 </option>
	<option value='https://mbherald.com/2008/04/'> April 2008 </option>
	<option value='https://mbherald.com/2008/03/'> March 2008 </option>
	<option value='https://mbherald.com/2008/02/'> February 2008 </option>
	<option value='https://mbherald.com/2008/01/'> January 2008 </option>
	<option value='https://mbherald.com/2007/12/'> December 2007 </option>
	<option value='https://mbherald.com/2007/11/'> November 2007 </option>
	<option value='https://mbherald.com/2007/09/'> September 2007 </option>
	<option value='https://mbherald.com/2007/06/'> June 2007 </option>
	<option value='https://mbherald.com/2007/04/'> April 2007 </option>
	<option value='https://mbherald.com/2007/03/'> March 2007 </option>
	<option value='https://mbherald.com/2006/12/'> December 2006 </option>
	<option value='https://mbherald.com/2006/11/'> November 2006 </option>
	<option value='https://mbherald.com/2006/09/'> September 2006 </option>
	<option value='https://mbherald.com/2006/03/'> March 2006 </option>
	<option value='https://mbherald.com/2006/02/'> February 2006 </option>
	<option value='https://mbherald.com/2006/01/'> January 2006 </option>
	<option value='https://mbherald.com/2005/11/'> November 2005 </option>
	<option value='https://mbherald.com/2005/09/'> September 2005 </option>
	<option value='https://mbherald.com/2005/07/'> July 2005 </option>
	<option value='https://mbherald.com/2005/06/'> June 2005 </option>
	<option value='https://mbherald.com/2005/05/'> May 2005 </option>
	<option value='https://mbherald.com/2005/04/'> April 2005 </option>
	<option value='https://mbherald.com/2005/01/'> January 2005 </option>
	<option value='https://mbherald.com/2004/11/'> November 2004 </option>
	<option value='https://mbherald.com/2004/07/'> July 2004 </option>
	<option value='https://mbherald.com/2004/04/'> April 2004 </option>
	<option value='https://mbherald.com/2004/03/'> March 2004 </option>
	<option value='https://mbherald.com/2004/02/'> February 2004 </option>
	<option value='https://mbherald.com/2004/01/'> January 2004 </option>
	<option value='https://mbherald.com/2003/12/'> December 2003 </option>
	<option value='https://mbherald.com/2003/10/'> October 2003 </option>
	<option value='https://mbherald.com/2003/05/'> May 2003 </option>
	<option value='https://mbherald.com/2002/03/'> March 2002 </option>
	<option value='https://mbherald.com/2002/01/'> January 2002 </option>
	<option value='https://mbherald.com/2001/12/'> December 2001 </option>
	<option value='https://mbherald.com/2001/11/'> November 2001 </option>
	<option value='https://mbherald.com/2001/10/'> October 2001 </option>
	<option value='https://mbherald.com/2001/08/'> August 2001 </option>
	<option value='https://mbherald.com/2001/03/'> March 2001 </option>
	<option value='https://mbherald.com/2000/12/'> December 2000 </option>
	<option value='https://mbherald.com/2000/09/'> September 2000 </option>
	<option value='https://mbherald.com/2000/07/'> July 2000 </option>
	<option value='https://mbherald.com/2000/03/'> March 2000 </option>
	<option value='https://mbherald.com/2000/02/'> February 2000 </option>
	<option value='https://mbherald.com/2000/01/'> January 2000 </option>
	<option value='https://mbherald.com/1999/10/'> October 1999 </option>
	<option value='https://mbherald.com/1998/11/'> November 1998 </option>
	<option value='https://mbherald.com/1997/12/'> December 1997 </option>
	<option value='https://mbherald.com/1997/08/'> August 1997 </option>
	<option value='https://mbherald.com/1996/09/'> September 1996 </option>
	<option value='https://mbherald.com/1995/12/'> December 1995 </option>
	<option value='https://mbherald.com/1994/05/'> May 1994 </option>
	<option value='https://mbherald.com/1992/04/'> April 1992 </option>
	<option value='https://mbherald.com/1990/04/'> April 1990 </option>
	<option value='https://mbherald.com/1988/05/'> May 1988 </option>
	<option value='https://mbherald.com/1983/03/'> March 1983 </option>
	<option value='https://mbherald.com/1981/12/'> December 1981 </option>
	<option value='https://mbherald.com/1981/11/'> November 1981 </option>
	<option value='https://mbherald.com/1981/02/'> February 1981 </option>
	<option value='https://mbherald.com/1978/04/'> April 1978 </option>
	<option value='https://mbherald.com/1972/05/'> May 1972 </option>

		</select>
		</aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[categories</span></h4><form action="https://mbherald.com" method="get"><label class="screen-reader-text" for="cat">[categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="412">Anniversaries</option>
	<option class="level-0" value="411">Appointments</option>
	<option class="level-0" value="20">art</option>
	<option class="level-0" value="13">Arts &amp; Culture</option>
	<option class="level-0" value="35">Bible study</option>
	<option class="level-0" value="17">books</option>
	<option class="level-0" value="6">Columns</option>
	<option class="level-0" value="8">Crosscurrents</option>
	<option class="level-0" value="37">feature articles</option>
	<option class="level-0" value="5">Features</option>
	<option class="level-0" value="19">film/theatre</option>
	<option class="level-0" value="25">From CCMBC executive</option>
	<option class="level-0" value="26">From the community</option>
	<option class="level-0" value="24">From the editor</option>
	<option class="level-0" value="31">Homepage</option>
	<option class="level-0" value="36">inspirational</option>
	<option class="level-0" value="126">Letters to the editor</option>
	<option class="level-0" value="14">Life &amp; Faith</option>
	<option class="level-0" value="21">MB Herald</option>
	<option class="level-0" value="252">music</option>
	<option class="level-0" value="1">News</option>
	<option class="level-0" value="12">People</option>
	<option class="level-0" value="7">People and Events</option>
	<option class="level-0" value="4443">podcast</option>
	<option class="level-0" value="15">Views</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="blog_subscription-5" class="widget jetpack_subscription_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[subscribe to blog via email</span></h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://mbherald.com/article-13/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="rev-slider-widget-4" class="widget widget_revslider">
<div id="rev_slider_7_2_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.5.1 auto mode -->
	<div id="rev_slider_7_2" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5.1">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-7" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://mbherald.com/subscribe/"   data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/subscribe.png?fit=2000%2C250&ssl=1"  alt="" title="subscribe"  width="2000" height="250" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
</ul>
<div class="tp-bannertimer" style="height: 2px; background: rgba(255,255,255,1);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_7_2'), gridwidth: [2000], gridheight: [250], sliderLayout: 'auto'});
			
var revapi7,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_7_2").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_7_2");
	}else{
		revapi7 = tpj("#rev_slider_7_2").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//mbherald.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"off",
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:2000,
			gridheight:250,
			lazyType:"none",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		</div><!-- END REVOLUTION SLIDER --></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
											</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
											</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/MBHerald/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/MB_Herald" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																																																																																																									</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p><a href="http://www.mennonitebrethren.ca"> <img src="https://mbherald.com/wp-content/uploads/2018/01/Horizontal-Logo-Rev.png" width="350px">
</a>
<br>
© Mennonite Brethren Herald, 2018</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='c7a1dd38ce96d7e147146ee919e5e226';
hf4V='82c5949d11d277da900a8cce9bb972d3';
cm4S="form[action='https://mbherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"418ad082ff","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mbherald.com\/article-13\/":41442};
	</script>
			<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<link rel='stylesheet' id='animate-css-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_entypo-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/css/lib/vc-entypo/vc_entypo.min.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/main.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"a497d0d566"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/facebook.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'40563152',post:'41442',tz:'-5',srv:'mbherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '40563152', '41442' ]);
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: mbherald.com @ 2018-09-01 12:23:35 by W3 Total Cache
-->