<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://mbherald.com/wp-content/uploads/2016/06/Herald-favicon-new-2.gif" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://mbherald.com/wp-content/uploads/2016/06/Herald-favicon-new-2.gif">
		<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald RSS Feed" href="https://mbherald.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Mennonite Brethren Herald Atom Feed" href="https://mbherald.com/feed/atom/" />
	<link rel="pingback" href="https://mbherald.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://mbherald.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Unravelling racism - Mennonite Brethren Herald</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mbherald.com/unravelling-racism/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unravelling racism - Mennonite Brethren Herald" />
<meta property="og:url" content="https://mbherald.com/unravelling-racism/" />
<meta property="og:site_name" content="Mennonite Brethren Herald" />
<meta property="article:publisher" content="https://www.facebook.com/MBHerald" />
<meta property="article:tag" content="Cedar Park Church" />
<meta property="article:tag" content="Kate Henderson" />
<meta property="article:tag" content="Lee Kosa" />
<meta property="article:tag" content="Natasha Tunnicliffe" />
<meta property="article:tag" content="racism" />
<meta property="article:tag" content="“Room at the table”" />
<meta property="article:section" content="feature articles" />
<meta property="article:published_time" content="2018-04-01T05:04:49-05:00" />
<meta property="article:modified_time" content="2018-03-31T00:22:22-05:00" />
<meta property="og:updated_time" content="2018-03-31T00:22:22-05:00" />
<meta property="og:image" content="https://mbherald.com/wp-content/uploads/2018/03/unravellingracism-Jan-Richardson.jpg" />
<meta property="og:image:secure_url" content="https://mbherald.com/wp-content/uploads/2018/03/unravellingracism-Jan-Richardson.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="560" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/mbherald.com\/","sameAs":["https:\/\/www.facebook.com\/MBHerald","https:\/\/twitter.com\/MB_Herald"],"@id":"#organization","name":"MB Herald","logo":"https:\/\/mbherald.com\/wp-content\/uploads\/2016\/06\/cropped-Herald-favicon-new-2.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Feed" href="https://mbherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Comments Feed" href="https://mbherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mennonite Brethren Herald &raquo; iCal Feed" href="https://mbherald.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Unravelling racism Comments Feed" href="https://mbherald.com/unravelling-racism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mbherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mbherald.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CCrimson+Text%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://mbherald.com/wp-content/themes/soledad/style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mbherald.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mbherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mbherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mbherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.9'></script>
<link rel='https://api.w.org/' href='https://mbherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p2Kcko-a47' />
<link rel="alternate" type="application/json+oembed" href="https://mbherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbherald.com%2Funravelling-racism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mbherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbherald.com%2Funravelling-racism%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
    -------------------------------------------------------------- */
    .ecpt_map_canvas img {
        max-width: none;
    }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mbherald.com"><link rel="https://theeventscalendar.com/" href="https://mbherald.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
    <style type="text/css">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</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mbherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1522103202790{padding-right: 15% !important;padding-left: 15% !important;}.vc_custom_1522099053129{padding-right: 15% !important;padding-left: 15% !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-38695 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="https://mbherald.com/"><img class="penci-lazy" src="https://mbherald.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://mbherald.com/wp-content/uploads/2017/11/newlogo-newsite-grey.png" alt="Mennonite Brethren Herald" /></a>
					</div>
	
	
	<ul id="menu-main-menu" class="menu"><li id="menu-item-10669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="https://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="https://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li id="menu-item-26635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="https://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li id="menu-item-23780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780"><a href="https://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-37300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37300"><a href="###">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://mbherald.com/category/news/">News</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-271"><a href="https://mbherald.com/category/faith-life/">Faith &#038; Life ></a>
	<ul class="sub-menu">
		<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-582"><a href="https://mbherald.com/category/faith-life/articles/">feature articles</a></li>
		<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
		<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://mbherald.com/category/faith-life/inspirational/">inspirational</a></li>
	</ul>
</li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="https://mbherald.com/category/views/">Views ></a>
	<ul class="sub-menu">
		<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://mbherald.com/category/views/fr-editor/">From the editor</a></li>
		<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://mbherald.com/category/views/fr-community/">From the community</a></li>
		<li id="menu-item-10675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="https://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
	</ul>
</li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="https://mbherald.com/category/arts-culture/">Arts &#038; Culture ></a>
	<ul class="sub-menu">
		<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://mbherald.com/category/arts-culture/art/">art</a></li>
		<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="https://mbherald.com/category/arts-culture/books/">books</a></li>
		<li id="menu-item-11722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="https://mbherald.com/category/arts-culture/music/">Music</a></li>
		<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://mbherald.com/category/arts-culture/film-theatre/">film/theatre</a></li>
	</ul>
</li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="https://mbherald.com/category/people/">People ></a>
	<ul class="sub-menu">
		<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="https://mbherald.com/obituaries/">Obituaries ></a>
		<ul class="sub-menu">
			<li id="menu-item-37042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
		</ul>
</li>
		<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://mbherald.com/category/people/appointments/">Appointments</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://mbherald.com/calendar/">Calendar</a></li>
<li id="menu-item-37301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37301"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
<li id="menu-item-37302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37302"><a href="http://www.mennonitebrethren.ca/donations/">Donate</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="https://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-37017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-17256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="https://mbherald.com/wp-content/uploads/2018/01/MBH-Family-Life-Announcements.2018.pdf">Family life announcements</a></li>
	<li id="menu-item-37041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a href="https://mbherald.com/wp-content/uploads/2017/12/MBH-2018-ad-info.pdf">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">What's New</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="4500" data-speed="500">
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/spring-2018/">Spring 2018</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/unravelling-racism/">Unravelling racism</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/a-road-untravelled/">A road untravelled</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/time-for-colourful-conversations/">Time for colourful conversations</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/letters-spring-2018/">Letters – Spring 2018</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/new-ways-together/">It’s time for new ways of being together</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/churchtoo/">#ChurchToo</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/reason-to-praise/">We have reason to praise</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/transitions-spring-2018/">Transitions – Spring 2018</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/report-on-ccmbc-legacy-fund-inc/">Report on CCMBC Legacy Fund Inc.</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="https://mbherald.com/"><img src="https://mbherald.com/wp-content/uploads/2017/11/newlogo-newsite-grey.png" alt="Mennonite Brethren Herald" /></a>
								</h2>
																		</div>
								<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="https://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="https://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="https://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780"><a href="https://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37300"><a href="###">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://mbherald.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-271"><a href="https://mbherald.com/category/faith-life/">Faith &#038; Life ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-582"><a href="https://mbherald.com/category/faith-life/articles/">feature articles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://mbherald.com/category/faith-life/inspirational/">inspirational</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="https://mbherald.com/category/views/">Views ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://mbherald.com/category/views/fr-editor/">From the editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://mbherald.com/category/views/fr-community/">From the community</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="https://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="https://mbherald.com/category/arts-culture/">Arts &#038; Culture ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://mbherald.com/category/arts-culture/art/">art</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="https://mbherald.com/category/arts-culture/books/">books</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="https://mbherald.com/category/arts-culture/music/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://mbherald.com/category/arts-culture/film-theatre/">film/theatre</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="https://mbherald.com/category/people/">People ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="https://mbherald.com/obituaries/">Obituaries ></a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://mbherald.com/category/people/appointments/">Appointments</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://mbherald.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37301"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37302"><a href="http://www.mennonitebrethren.ca/donations/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="https://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="https://mbherald.com/wp-content/uploads/2018/01/MBH-Family-Life-Announcements.2018.pdf">Family life announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a href="https://mbherald.com/wp-content/uploads/2017/12/MBH-2018-ad-info.pdf">Advertise</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://mbherald.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://mbherald.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://mbherald.com/category/faith-life/">Life &amp; Faith</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://mbherald.com/category/faith-life/articles/">feature articles</a></span><i class="fa fa-angle-right"></i>			<span>Unravelling racism</span>
		</div>
	
			<div class="container container-single container-single-fullwidth">
					

				


	<div class="header-standard header-classic single-header penci-title-bellow">
		
		<h1 class="post-title single-post-title">Unravelling racism</h1>

					<div class="post-box-meta-single">
													<span>April 1, 2018</span>
													<span>0 comment</span>
							</div>
			</div>

				</div>
	
	<div class="container container-single penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-38695" class="post-38695 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-features category-faith-life tag-cedar-park-church tag-kate-henderson tag-lee-kosa tag-natasha-tunnicliffe tag-racism tag-room-at-the-table">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div class="vc_row wpb_row vc_row-fluid vc_custom_1522103202790"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_revslider_element wpb_content_element"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="rev_slider_10_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.5.1 auto mode -->
	<div id="rev_slider_10_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5.1">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-11" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt title="Unravelling racism" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" data-bgparallax="off" class="rev-slidebg" data-no-retina data-recalc-dims="1" data-lazy-src="https://i0.wp.com/mbherald.com/wp-content/plugins/revslider/admin/assets/images/transparent.png?w=1170&#038;ssl=1"><noscript><img src="https://i0.wp.com/mbherald.com/wp-content/plugins/revslider/admin/assets/images/transparent.png?w=1170&#038;ssl=1"  alt="" title="Unravelling racism"  data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" data-bgparallax="off" class="rev-slidebg" data-no-retina data-recalc-dims="1"></noscript>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme rs-parallaxlevel-6" 
			 id="slide-11-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
 
			data-type="image" 
			data-responsive_offset="on" 

			data-frames='[{"delay":10,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5;"><img src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt data-ww="100%" data-hh="auto" width="1000" height="1000" data-no-retina data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/unravellingracism-Jan-Richardson-square.jpg?resize=1000%2C1000&#038;ssl=1"><noscript><img src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/unravellingracism-Jan-Richardson-square.jpg?resize=1000%2C1000&#038;ssl=1" alt="" data-ww="100%" data-hh="auto" width="1000" height="1000" data-no-retina data-recalc-dims="1"></noscript> </div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-11-layer-6" 
			 data-x="36" 
			 data-y="752" 
						data-width="['auto']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":0,"speed":300,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
			data-textAlign="['inherit','inherit','inherit','inherit']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6; white-space: nowrap; font-size: 12px; line-height: 22px; font-weight: 400; color: #ffffff; letter-spacing: 0px;font-family:Open Sans;">Jan Richardson "The Best Supper" </div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_10_1'), gridwidth: [800], gridheight: [800], sliderLayout: 'auto'});
			
var revapi10,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_10_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_10_1");
	}else{
		revapi10 = tpj("#rev_slider_10_1").show().revolution({
			sliderType:"hero",
			jsFileLocation:"//mbherald.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			visibilityLevels:[1240,1024,778,480],
			gridwidth:800,
			gridheight:800,
			lazyType:"none",
			parallax: {
				type:"scroll",
				origo:"slidercenter",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"spinner0",
			autoHeight:"off",
			disableProgressBar:"on",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		</div><!-- END REVOLUTION SLIDER --></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1522099053129"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 style="text-align: center;"><span style="color: #999999;">By Kate Henderson, Lee Kosa, and Natasha Tunnicliffe</span></h3>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>“Who is missing from our tables?” This question has unsettled, challenged, and excited our congregation as we study Scripture together. The prophet Isaiah envisions a diverse future feast of salvation where the Lord hosts “all peoples” (Isaiah 25:6–9). Jesus tells the parable of a great banquet with an inclusive guest list (Luke 14:23). Revelation describes the consummation of God’s Kingdom as a joyous wedding banquet and a hospitable city where the gates are forever open to the north, south, east, and west (Revelation 7:9; 21:2,13,24,25).</p>
<p>Are the doors of our church always and equally open to people of different ethnic backgrounds? What implicit and explicit messages do we send that welcome some people more than others?</p>
<p>If a diverse people will one day dine together in God’s Kingdom, why are the tables in our homes and churches often so homogenous?</p>
<p>Who is missing from our tables? Might racism play a role in segregating our table fellowship?</p>
<p>In the fall of 2017, Cedar Park Church conducted a four-part sermon series entitled Unravelling Racism to explore how the tables we gather around in our neighbourhoods, homes, and church might further reflect God’s diverse future feast of salvation.</p>
<p>Three people shared in the planning and delivery of the series.</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img data-attachment-id="38709" data-permalink="https://mbherald.com/unravelling-racism/web_0002_kate/" data-orig-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?fit=350%2C420&amp;ssl=1" data-orig-size="350,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web_0002_kate" data-image-description data-medium-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?fit=350%2C420&amp;ssl=1" class="aligncenter size-full wp-image-38709" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="350" height="420" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?resize=350%2C420&#038;ssl=1" data-lazy-srcset="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?resize=250%2C300&amp;ssl=1 250w" data-lazy-sizes="(max-width: 350px) 100vw, 350px"><noscript><img data-attachment-id="38709" data-permalink="https://mbherald.com/unravelling-racism/web_0002_kate/" data-orig-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?fit=350%2C420&amp;ssl=1" data-orig-size="350,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web_0002_kate" data-image-description="" data-medium-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?fit=350%2C420&amp;ssl=1" class="aligncenter size-full wp-image-38709" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?resize=350%2C420&#038;ssl=1" alt="" width="350" height="420" srcset="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0002_kate.jpg?resize=250%2C300&amp;ssl=1 250w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /></noscript></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img data-attachment-id="38711" data-permalink="https://mbherald.com/unravelling-racism/kat-web/" data-orig-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=213%2C108&amp;ssl=1" data-orig-size="213,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kat-web" data-image-description data-medium-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=213%2C108&amp;ssl=1" data-large-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=213%2C108&amp;ssl=1" class="size-full wp-image-38711 alignnone" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="213" height="108" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?resize=213%2C108&#038;ssl=1"><noscript><img data-attachment-id="38711" data-permalink="https://mbherald.com/unravelling-racism/kat-web/" data-orig-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=213%2C108&amp;ssl=1" data-orig-size="213,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kat-web" data-image-description="" data-medium-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=213%2C108&amp;ssl=1" data-large-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=213%2C108&amp;ssl=1" class="size-full wp-image-38711 alignnone" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?resize=213%2C108&#038;ssl=1" alt="" width="213" height="108" data-recalc-dims="1" /></noscript></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><em>Kate Henderson is a second-generation Canadian whose parents are originally from the Philippines. She currently teaches English and humanities from a social justice perspective in Surrey, B.C. </em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img data-attachment-id="38708" data-permalink="https://mbherald.com/unravelling-racism/web_0001_lee/" data-orig-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?fit=350%2C420&amp;ssl=1" data-orig-size="350,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web_0001_lee" data-image-description data-medium-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?fit=350%2C420&amp;ssl=1" class="aligncenter size-full wp-image-38708" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="350" height="420" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?resize=350%2C420&#038;ssl=1" data-lazy-srcset="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?resize=250%2C300&amp;ssl=1 250w" data-lazy-sizes="(max-width: 350px) 100vw, 350px"><noscript><img data-attachment-id="38708" data-permalink="https://mbherald.com/unravelling-racism/web_0001_lee/" data-orig-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?fit=350%2C420&amp;ssl=1" data-orig-size="350,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web_0001_lee" data-image-description="" data-medium-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?fit=350%2C420&amp;ssl=1" class="aligncenter size-full wp-image-38708" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?resize=350%2C420&#038;ssl=1" alt="" width="350" height="420" srcset="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0001_lee.jpg?resize=250%2C300&amp;ssl=1 250w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /></noscript></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img data-attachment-id="38712" data-permalink="https://mbherald.com/unravelling-racism/lee-web/" data-orig-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=182%2C108&amp;ssl=1" data-orig-size="182,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lee-web" data-image-description data-medium-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=182%2C108&amp;ssl=1" data-large-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=182%2C108&amp;ssl=1" class="size-full wp-image-38712 alignnone" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="182" height="108" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?resize=182%2C108&#038;ssl=1"><noscript><img data-attachment-id="38712" data-permalink="https://mbherald.com/unravelling-racism/lee-web/" data-orig-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=182%2C108&amp;ssl=1" data-orig-size="182,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lee-web" data-image-description="" data-medium-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=182%2C108&amp;ssl=1" data-large-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=182%2C108&amp;ssl=1" class="size-full wp-image-38712 alignnone" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?resize=182%2C108&#038;ssl=1" alt="" width="182" height="108" data-recalc-dims="1" /></noscript></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><em>Lee Kosa grew up in the United States, is of Hungarian descent, and is identified as white. He is lead pastor of Cedar Park Church, Delta, B.C. </em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img data-attachment-id="38707" data-permalink="https://mbherald.com/unravelling-racism/web_0000_natasha/" data-orig-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?fit=350%2C420&amp;ssl=1" data-orig-size="350,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web_0000_natasha" data-image-description data-medium-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?fit=350%2C420&amp;ssl=1" class="aligncenter size-full wp-image-38707" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="350" height="420" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?resize=350%2C420&#038;ssl=1" data-lazy-srcset="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?resize=250%2C300&amp;ssl=1 250w" data-lazy-sizes="(max-width: 350px) 100vw, 350px"><noscript><img data-attachment-id="38707" data-permalink="https://mbherald.com/unravelling-racism/web_0000_natasha/" data-orig-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?fit=350%2C420&amp;ssl=1" data-orig-size="350,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web_0000_natasha" data-image-description="" data-medium-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?fit=350%2C420&amp;ssl=1" class="aligncenter size-full wp-image-38707" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?resize=350%2C420&#038;ssl=1" alt="" width="350" height="420" srcset="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/web_0000_natasha.jpg?resize=250%2C300&amp;ssl=1 250w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /></noscript></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img data-attachment-id="38713" data-permalink="https://mbherald.com/unravelling-racism/natasha-web/" data-orig-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=333%2C108&amp;ssl=1" data-orig-size="333,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="natasha-web" data-image-description data-medium-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=300%2C97&amp;ssl=1" data-large-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=333%2C108&amp;ssl=1" class="size-full wp-image-38713 alignnone" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="333" height="108" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?resize=333%2C108&#038;ssl=1" data-lazy-srcset="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?w=333&amp;ssl=1 333w, https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?resize=300%2C97&amp;ssl=1 300w" data-lazy-sizes="(max-width: 333px) 100vw, 333px"><noscript><img data-attachment-id="38713" data-permalink="https://mbherald.com/unravelling-racism/natasha-web/" data-orig-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=333%2C108&amp;ssl=1" data-orig-size="333,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="natasha-web" data-image-description="" data-medium-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=300%2C97&amp;ssl=1" data-large-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=333%2C108&amp;ssl=1" class="size-full wp-image-38713 alignnone" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?resize=333%2C108&#038;ssl=1" alt="" width="333" height="108" srcset="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?w=333&amp;ssl=1 333w, https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?resize=300%2C97&amp;ssl=1 300w" sizes="(max-width: 333px) 100vw, 333px" data-recalc-dims="1" /></noscript></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><em>Natasha Tunnicliffe is biracial. Her biological father is African and her biological mother is white. Natasha currently serves as associate pastor of children and youth at Cedar Park. </em></p>

		</div>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img data-attachment-id="38581" data-permalink="https://mbherald.com/a-road-untravelled/line4/" data-orig-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=1000%2C56&amp;ssl=1" data-orig-size="1000,56" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="line4" data-image-description data-medium-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=300%2C17&amp;ssl=1" data-large-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=640%2C36&amp;ssl=1" class="size-full wp-image-38581 alignnone" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="1000" height="56" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?resize=1000%2C56&#038;ssl=1"><noscript><img data-attachment-id="38581" data-permalink="https://mbherald.com/a-road-untravelled/line4/" data-orig-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=1000%2C56&amp;ssl=1" data-orig-size="1000,56" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="line4" data-image-description="" data-medium-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=300%2C17&amp;ssl=1" data-large-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=640%2C36&amp;ssl=1" class="size-full wp-image-38581 alignnone" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?resize=1000%2C56&#038;ssl=1" alt="" width="1000" height="56" data-recalc-dims="1" /></noscript></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>Advocating for a diverse table</h3>
<p><img class="alignleft" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt height="50" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=1170%2C50&#038;ssl=1"><noscript><img class="alignleft" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=1170%2C50&#038;ssl=1" alt="" height="50" data-recalc-dims="1" /></noscript>As a person of colour, I found that speaking about racism to a predominantly white audience – especially a congregation that I am still getting to know – was quite a stressful experience. I felt immense pressure to represent my racial group well.</p>
<p>Although I am usually quite comfortable speaking in public as an educator, with the extra weight of trying to not make a “mistake” or come off as a person of colour who is “too sensitive” or angry, I often second-guessed myself throughout the process. I even had a difficult time presenting material that was based on my own personal experiences.</p>
<p>To find the right balance between teaching the framework for racism without pushing people to the point of shutting down, one of the first things we as leaders did was reflect on each of our multiple, intersecting identities with regards to race, gender, and our roles within the church. Acknowledging that all people, regardless of intentions, carry unconscious biases, we felt the most contentious concepts would best be received coming from Lee – a white, male, lead pastor – rather than from Natasha or myself – two women of colour.</p>
<p><img class="alignleft" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt height="50" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=1170%2C50&#038;ssl=1"><noscript><img class="alignleft" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=1170%2C50&#038;ssl=1" alt="" height="50" data-recalc-dims="1" /></noscript>“We cannot retreat to the convenience of being overwhelmed.” That sentence gripped me when I first saw it on a sign that white woman held high at a rally in Vancouver one week after the deadly Unite the Right rally in Charlottesville, N.C. That sign, along with the repeated calls from people of colour around North America for white people to take up their role in dismantling racism, moved me to finally address the reality of racism from the pulpit.</p>
<p>I knew I did not have all the answers when it came to addressing racism, but I was no longer willing to use the complexity of the subject as an excuse for my silence. I threw myself into research and felt a profound sense of calling and energy heading into our sermon series.</p>
<p>My naive enthusiasm was quickly dampened when a number of people respectfully expressed disagreement, confusion, and concern after the first message in the series.</p>
<p>I experienced anger and sadness as I witnessed how even though Natasha and Kate felt compelled to hedge their truth (knowing that it would unsettle people), members of the body still struggled to embrace the biblical or contextual relevance of the topic for our community.</p>
<p><img class="alignleft" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" height="50" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=1170%2C50&#038;ssl=1"><noscript><img class="alignleft" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=1170%2C50&#038;ssl=1" height="50" data-recalc-dims="1" /></noscript>I entered into this series with great caution. I had twice spoken at Cedar Park about my personal encounters with racial oppression, and although the congregation was generally receptive to hearing my story, I was occasionally offended by people’s well-intentioned responses. It was clear that racism was at play in our church.</p>
<p>Sharing my story is powerful, but it is not enough to change a systemic problem. Like Kate, I found the delivery process hard. As people of colour, we did not find it easy to deliver messages about racism to a crowd of mostly white people.</p>
<p>In one message, I cited stereotypes associated with “Asian drivers” as an example of subtle racism. People laughed as if it were a joke. They were downplaying or denying the existence of prejudicial views while expressing them right there in church.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img data-attachment-id="38581" data-permalink="https://mbherald.com/a-road-untravelled/line4/" data-orig-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=1000%2C56&amp;ssl=1" data-orig-size="1000,56" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="line4" data-image-description data-medium-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=300%2C17&amp;ssl=1" data-large-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=640%2C36&amp;ssl=1" class="size-full wp-image-38581 alignnone" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="1000" height="56" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?resize=1000%2C56&#038;ssl=1"><noscript><img data-attachment-id="38581" data-permalink="https://mbherald.com/a-road-untravelled/line4/" data-orig-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=1000%2C56&amp;ssl=1" data-orig-size="1000,56" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="line4" data-image-description="" data-medium-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=300%2C17&amp;ssl=1" data-large-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=640%2C36&amp;ssl=1" class="size-full wp-image-38581 alignnone" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?resize=1000%2C56&#038;ssl=1" alt="" width="1000" height="56" data-recalc-dims="1" /></noscript></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>Practising what we preach</h3>
<p><img class="alignleft" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" height="50" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=1170%2C50&#038;ssl=1"><noscript><img class="alignleft" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=1170%2C50&#038;ssl=1" height="50" data-recalc-dims="1" /></noscript>I spoke about the myth of colour-blindness, and encouraged white people to ask people of colour about their own stories. If you don’t know how someone’s cultural and ethnic background shapes their experience, you don’t fully know them.</p>
<p>I was overjoyed to hear from a congregant (a white, male employer) that – in direct response to this series – he had sat with his employees (mostly people of colour) over lunch and asked them about their experiences of racism in Canada. He also asked how they had been treated at his company. He even shared about an instance when he misused his power in an interaction with one of them. An exchange of confession and forgiveness took place there in the lunchroom.</p>
<p>He ended the conversation by encouraging the group to speak their truth whenever they feel disrespected by someone in the company. He promised that if they felt it was too hard to confront someone, he would stand by their side. He listened and invited feedback about his own actions.</p>
<p>I was encouraged to hear how he was lending his voice and power to unravel racism in the workplace.</p>
<p><img class="alignleft" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt height="50" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=1170%2C50&#038;ssl=1"><noscript><img class="alignleft" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=1170%2C50&#038;ssl=1" alt="" height="50" data-recalc-dims="1" /></noscript>Given the complex, multifaceted nature of racism and the limited format of a Sunday sermon, we decided to provide an opportunity for people to further explore the concepts introduced. I hosted our first salon (a meeting to discuss political, economic, and social issues) within a few weeks after our last sermon.</p>
<p>To provide a more intimate and comfortable setting, I held the salon in my home rather than at the church. We started the meeting briefly going over guidelines for our discussion to establish a posture of mutual respect, compassionate listening, and affirmation of our common identity in Christ. The overall goal was to create a safe, non-threatening space for anyone who needed further clarification on, had any questions about, or even took issue with anything we presented during the series.</p>
<p>The meeting had moments of discomfort, but overall was an extremely positive experience.</p>
<p><img class="alignleft" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt height="50" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=1170%2C50&#038;ssl=1"><noscript><img class="alignleft" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=1170%2C50&#038;ssl=1" alt="" height="50" data-recalc-dims="1" /></noscript>Following the series, local Cedar Park missionaries Jon and Kim Pelen, who support many Latinx greenhouse workers from Guatemala and Mexico in our neighbourhood, held a Christmas banquet at our church. Jon and Kim were overwhelmed with the number of volunteers who offered to help.</p>
<p>As Cedar Park congregants of all ages dined with Latinx men, enjoying Portuguese-style chicken donated by the South African chain Nandos, I was reminded of the Scriptural image of God’s diverse future feast of salvation.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img data-attachment-id="38581" data-permalink="https://mbherald.com/a-road-untravelled/line4/" data-orig-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=1000%2C56&amp;ssl=1" data-orig-size="1000,56" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="line4" data-image-description data-medium-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=300%2C17&amp;ssl=1" data-large-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=640%2C36&amp;ssl=1" class="size-full wp-image-38581 alignnone" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="1000" height="56" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?resize=1000%2C56&#038;ssl=1"><noscript><img data-attachment-id="38581" data-permalink="https://mbherald.com/a-road-untravelled/line4/" data-orig-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=1000%2C56&amp;ssl=1" data-orig-size="1000,56" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="line4" data-image-description="" data-medium-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=300%2C17&amp;ssl=1" data-large-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=640%2C36&amp;ssl=1" class="size-full wp-image-38581 alignnone" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?resize=1000%2C56&#038;ssl=1" alt="" width="1000" height="56" data-recalc-dims="1" /></noscript></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>Why it’s worth it</h3>
<p><img class="alignleft" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt height="50" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=1170%2C50&#038;ssl=1"><noscript><img class="alignleft" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/04/kat-web.jpg?fit=1170%2C50&#038;ssl=1" alt="" height="50" data-recalc-dims="1" /></noscript>The sermon series helped pave the way for many people to reflect on the issue of racism, sincerely dialogue about some of the more confusing and controversial parts of racism, and even act on ways to combat it. It has also given our church community a way for us to more knowledgeably engage and develop relationships with others who are racially and/or culturally different from us.</p>
<p><img class="alignleft" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" height="50" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=1170%2C50&#038;ssl=1"><noscript><img class="alignleft" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2018/04/natasha-web.jpg?fit=1170%2C50&#038;ssl=1" height="50" data-recalc-dims="1" /></noscript>This series has the potential to bring people of different backgrounds closer together by naming the powers that seek to segregate us. There are so many opportunities to hear other’s stories, to truly know people well and to strive to see a glimpse of heaven on earth, an image we see in the book of Revelation of a people ransomed for God from every tribe, language, people, and nation (Revelation 5:9–10).</p>
<p><img class="alignleft" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt height="50" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=1170%2C50&#038;ssl=1"><noscript><img class="alignleft" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/Lee-web.jpg?fit=1170%2C50&#038;ssl=1" alt="" height="50" data-recalc-dims="1" /></noscript>In his parable of the Great Banquet (Luke 14), Jesus criticizes those who would tamper with God’s egalitarian seating chart, modify God’s diverse guest list, and decline God’s invitation altogether. To engage in the hard and uncomfortable work of unravelling racism from our institutions, neighbourhoods, churches, and hearts is to participate with the Spirit in God’s work of making room at the table for all.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img data-attachment-id="38581" data-permalink="https://mbherald.com/a-road-untravelled/line4/" data-orig-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=1000%2C56&amp;ssl=1" data-orig-size="1000,56" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="line4" data-image-description data-medium-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=300%2C17&amp;ssl=1" data-large-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=640%2C36&amp;ssl=1" class="size-full wp-image-38581 alignnone" src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="1000" height="56" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?resize=1000%2C56&#038;ssl=1"><noscript><img data-attachment-id="38581" data-permalink="https://mbherald.com/a-road-untravelled/line4/" data-orig-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=1000%2C56&amp;ssl=1" data-orig-size="1000,56" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="line4" data-image-description="" data-medium-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=300%2C17&amp;ssl=1" data-large-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?fit=640%2C36&amp;ssl=1" class="size-full wp-image-38581 alignnone" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/04/line4.gif?resize=1000%2C56&#038;ssl=1" alt="" width="1000" height="56" data-recalc-dims="1" /></noscript></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>Resources</h3>
<p><em>Disunity in Christ: Uncovering the Hidden Forces That Keep Us Apart</em>, Christena Cleveland, IVP, 2013</p>
<p><em>What Does It Mean to be White? Developing White Racial Literacy,</em> Robin DiAngelo, Peter Lang Inc., 2012</p>
<p><a href="https://mbherald.com/wrongs-to-rights-un-declaration-on-the-rights-of-indigenous-peoples/"><em>Intotemak Trilogy, Steve Heinrichs,</em> ed., Mennonite Church Canada</a></p>
<p><a href="https://mbherald.com/white-awake/"><em>White Awake: An Honest Look at What It Means to Be White,</em> Daniel Hill, IVP, 2017</a></p>
<p><em>Intercultural Ministry: Hope for a Changing World, Grace Ji-Sun Kim and Jann Aldredge-Clanton, eds.,</em> Judson Press, 2017</p>
<p><em>Beyond Colourblind: Redeeming Our Ethnic Journey,</em> Sarah Shin, IVP, 2018</p>

		</div>
	</div>
</div></div></div></div>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Unravelling racism</span> was last modified: <span class="updated"> March 31st, 2018</span> by <span class="author vcard"><span class="fn">Contributor</span></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-38695" class="share-facebook sd-button share-icon no-text" href="https://mbherald.com/unravelling-racism/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-38695" class="share-twitter sd-button share-icon no-text" href="https://mbherald.com/unravelling-racism/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-38695" class="share-google-plus-1 sd-button share-icon no-text" href="https://mbherald.com/unravelling-racism/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-38695" class="share-linkedin sd-button share-icon no-text" href="https://mbherald.com/unravelling-racism/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://mbherald.com/unravelling-racism/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://mbherald.com/unravelling-racism/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40563152-38695-5ac0b4906fe1c' data-src='https://widgets.wp.com/likes/#blog_id=40563152&amp;post_id=38695&amp;origin=mbherald.com&amp;obj_id=40563152-38695-5ac0b4906fe1c' data-name='like-post-frame-40563152-38695-5ac0b4906fe1c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>															<div class="post-tags">
						<a href="https://mbherald.com/tag/cedar-park-church/" rel="tag">Cedar Park Church</a><a href="https://mbherald.com/tag/kate-henderson/" rel="tag">Kate Henderson</a><a href="https://mbherald.com/tag/lee-kosa/" rel="tag">Lee Kosa</a><a href="https://mbherald.com/tag/natasha-tunnicliffe/" rel="tag">Natasha Tunnicliffe</a><a href="https://mbherald.com/tag/racism/" rel="tag">racism</a><a href="https://mbherald.com/tag/room-at-the-table/" rel="tag">“Room at the table”</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o hide-comments-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
					</div>
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" href="https://mbherald.com/a-road-untravelled/" title="A road untravelled">
																			</a>
										<h3><a href="https://mbherald.com/a-road-untravelled/">A road untravelled</a></h3>
										<span class="date">April 1, 2018</span>
									</div>
						<div class="item-related">
										<h3><a href="https://mbherald.com/time-for-colourful-conversations/">Time for colourful conversations</a></h3>
										<span class="date">April 1, 2018</span>
									</div>
						<div class="item-related">
										<h3><a href="https://mbherald.com/new-ways-together/">It’s time for new ways of being together</a></h3>
										<span class="date">April 1, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" href="https://mbherald.com/what-do-you-want-me-to-do-with-you/" title="What do you want me to do with you?">
																			</a>
										<h3><a href="https://mbherald.com/what-do-you-want-me-to-do-with-you/">What do you want me to do with...</a></h3>
										<span class="date">March 31, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" href="https://mbherald.com/gospel-calls-us-unsettled/" title="The gospel calls us to be unsettled">
																			</a>
										<h3><a href="https://mbherald.com/gospel-calls-us-unsettled/">The gospel calls us to be unsettled</a></h3>
										<span class="date">August 25, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" href="https://mbherald.com/white-awake/" title="Cultural identity and race relations">
																			</a>
										<h3><a href="https://mbherald.com/white-awake/">Cultural identity and race relations</a></h3>
										<span class="date">August 21, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://mbherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" href="https://mbherald.com/god-guides-along-twisting-path/" title="God guides along a twisting path">
																			</a>
										<h3><a href="https://mbherald.com/god-guides-along-twisting-path/">God guides along a twisting path</a></h3>
										<span class="date">June 28, 2017</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join the conversation					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/unravelling-racism/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=40563152&#038;postid=38695&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+conversation&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=438fe90a53cbd03ff42b3abac3407b74e080b3bc#parent=https%3A%2F%2Fmbherald.com%2Funravelling-racism%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="rev-slider-widget-4" class="widget widget_revslider"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="rev_slider_7_2_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.5.1 auto mode -->
	<div id="rev_slider_7_2" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5.1">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-7" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://mbherald.com/subscribe/"   data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/subscribe.png?fit=2000%2C250&ssl=1"  alt="" title="subscribe"  width="2000" height="250" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
</ul>
<div class="tp-bannertimer" style="height: 2px; background: rgba(255,255,255,1);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_7_2'), gridwidth: [2000], gridheight: [250], sliderLayout: 'auto'});
			
var revapi7,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_7_2").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_7_2");
	}else{
		revapi7 = tpj("#rev_slider_7_2").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//mbherald.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"off",
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:2000,
			gridheight:250,
			lazyType:"none",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		</div><!-- END REVOLUTION SLIDER --></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
											</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
											</div>
							</div>
		</div>


	<div class="footer-subscribe">
		<aside id="text-25" class="widget widget_text">			<div class="textwidget"><div class="vc_btn3-container vc_btn3-center" >
	<a style="background-color:#313131; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" href="http://mbherald.com/subscribe-via-email/" title=""><i class="vc_btn3-icon vc_li vc_li-mail"></i> Subscribe via email </a></div>
</div>
		</aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/MBHerald/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/MB_Herald" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																																																																																																									</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p><a href="http://www.mennonitebrethren.ca"> <img src="https://mbherald.com/wp-content/uploads/2018/01/Horizontal-Logo-Rev.png" width="350px">
</a>
<br>
© Mennonite Brethren Herald, 2018</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b31cf2662f766c0591c593b693c20a9c';
hf4V='e42b1ffcf64799d0e3437afcd7b191e4';
cm4S="form[action='https://mbherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>			<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mbherald.com\/unravelling-racism\/":38695};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://mbherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='vc_linecons-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/css/lib/vc-linecons/vc_linecons_icons.min.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/main.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"865ad087d4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"08dc4bd7fb","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mbherald.com\/wp-login.php?redirect_to=https%3A%2F%2Fmbherald.com%2Funravelling-racism%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40563152&postid=38695&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=438fe90a53cbd03ff42b3abac3407b74e080b3bc#parent=https%3A%2F%2Fmbherald.com%2Funravelling-racism%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40563152&postid=38695&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=438fe90a53cbd03ff42b3abac3407b74e080b3bc#parent=https%3A%2F%2Fmbherald.com%2Funravelling-racism%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'40563152',post:'38695',tz:'-5',srv:'mbherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '40563152', '38695' ]);
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: mbherald.com @ 2018-04-01 05:29:36 by W3 Total Cache
-->