<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://mbherald.com/wp-content/uploads/2016/06/Herald-favicon-new-2.gif" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://mbherald.com/wp-content/uploads/2016/06/Herald-favicon-new-2.gif">
		<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald RSS Feed" href="http://mbherald.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Mennonite Brethren Herald Atom Feed" href="http://mbherald.com/feed/atom/" />
	<link rel="pingback" href="http://mbherald.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://mbherald.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>How to pray like Jesus - Mennonite Brethren Herald</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mbherald.com/pray-like-jesus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to pray like Jesus - Mennonite Brethren Herald" />
<meta property="og:url" content="http://mbherald.com/pray-like-jesus/" />
<meta property="og:site_name" content="Mennonite Brethren Herald" />
<meta property="article:publisher" content="https://www.facebook.com/MBHerald" />
<meta property="article:tag" content="Brazil" />
<meta property="article:tag" content="COBIM" />
<meta property="article:tag" content="Paul Duck" />
<meta property="article:tag" content="prayer" />
<meta property="article:section" content="Feature articles" />
<meta property="article:published_time" content="2018-01-01T05:04:21-06:00" />
<meta property="article:modified_time" content="2017-12-22T13:12:01-06:00" />
<meta property="og:updated_time" content="2017-12-22T13:12:01-06:00" />
<meta property="og:image" content="http://mbherald.com/wp-content/uploads/2018/01/pray-like-feature-MBHerald.jpg" />
<meta property="og:image:width" content="1775" />
<meta property="og:image:height" content="994" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mbherald.com\/","name":"Mennonite Brethren Herald","alternateName":"MB Herald","potentialAction":{"@type":"SearchAction","target":"http:\/\/mbherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mbherald.com\/pray-like-jesus\/","sameAs":["https:\/\/www.facebook.com\/MBHerald","https:\/\/twitter.com\/MB_Herald"],"@id":"#organization","name":"MB Herald","logo":"http:\/\/mbherald.com\/wp-content\/uploads\/2016\/06\/cropped-Herald-favicon-new-2.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Feed" href="http://mbherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Comments Feed" href="http://mbherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; How to pray like Jesus Comments Feed" href="http://mbherald.com/pray-like-jesus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mbherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://mbherald.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CCrimson+Text%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://mbherald.com/wp-content/themes/soledad/style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://mbherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mbherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mbherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<link rel='https://api.w.org/' href='http://mbherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mbherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mbherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p2Kcko-9DK' />
<link rel="alternate" type="application/json+oembed" href="http://mbherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbherald.com%2Fpray-like-jesus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mbherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbherald.com%2Fpray-like-jesus%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
    <style type="text/css">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</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mbherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=270%2C270" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1513798943211{padding-right: 20% !important;padding-left: 20% !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-37060 single-format-standard wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="http://mbherald.com/"><img class="penci-lazy" src="http://mbherald.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://mbherald.com/wp-content/uploads/2017/11/newlogo-newsite-grey.png" alt="Mennonite Brethren Herald" /></a>
					</div>
	
	
	<ul id="menu-main-menu" class="menu"><li id="menu-item-10669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="http://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="http://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li id="menu-item-26635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="http://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li id="menu-item-23780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780"><a href="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-272"><a href="http://mbherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-19360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19360"><a href="http://mbherald.com/category/news/canadian/">Canadian</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://mbherald.com/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-271"><a href="http://mbherald.com/category/faith-life/">Faith &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-582"><a href="http://mbherald.com/category/faith-life/articles/">Feature articles</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="http://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="http://mbherald.com/category/faith-life/inspirational/">Inspirational</a></li>
</ul>
</li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="http://mbherald.com/category/views/">Views</a>
<ul class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="http://mbherald.com/category/views/fr-editor/">From the editor</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="http://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="http://mbherald.com/category/views/fr-community/">From the community</a></li>
	<li id="menu-item-10675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="http://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="http://mbherald.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://mbherald.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="http://mbherald.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://mbherald.com/category/arts-culture/movies/">Movies</a></li>
	<li id="menu-item-11722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="http://mbherald.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://mbherald.com/category/arts-culture/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="http://mbherald.com/category/people/">People</a>
<ul class="sub-menu">
	<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="http://mbherald.com/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li id="menu-item-37042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="http://mbherald.com/obituary-submission/">Obituary submission</a></li>
	</ul>
</li>
	<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="http://mbherald.com/category/people/appointments/">Appointments</a></li>
</ul>
</li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="http://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-37017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="http://mbherald.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-17256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li id="menu-item-37041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="http://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a href="http://mbherald.com/wp-content/uploads/2017/12/MBH-2018-ad-info.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="http://mbherald.com/calendar/">Calendar</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">What's New</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="4500" data-speed="500">
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/winter-2018/">Winter 2018</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/he-will-be-my-song/">He will be my song</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/pray-like-jesus/">How to pray like Jesus</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/bolstered-by-prayer/">Bolstered by the prayers of the people</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/strengthen-prayer-church/">How to strengthen prayer in your church</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/a-church-in-the-city/">A church in the city</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/bowling-for-cobim/">Bowling for COBIM</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/equip-study-conference-2017/">EQUIP Study Conference</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/article-6-nature-church/">Article 6: The Nature of the Church</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/letters-winter-2018/">Letters – Winter 2018</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="http://mbherald.com/"><img src="http://mbherald.com/wp-content/uploads/2017/11/newlogo-newsite-grey.png" alt="Mennonite Brethren Herald" /></a>
								</h2>
																		</div>
								<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="http://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="http://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="http://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780"><a href="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-272"><a href="http://mbherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19360"><a href="http://mbherald.com/category/news/canadian/">Canadian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://mbherald.com/category/news/international/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-271"><a href="http://mbherald.com/category/faith-life/">Faith &#038; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-582"><a href="http://mbherald.com/category/faith-life/articles/">Feature articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="http://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="http://mbherald.com/category/faith-life/inspirational/">Inspirational</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="http://mbherald.com/category/views/">Views</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="http://mbherald.com/category/views/fr-editor/">From the editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="http://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="http://mbherald.com/category/views/fr-community/">From the community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="http://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="http://mbherald.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://mbherald.com/category/arts-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="http://mbherald.com/category/arts-culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://mbherald.com/category/arts-culture/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="http://mbherald.com/category/arts-culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://mbherald.com/category/arts-culture/theatre/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="http://mbherald.com/category/people/">People</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="http://mbherald.com/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="http://mbherald.com/obituary-submission/">Obituary submission</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="http://mbherald.com/category/people/appointments/">Appointments</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="http://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="http://mbherald.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="http://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a href="http://mbherald.com/wp-content/uploads/2017/12/MBH-2018-ad-info.pdf">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="http://mbherald.com/calendar/">Calendar</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://mbherald.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://mbherald.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://mbherald.com/category/faith-life/">Life &amp; Faith</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="http://mbherald.com/category/faith-life/articles/">Feature articles</a></span><i class="fa fa-angle-right"></i>			<span>How to pray like Jesus</span>
		</div>
	
			<div class="container container-single container-single-fullwidth">
					

				


	<div class="header-standard header-classic single-header penci-title-bellow">
		
		<h1 class="post-title single-post-title">How to pray like Jesus</h1>

					<div class="post-box-meta-single">
													<span>January 1, 2018</span>
													<span>0 comment</span>
							</div>
			</div>

				</div>
	
	<div class="container container-single penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-37060" class="post-37060 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-features category-faith-life tag-brazil tag-cobim tag-paul-duck tag-prayer">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div id="attachment_37063" style="max-width: 1785px" class="wp-caption aligncenter"><img data-attachment-id="37063" data-permalink="http://mbherald.com/pray-like-jesus/pray-like-feature-mbherald/" data-orig-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/pray-like-feature-MBHerald.jpg?fit=1775%2C994" data-orig-size="1775,994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pray-like-feature-MBHerald" data-image-description="" data-medium-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/pray-like-feature-MBHerald.jpg?fit=300%2C168" data-large-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/pray-like-feature-MBHerald.jpg?fit=640%2C358" class="wp-image-37063 size-full" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/pray-like-feature-MBHerald.jpg?resize=1170%2C655" alt="" width="1170" height="655" srcset="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/pray-like-feature-MBHerald.jpg?w=1775 1775w, https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/pray-like-feature-MBHerald.jpg?resize=300%2C168 300w, https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/pray-like-feature-MBHerald.jpg?resize=768%2C430 768w, https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/pray-like-feature-MBHerald.jpg?resize=640%2C358 640w, https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/pray-like-feature-MBHerald.jpg?resize=1170%2C655 1170w, https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/pray-like-feature-MBHerald.jpg?resize=585%2C328 585w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /><p class="wp-caption-text">Brazilian MB leaders Paul Duck, Emerson Cardoso, and Reginaldo Valim (clockwise from left) pray together at the ICOMB summit on prayer and mission in Thailand, March 2017.</p></div>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1513798943211"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3><span style="color: #6d6e71;">Stories and lessons from a Brazilian MB</span></h3>
<p>Do you believe that God can do more in the next years than he has done in the past years? Three years ago, we asked this of our Mennonite Brethren church in Curitiba, Brazil. Only 10 percent of the congregation believed it could happen. So, the leaders called the church to pray and ask God for revival.</p>
<p>One year later, a group of Haitian immigrants have become a part of the church. Despite the considerable differences in culture and colour, God moved the traditionally German members of the church to welcome these new people. Through prayer, God transforms hearts when we are willing.</p>
<p>&nbsp;</p>
<h2><span style="color: #d42b2d;">Frequent prayer</span></h2>
<p>When we study the practice of prayer, we must go back to Jesus. Even though he is God, Jesus was a person of prayer. He prayed regularly; he prayed very often.</p>
<p>The busier Jesus became, the more he talked with God. Why? Because he knew God! Jesus knew God as Abba, his Daddy, his loving Father, whose main interest is to love, teach, and heal.</p>
<p>Jesus also shared his fears and his anguish with God. He experienced God not only as a source of compassion but also of strength. In the Garden, Jesus turned to God to find the strength he needed to complete his task (Mark 14:36).</p>
<p>Jesus’s actions are a model that we can imitate.</p>
<p>&nbsp;</p>
<h2><span style="color: #d42b2d;">Faithful prayer</span></h2>
<p>Jesus assumes we will pray.</p>
<p>My impression is that many of us don’t really pray, not only because we don’t sense the need, but because we believe God will accomplish his will whether we pray or not. And we don’t pray because we do not know how.</p>
<p>Often we distort the conversation with him, merely “saying prayers” without hearing what comes out of the heart of God. In Brazil, we say that we should remain in prayer long enough that our internal voices quiet down so we can hear his voice.</p>
<p>That is when praying truly begins.</p>
<p>The disciples saw Jesus praying often, so they asked him: Lord, teach us to pray. And he does.</p>
<p>Similarly, the apostle Paul commands us to pray, showing us that the Christian life depends on prayer.</p>
<p>So, prayer is something we work at doing until we do it well.</p>
<p>&nbsp;</p>
<h2><span style="color: #d42b2d;">Responsive prayer</span></h2>
<p>I worked for more than 30 years in a multinational company. When the boss called for a conversation, I never dared to say: I do not have time for you now. The consequence could be instant firing. More than we obey an employer, we should obey our Lord and Saviour, Jesus.</p>
<p>Jesus calls us to have regular conversations, a real relationship with him. How sad that we do not hear the call. Most likely we also should be fired, for Jesus is an authority more important than any employer.</p>
<p>We should not consider praying as a “must,” however. As W. Bingham Hunter suggests in The God Who Hears, God gives us the privilege of cooperating with him in the outworking of his will. Through God’s Spirit, he moves us to pray; in response to prayer, he accomplishes his will. Whoever enters into the presence of the Lord never returns the same.</p>
<p>&nbsp;</p>
<h2><span style="color: #d42b2d;">Repentant prayer</span></h2>
<p>For many year, the Brazilian MB conference had no growth. As leaders, we got down on our knees and asked God what the reason was. He spoke very clearly to us: if you will not repent from the sins that have been swept under the rug for so many years, there will be no growth. So for several weekends we met in a cabin for prayer and planning. At these meetings, we opened our hearts, confessed sin, and asked God to transform our lives. We decided to willingly obey and follow the orientation of the Holy Spirit.</p>
<p>Since then, a group of more than 25 churches who had left the conference returned and are becoming reintegrated into our church family.</p>
<p>Some leaders protested: we cannot take them back, they are too charismatic. To discern an answer, we went on our knees. God showed us that the Core (Jesus Christ) should be in the centre and the rest would be solved.</p>
<p>&nbsp;</p>
<h2><span style="color: #d42b2d;">Fervent prayer</span></h2>
<p>This difference in the key role emotion plays for those in the Southern Hemisphere compared to the role of the intellect in the Northern Hemisphere is a challenge for the Mennonite Brethren in Brazil, who have members oriented both ways. Emotional people cry and pray; rational folks think it through.</p>
<p>So, what does Scripture teach? “Fervent prayer avails much” (James 5:16, NKJV). Henry Blackaby explains: “Fervent prayer means we purposefully spend sufficient time in intercession. Fervent prayer means we cry out to the Father, sometimes in tears, with our heart and soul. Fervent prayer comes as the Holy Spirit assists us in praying with groanings too deep for words (Rom. 8:26)” (Experiencing God).</p>
<p>With my German background, I had to learn this from my Brazilian colleagues. One of our “comeback” churches in São Paulo rented a mountain for prayer, not only for their own church, but for all those who would want to pray. An average of 50,000 people go to the mountain to pray every month. Of course, our prayers depend on our hearts, not our location, yet this mountain experience is special not only for us, but very important for the expansion of God’s Kingdom.</p>
<p>I have learned to move from a mathematical prayer to a relational prayer that connects me a lot closer to the Lord.</p>
<p>Prayer does not give us spiritual power. Instead, prayer aligns our life with God so that God demonstrates his power through us.</p>
<p>&nbsp;</p>
<h2><span style="color: #d42b2d;">Forty days of prayer</span></h2>
<p>My church in Brazil started 2017 with a 40-day prayer movement for revival. As the year wore on, people shared testimonies of transformation. Until then, several participants said, they had never heard God speaking personally to them.</p>
<p>Eight months later, God began a revival in our church through the teenagers. The participating group increased from 60 to 140. Before Christmas, we celebrated the baptism of 24 teenagers.</p>
<p>Now we needed leaders who would help disciple these young people. As we prayed to the Lord of the harvest, he showed us that we already had the workers, they just had to be trained.</p>
<p>We never imagined that God would be starting the revival through this young group.</p>
<p>Finally, we are learning that prayer is not dumping my stuff before Jesus and racing away. The purpose of prayer is not to convince God to change our circumstances, but to prepare us to be involved in God’s activity.</p>
<p>Christians who are growing in spiritual maturity change their prayer attitude. They communicate with the Lord, then intentionally move into a period of silence (solitude). They wait for the Lord to speak.</p>
<p>We have been challenging people to make a commitment for one year to take 15 minutes of silence before the Lord each day. My period of silence shall define my agenda for the day.</p>
<p>I believe God is speaking and transforming, able to do more this year than in the last. What will I learn as I follow Jesus in prayer in 2018?</p>
<h6><strong>[Paul Duck</strong><em> is pastor of Boqueirão MB Church in Curitiba, Brazil.</em></h6>
<p><a href="http://mbherald.com/bowling-for-cobim/">Read more about the revival of the Brazilian MB church.</a></p>

		</div>
	</div>
</div></div></div></div>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">How to pray like Jesus</span> was last modified: <span class="updated"> December 22nd, 2017</span> by <span class="author vcard"><span class="fn">Contributor</span></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-37060" class="share-facebook sd-button share-icon no-text" href="http://mbherald.com/pray-like-jesus/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-37060" class="share-twitter sd-button share-icon no-text" href="http://mbherald.com/pray-like-jesus/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-37060" class="share-google-plus-1 sd-button share-icon no-text" href="http://mbherald.com/pray-like-jesus/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-37060" class="share-linkedin sd-button share-icon no-text" href="http://mbherald.com/pray-like-jesus/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://mbherald.com/pray-like-jesus/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://mbherald.com/pray-like-jesus/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40563152-37060-5a4a194c81dea' data-src='https://widgets.wp.com/likes/#blog_id=40563152&amp;post_id=37060&amp;origin=mbherald.com&amp;obj_id=40563152-37060-5a4a194c81dea' data-name='like-post-frame-40563152-37060-5a4a194c81dea'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>															<div class="post-tags">
						<a href="http://mbherald.com/tag/brazil/" rel="tag">Brazil</a><a href="http://mbherald.com/tag/cobim/" rel="tag">COBIM</a><a href="http://mbherald.com/tag/paul-duck/" rel="tag">Paul Duck</a><a href="http://mbherald.com/tag/prayer/" rel="tag">prayer</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o hide-comments-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
					</div>
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2018/01/he-will-be-my-song.jpg?resize=585%2C390" href="http://mbherald.com/he-will-be-my-song/" title="He will be my song">
																			</a>
										<h3><a href="http://mbherald.com/he-will-be-my-song/">He will be my song</a></h3>
										<span class="date">January 1, 2018</span>
									</div>
						<div class="item-related">
										<h3><a href="http://mbherald.com/bolstered-by-prayer/">Bolstered by the prayers of the people</a></h3>
										<span class="date">January 1, 2018</span>
									</div>
						<div class="item-related">
										<h3><a href="http://mbherald.com/strengthen-prayer-church/">How to strengthen prayer in your church</a></h3>
										<span class="date">January 1, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/03/WW-Feature.png?resize=585%2C390" href="http://mbherald.com/bowling-for-cobim/" title="Bowling for COBIM">
																			</a>
										<h3><a href="http://mbherald.com/bowling-for-cobim/">Bowling for COBIM</a></h3>
										<span class="date">January 1, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/07/Editorial-web-slower-test.gif?resize=585%2C336" href="http://mbherald.com/god-with-us-waiting/" title="God with us in the waiting">
																			</a>
										<h3><a href="http://mbherald.com/god-with-us-waiting/">God with us in the waiting</a></h3>
										<span class="date">January 1, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/12/Justin-Dueck-l-Cameron-Asman-r-of-Living-Word-Temple-on-a-prayer-walk-in-Winnipeg.jpg?resize=585%2C390" href="http://mbherald.com/whats-a-miracle/" title="What’s a miracle?">
																			</a>
										<h3><a href="http://mbherald.com/whats-a-miracle/">What’s a miracle?</a></h3>
										<span class="date">December 20, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/03/WW-Feature.png?resize=585%2C390" href="http://mbherald.com/pray-for-steve/" title="Pray for Steve!">
																			</a>
										<h3><a href="http://mbherald.com/pray-for-steve/">Pray for Steve!</a></h3>
										<span class="date">September 1, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/07/stories-from-the-harvest-fields.jpg?resize=585%2C390" href="http://mbherald.com/secret-sauce-church-planting/" title="A secret sauce for church planting?">
																			</a>
										<h3><a href="http://mbherald.com/secret-sauce-church-planting/">A secret sauce for church planting?</a></h3>
										<span class="date">August 1, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/05/loveinthespirit-feature-MBH.jpg?resize=585%2C390" href="http://mbherald.com/icomb-report-2017/" title="Love and Joy in the Spirit">
																			</a>
										<h3><a href="http://mbherald.com/icomb-report-2017/">Love and Joy in the Spirit</a></h3>
										<span class="date">May 1, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2016/09/Wiebes-Witness-2.jpg?resize=585%2C390" href="http://mbherald.com/mission-is-our-prayer/" title="Mission is our prayer">
																			</a>
										<h3><a href="http://mbherald.com/mission-is-our-prayer/">Mission is our prayer</a></h3>
										<span class="date">May 1, 2017</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pray-like-jesus/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://mbherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='37060' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='5a73faabe8ff9e7b03fa86339c3655c5';
hf1V='f54bd1db416e7b2a2aaadf0ce700644b';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/MBHerald/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/MB_Herald" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																																																																																																									</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>© Mennonite Brethren Herald, 2017</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5a73faabe8ff9e7b03fa86339c3655c5';
hf4V='f54bd1db416e7b2a2aaadf0ce700644b';
cm4S="form[action='http://mbherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mbherald.com\/pray-like-jesus\/":37060};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mbherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/soledad/js/main.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"c196d864dd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"3a13fb9863","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mbherald.com\/wp-login.php?redirect_to=http%3A%2F%2Fmbherald.com%2Fpray-like-jesus%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.6.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.6.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'40563152',post:'37060',tz:'-6',srv:'mbherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '40563152', '37060' ]);
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: mbherald.com @ 2018-01-01 05:19:40 by W3 Total Cache
-->