<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://mbherald.com/wp-content/uploads/2019/01/heraldfavicon-2.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://mbherald.com/wp-content/uploads/2019/01/heraldfavicon-2.png">
		<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald RSS Feed" href="https://mbherald.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Mennonite Brethren Herald Atom Feed" href="https://mbherald.com/feed/atom/" />
	<link rel="pingback" href="https://mbherald.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://mbherald.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>heart the herald temp - Mennonite Brethren Herald</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mbherald.com/heart-the-herald-temp/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="heart the herald temp - Mennonite Brethren Herald" />
<meta property="og:url" content="https://mbherald.com/heart-the-herald-temp/" />
<meta property="og:site_name" content="Mennonite Brethren Herald" />
<meta property="article:publisher" content="https://www.facebook.com/MBHerald" />
<meta property="og:image" content="https://mbherald.com/wp-content/uploads/2019/08/heart-header-2.gif" />
<meta property="og:image:secure_url" content="https://mbherald.com/wp-content/uploads/2019/08/heart-header-2.gif" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mbherald.com/#organization","name":"MB Herald","url":"https://mbherald.com/","sameAs":["https://www.facebook.com/MBHerald","https://twitter.com/MB_Herald"],"logo":{"@type":"ImageObject","@id":"https://mbherald.com/#logo","url":"https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"MB Herald"},"image":{"@id":"https://mbherald.com/#logo"}},{"@type":"WebSite","@id":"https://mbherald.com/#website","url":"https://mbherald.com/","name":"Mennonite Brethren Herald","publisher":{"@id":"https://mbherald.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mbherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mbherald.com/heart-the-herald-temp/#primaryimage","url":"https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/heart-header-2.gif?fit=750%2C286&ssl=1","width":750,"height":286},{"@type":"WebPage","@id":"https://mbherald.com/heart-the-herald-temp/#webpage","url":"https://mbherald.com/heart-the-herald-temp/","inLanguage":"en-CA","name":"heart the herald temp - Mennonite Brethren Herald","isPartOf":{"@id":"https://mbherald.com/#website"},"primaryImageOfPage":{"@id":"https://mbherald.com/heart-the-herald-temp/#primaryimage"},"datePublished":"2019-08-15T18:11:05+00:00","dateModified":"2019-08-15T20:47:20+00:00"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Feed" href="https://mbherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Comments Feed" href="https://mbherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mennonite Brethren Herald &raquo; iCal Feed" href="https://mbherald.com/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mbherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mbherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mbherald.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CHind%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CCrimson+Text%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://mbherald.com/wp-content/themes/soledad/style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mbherald.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://mbherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mbherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.6'></script>
<link rel='https://api.w.org/' href='https://mbherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/P2Kcko-bQL' />
<link rel="alternate" type="application/json+oembed" href="https://mbherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbherald.com%2Fheart-the-herald-temp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mbherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbherald.com%2Fheart-the-herald-temp%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
    -------------------------------------------------------------- */
    .ecpt_map_canvas img {
        max-width: none;
    }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mbherald.com"><link rel="https://theeventscalendar.com/" href="https://mbherald.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">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</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mbherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1565900581851{padding-right: 12% !important;padding-left: 12% !important;}.vc_custom_1565899639726{padding-right: 4% !important;padding-left: 4% !important;background-color: #efefef !important;border-radius: 10px !important;}.vc_custom_1565900177524{padding-right: 12% !important;padding-left: 12% !important;}.vc_custom_1564086907969{padding-right: 12% !important;padding-left: 12% !important;}.vc_custom_1564086884898{padding-right: 12% !important;padding-left: 12% !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901663897{margin-right: 15px !important;margin-left: 15px !important;padding-right: 7% !important;padding-left: 7% !important;background-color: #ecd0bc !important;border-radius: 15px !important;}.vc_custom_1565901204462{border-right-width: 1px !important;padding-right: 8% !important;padding-left: 8% !important;border-right-color: #9e9e9e !important;border-right-style: solid !important;border-radius: 1px !important;}.vc_custom_1565901118345{padding-right: 8% !important;padding-left: 8% !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="page-template page-template-page-penci-full-width page-template-page-penci-full-width-php page page-id-45555 tribe-no-js wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="https://mbherald.com/"><img class="penci-lazy" src="https://mbherald.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://mbherald.com/wp-content/uploads/2019/01/mbherald-animated-2019-web.gif" alt="Mennonite Brethren Herald" /></a>
					</div>
	
	
	<ul id="menu-main-menu" class="menu"><li id="menu-item-37300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37300"><a href="###">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://mbherald.com/category/news/">News</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="https://mbherald.com/category/faith-life/">Faith &#038; Life ></a>
	<ul class="sub-menu">
		<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="https://mbherald.com/category/faith-life/articles/">feature articles</a></li>
		<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
		<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://mbherald.com/category/faith-life/inspirational/">inspirational</a></li>
		<li id="menu-item-45538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45538"><a href="https://mbherald.com/category/faith-life/prayer/">Prayer</a></li>
	</ul>
</li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="https://mbherald.com/category/views/">Views ></a>
	<ul class="sub-menu">
		<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://mbherald.com/category/views/fr-editor/">From the editor</a></li>
		<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
		<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://mbherald.com/category/views/fr-community/">From the community</a></li>
		<li id="menu-item-10675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="https://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
	</ul>
</li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="https://mbherald.com/category/arts-culture/">Arts &#038; Culture ></a>
	<ul class="sub-menu">
		<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://mbherald.com/category/arts-culture/art/">art</a></li>
		<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="https://mbherald.com/category/arts-culture/books/">books</a></li>
		<li id="menu-item-11722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="https://mbherald.com/category/arts-culture/music/">Music</a></li>
		<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://mbherald.com/category/arts-culture/film-theatre/">film/theatre</a></li>
	</ul>
</li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="https://mbherald.com/category/people/">People ></a>
	<ul class="sub-menu">
		<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://mbherald.com/category/people/appointments/">Appointments</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://mbherald.com/calendar/">Calendar</a></li>
<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="https://mbherald.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-37042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
</ul>
</li>
<li id="menu-item-37301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37301"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
<li id="menu-item-37302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37302"><a href="https://mbherald.com/heart/">Donate</a></li>
<li id="menu-item-10669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="https://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="https://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li id="menu-item-26635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="https://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li id="menu-item-38858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38858"><a href="https://mbherald.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="https://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-37017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-17256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="https://mbherald.com/wp-content/uploads/2019/07/Family-Life-Announcement-sheets.pdf">Family life announcements</a></li>
	<li id="menu-item-37041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li id="menu-item-42305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42305"><a href="https://mbherald.com/contact-us/advertise/">Advertise</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">What's New</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="4500" data-speed="500">
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/multiply-divides/">Multiply releases multi-denominational church planting</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/flexible-education-equips-leaders/">Flexible education equips more leaders</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/prayer-12-08-2019/">Salt of the earth</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/what-is-the-secret-to-living-to-100/">What is the secret to living to 100?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/mcc-partner-serves-people/">MCC partner serves people ‘society doesn’t want’</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/no-born-mennonites-among-us/">No born Mennonites among us</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/mcc-five-year-strategic-plan/">MCC boards approve five-year strategic plan</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/money-talk/">Money talk?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/prayer-29-07-2019/">An empty tomb</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/faces-mds-grand-forks/">Faces of Mennonite Disaster Service in Grand Forks,...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://mbherald.com/pastor-love-war-front/">Pastor shares love at war front</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="https://mbherald.com/"><img src="https://mbherald.com/wp-content/uploads/2019/01/mbherald-animated-2019-web.gif" alt="Mennonite Brethren Herald" /></a>
								</h2>
																		</div>
								<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37300"><a href="###">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://mbherald.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="https://mbherald.com/category/faith-life/">Faith &#038; Life ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="https://mbherald.com/category/faith-life/articles/">feature articles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://mbherald.com/category/faith-life/inspirational/">inspirational</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45538"><a href="https://mbherald.com/category/faith-life/prayer/">Prayer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="https://mbherald.com/category/views/">Views ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://mbherald.com/category/views/fr-editor/">From the editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://mbherald.com/category/views/fr-community/">From the community</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="https://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="https://mbherald.com/category/arts-culture/">Arts &#038; Culture ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://mbherald.com/category/arts-culture/art/">art</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="https://mbherald.com/category/arts-culture/books/">books</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="https://mbherald.com/category/arts-culture/music/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://mbherald.com/category/arts-culture/film-theatre/">film/theatre</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="https://mbherald.com/category/people/">People ></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://mbherald.com/category/people/appointments/">Appointments</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://mbherald.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2596"><a href="https://mbherald.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37042"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37301"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37302"><a href="https://mbherald.com/heart/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="https://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="https://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="https://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38858"><a href="https://mbherald.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="https://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37017"><a href="https://mbherald.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="https://mbherald.com/wp-content/uploads/2019/07/Family-Life-Announcement-sheets.pdf">Family life announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37041"><a href="https://mbherald.com/obituary-submission/">Obituary submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42305"><a href="https://mbherald.com/contact-us/advertise/">Advertise</a></li>
</ul>
</li>
</ul>
				
				
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
	<div class="container container-single-page container-single-page-full-width">
					<article id="post-45555" class="post-45555 page type-page status-publish hentry">

	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p> <img class="aligncenter" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/08/heart-header-2.gif?w=450&#038;ssl=1" px" data-recalc-dims="1" /> </p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 16px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><iframe src="https://player.vimeo.com/video/349698353" width="450" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 16px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 16px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1565900581851"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Over the past few months, our communications team has worked diligently at updating the design and content of <em>MB Herald</em>. Our goal is to be a platform that shares our collective stories and inspires the mission of the Mennonite Brethren. As we continue the redevelopment of <em>MB Herald</em>, we hope to communicate well with our churches in effective and relevant ways.</p>
<p>You have an important role to play in this family magazine. In this new era of collaboration among Mennonite Brethren, I hope your church will be a champion for this important family communication channel.</p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1565899639726 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center;">There are several ways you can do this:</h2>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container vc_btn3-center" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-round vc_btn3-style-modern vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://pushpay.com/g/mennonitebrethren?src=hpp" title=""><i class="vc_btn3-icon fa fa-heart"></i> GIVE</a></div>
<div class="vc_empty_space"   style="height: 15px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>$14 per year covers production costs for one year. <a href="https://pushpay.com/g/mennonitebrethren?src=hpp">Donate online</a> or send a cheque to MB Herald, 1310 Taylor Avenue, Winnipeg, MB R3M 3Z6.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container vc_btn3-center" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-round vc_btn3-style-modern vc_btn3-block vc_btn3-icon-left vc_btn3-color-chino" href="http://mbherald.com/subscribe/" title=""><i class="vc_btn3-icon entypo-icon entypo-icon-book-open"></i> SUBSCRIBE</a></div>
<div class="vc_empty_space"   style="height: 15px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>In <a href="https://mbherald.com/subscribe">print, via email</a>, to the website RSS feed (sidebar), to the <a href="https://mbherald.com/mbh-podcast/">podcast</a>, and on <a href="https://www.facebook.com/MBHerald/">social media</a>. Talk to your church administrator about participating in a bulk subscription through the church. </p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container vc_btn3-center" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-round vc_btn3-style-modern vc_btn3-block vc_btn3-icon-left vc_btn3-color-sky" href="https://www.facebook.com/MBHerald/" title=""><i class="vc_btn3-icon fa fa-commenting-o"></i> ENGAGE</a></div>
<div class="vc_empty_space"   style="height: 15px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Interact with MB Herald on <a href="https://twitter.com/MB_Herald">Twitter</a>, <a href="https://www.facebook.com/MBHerald/">Facebook</a>, <a href="https://www.instagram.com/mbchurches/">Instagram</a>, and on the website. Write a <a href="https://mbherald.com/category/views/letters-editor/">letter to the editor</a>. Join the next <a href="https://mbherald.com/book-club/">book club.</a> </p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container vc_btn3-center" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-round vc_btn3-style-modern vc_btn3-block vc_btn3-icon-left vc_btn3-color-orange" href="https://mbherald.com/wp-content/uploads/2019/04/mbh-logo_sharing.zip" title=""><i class="vc_btn3-icon fa fa-share-alt"></i> SHARE</a></div>
<div class="vc_empty_space"   style="height: 15px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Tell your congregation about this resource for ministry and community building by referring to articles in your sermons and teachings. Give your paper copy to a friend. Post articles on your social media feeds. </p>

		</div>
	</div>
</div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1565900177524"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Thank you for your continued support.</p>
<figure class="wp-block-image"><img src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/04/elton.jpg?w=1170&#038;ssl=1" alt="" data-recalc-dims="1" /></figure>
<h4>Elton DaSilva</h4>
<p>National Director Canadian Conference of Mennonite Brethren Churches</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p> <img class="aligncenter" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/04/mbchurches.jpg?resize=1000%2C118&#038;ssl=1" alt="" width="1000" height="118" data-recalc-dims="1" /> </p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-has-fill"><div class="vc_column-inner vc_custom_1565901204462"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>Participate in the MB family through the pages of the MB Herald:</strong></h4>
<ul>
<li>converse with members across Canada through articles, stories, and letters;</li>
<li>engage with messages from conference leaders and news from the boards;</li>
<li>explore our theology and history;</li>
<li>observe life changes through transition announcements, obituaries, etc.</li>
</ul>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner vc_custom_1565901118345"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: left;"><a href="https://pushpay.com/g/mennonitebrethren?src=hpp"><img class="alignright" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/04/ammount.png?w=175&#038;ssl=1" alt="" data-recalc-dims="1" /></a>What does it cost to publish MB Herald?</h4>
<p>Every quarter, we incur production costs including (but not limited to)</p>
<ul>
<li>printing 4,000 copies quarterly</li>
<li>mail merging and insert processing</li>
<li>postage and courier charges</li>
<li>author fees for writing and translation</li>
<li>artist fees for photographs and illustrations</li>
</ul>
<p><em>Non production costs: salaries, travel, and administration.</em> </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1564086907969"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;"><strong>Donate today to keep this ministry pumping</strong></h4>

		</div>
	</div>
<div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_left-to-right left-to-right vc_btn3-center" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-danger" href="http://bit.ly/mb_donate" title=""><i class="vc_btn3-icon fa fa-heart"></i> Make your gift here</a></div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1564086884898"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="letter-spacing: normal;"><img class="alignleft" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2019/04/thank-you.png?w=200&#038;ssl=1" alt="" data-recalc-dims="1" /></h4>
<blockquote><p>We recently moved and <strong>one of the first things we did was change our address for the MB Herald</strong>. After I picked up my latest Herald, I got to read it while my daughter and I were waiting in the long line at the car wash.</p></blockquote>
<h4>Whitney Barbour</h4>
<p>member of Neighbourhood Church Nanaimo, B.C. </p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_60 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>January 19, 1962</strong></h4>
<p>MB Herald begins with Rudy Wiebe as editor; published every Friday by Christian Press. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>1963</strong></h4>
<p>George Derksen and Peter Klassen serve as interim editors. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong><img class="alignleft" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/04/timeline-1.png?w=85&#038;ssl=1" alt="" data-recalc-dims="1" />1964</strong></h4>
<p>Harold Jantz becomes editor; he serves until 1985. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>1969</strong></h4>
<p>John Wiens designs “a modestly revised format”; “weekly” publication schedule (37-50) changes to 24-26 issues per year. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>1980</strong></h4>
<p>A summer intern begins a French-language insert that becomes independent magazine <em>Le Lien</em>. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>1988</strong></h4>
<p>Board of publications ceases to exist; (MBH moves under Board of Faith and Life until 1994, to Board of Communications until 2002); Ron Geddert becomes senior editor. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>1993</strong></h4>
<p>Biannual evangelistic insert “Encounter” begins. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>2003</strong></h4>
<p>Publication schedule changes to 17 issues per year; “Encounter” ends; Jim Coggins leaves. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong><img class="size-full wp-image-45456 alignleft" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2019/04/timeline-2.png" alt="" width="85" />2005</strong></h4>
<p>Laura Kalmar becomes editor. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>2008</strong></h4>
<p>Monthly issue redesigned to full colour. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong><img class="alignleft" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2019/07/karla-web.png?w=85&#038;ssl=1" alt="" data-recalc-dims="1" />2010</strong></h4>
<p>Karla Braun becomes associate editor. Moved to managing editor in 2018. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>2015</strong></h4>
<p>Executives reverse decision to close magazine after reader outcry; publication schedule changes to bimonthly. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid wpb_animate_when_almost_visible wpb_fadeInUp fadeInUp vc_custom_1565901663897 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>2018</strong></h4>
<p>Publication schedule changes to quarterly. </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div>
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 60px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 style="text-align: center;"><em>A heart that listens,</em> <em>a heart that speaks,</em> <em>a heart that serves.</em></h3>
<h3 style="text-align: center;"><em>Keep the heart pumping:</em> <em>read, write, share, give.</em></h3>
<h3 style="text-align: center;"><a href="https://pushpay.com/g/mennonitebrethren?src=hpp">#HeartTheHerald</a></h3>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">heart the herald temp</span> was last modified: <span class="updated"> August 15th, 2019</span> by <span class="author vcard"><span class="fn">Staff</span></span></div>					</div>
	</div>

			<div class="tags-share-box hide-tags page-share has-line">
			<div class="post-share">
				<span class="share-title">Share</span>
				<div class="list-posts-share">
										<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://mbherald.com/heart-the-herald-temp/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
					<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20heart%20the%20herald%20temp%20-%20https://mbherald.com/heart-the-herald-temp/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
					<a target="_blank" href="https://plus.google.com/share?url=https://mbherald.com/heart-the-herald-temp/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
					<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://mbherald.com/heart-the-herald-temp/&#038;media=&#038;description=heart%20the%20herald%20temp"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
				</div>
			</div>
		</div>
	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div></div> <!-- end comments div -->
	
</article>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="rev-slider-widget-4" class="widget widget_revslider">
<div id="rev_slider_7_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.5.1 auto mode -->
	<div id="rev_slider_7_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5.1">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-7" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://mbherald.com/subscribe/"   data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i1.wp.com/mbherald.com/wp-content/uploads/2018/01/subscribe.png?fit=2000%2C250&ssl=1"  alt="" title="subscribe"  width="2000" height="250" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
</ul>
<div class="tp-bannertimer" style="height: 2px; background: rgba(255,255,255,1);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_7_1'), gridwidth: [2000], gridheight: [250], sliderLayout: 'auto'});
			
var revapi7,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_7_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_7_1");
	}else{
		revapi7 = tpj("#rev_slider_7_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//mbherald.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"off",
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:2000,
			gridheight:250,
			lazyType:"none",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		</div><!-- END REVOLUTION SLIDER --></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
											</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
											</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/MBHerald/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/MB_Herald" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																																																																																																									</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p><a href="http://www.mennonitebrethren.ca"> <img src="https://mbherald.com/wp-content/uploads/2018/01/Horizontal-Logo-Rev.png" width="350px">
</a>
<br>
© Mennonite Brethren Herald, 2018</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='027450d6c054f24f1656f58980404134';
hf4V='69c7169b550a7fe69ff3f4f7e2c66498';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>			<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<link rel='stylesheet' id='font-awesome-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_entypo-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/css/lib/vc-entypo/vc_entypo.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/main.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"4005b2b3ab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbherald.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://mbherald.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://mbherald.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'40563152',post:'45555',tz:'-5',srv:'mbherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '40563152', '45555' ]);
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: mbherald.com @ 2019-08-15 17:55:21 by W3 Total Cache
-->