<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta charset="UTF-8">

<!-- Mobile View -->
<meta name="viewport" content="width=device-width">

<title>The Frucht of the Spirit - Mennonite Brethren Herald Mennonite Brethren Herald</title>
<link rel="Shortcut Icon" href="http://mbherald.com/wp-content/themes/organic_magazine2/images/favicon.ico" type="image/x-icon">

<style type="text/css" media="screen">

body {
-webkit-background-size: cover;-moz-background-size: cover;-o-background-size: cover;background-size: cover;}

#content a, #content a:link, #content a:visited,
#homepage a, #homepage a:link, #homepage a:visited,
#slideshow a, #slideshow a:link, #slideshow a:visited {
color: #000000;}

#content a:hover, #content a:focus, #content a:active,
#homepage a:hover, #homepage a:focus, #homepage a:active,
#slideshow a:hover, #slideshow a:focus, #slideshow a:active,
#content .sidebar ul.menu .current_page_item a {
color: #0091d1;}

.container h1 a, .container h2 a, .container h3 a, .container h4 a, .container h5 a, .container h6 a,
.container h1 a:link, .container h2 a:link, .container h3 a:link, .container h4 a:link, .container h5 a:link, .container h6 a:link,
.container h1 a:visited, .container h2 a:visited, .container h3 a:visited, .container h4 a:visited, .container h5 a:visited, .container h6 a:visited {
color: #333333!important;}

.container h1 a:hover, .container h2 a:hover, .container h3 a:hover, .container h4 a:hover, .container h5 a:hover, .container h6 a:hover,
.container h1 a:focus, .container h2 a:focus, .container h3 a:focus, .container h4 a:focus, .container h5 a:focus, .container h6 a:focus,
.container h1 a:active, .container h2 a:active, .container h3 a:active, .container h4 a:active, .container h5 a:active, .container h6 a:active {
color: #0091d1!important;}

#submit:hover, #comments #respond input#submit:hover, #searchsubmit:hover, #pbd-alp-load-posts a:hover, #pbd-alp-load-posts a:active, .reply a:hover, .gallery img:hover, .gform_wrapper input.button:hover, .pagination a:hover, .pagination a:active, .pagination .current, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover {
background-color: #0091d1 !important;}
</style>
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald Feed" href="http://mbherald.com/feed/">
<link rel="pingback" href="http://mbherald.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mbherald.com/the-frucht-of-the-spirit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Frucht of the Spirit - Mennonite Brethren Herald" />
<meta property="og:description" content="space  space Students at Steinbach Bible College present a declamatorium (chancel drama) on the fruit of the Spirit in 1941. The boxes list in German the qualities from..." />
<meta property="og:url" content="http://mbherald.com/the-frucht-of-the-spirit/" />
<meta property="og:site_name" content="Mennonite Brethren Herald" />
<meta property="article:publisher" content="https://www.facebook.com/MBHerald" />
<meta property="article:tag" content="Memories from MAID" />
<meta property="article:section" content="Homepage" />
<meta property="article:published_time" content="2017-02-07T16:33:46-06:00" />
<meta property="article:modified_time" content="2017-02-09T19:38:58-06:00" />
<meta property="og:updated_time" content="2017-02-09T19:38:58-06:00" />
<meta property="og:image" content="http://mbherald.com/wp-content/uploads/2017/01/NP198-03-12-640x356.jpg" />
<meta property="og:image" content="http://mbherald.com/wp-content/uploads/2016/09/bracket.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Feed" href="http://mbherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Comments Feed" href="http://mbherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mennonite Brethren Herald &raquo; iCal Feed" href="http://mbherald.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; The Frucht of the Spirit Comments Feed" href="http://mbherald.com/the-frucht-of-the-spirit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mbherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://mbherald.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://mbherald.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='content-cards-css'  href='http://mbherald.com/wp-content/plugins/content-cards/skins/default/content-cards.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='organic-style-css'  href='http://mbherald.com/wp-content/themes/mbherald_org_mag_child/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='organic-style-mobile-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/style-mobile.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='organic-shortcodes-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/organic-shortcodes.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='organic-shortcodes-ie8-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/organic-shortcodes-ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/font-awesome.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/font-awesome-ie7.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='pretty-photo-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/pretty-photo.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='merriweather-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C300%2C900&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mbherald.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mbherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://mbherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mbherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/retina.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://mbherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mbherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mbherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p2Kcko-8nC' />
<link rel="alternate" type="application/json+oembed" href="http://mbherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbherald.com%2Fthe-frucht-of-the-spirit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mbherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbherald.com%2Fthe-frucht-of-the-spirit%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://mbherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://mbherald.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://mbherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://mbherald.com/wp-content/themes/organic_magazine/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4339723-7', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://mbherald.com/?custom-css=dcb17d00c6" />
		
<!-- Social -->
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

</head>

<body class="post-template-default single single-post postid-32216 single-format-standard custom-background tribe-no-js">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="container">
	
	<div class="row">
	
	    <div id="header">
	    
	    		    			    			<p id="custom-header"><a href="http://mbherald.com/" title="Home"><img src="http://mbherald.com/wp-content/uploads/2016/10/MBH-wordpress-logo-new.png" height="364" width="900" alt="Mennonite Brethren Herald" />Mennonite Brethren Herald</a></p>
	    			    		    	
	    </div>
    
    </div>
    
    <div class="row">
    
        <nav id="navigation">
        
        	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276"><a href="http://mbherald.com/">Home</a></li>
<li id="menu-item-10669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="http://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="http://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li id="menu-item-26635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="http://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li id="menu-item-30447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30447"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li id="menu-item-23780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780"><a href="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-272"><a href="http://mbherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-19360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19360"><a href="http://mbherald.com/category/news/canadian/">Canadian</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://mbherald.com/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-271"><a href="http://mbherald.com/category/faith-life/">Faith &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="http://mbherald.com/category/faith-life/articles/">Feature articles</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="http://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-584"><a href="http://mbherald.com/category/faith-life/inspirational/">Inspirational</a></li>
</ul>
</li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="http://mbherald.com/category/views/">Views</a>
<ul class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="http://mbherald.com/category/views/fr-editor/">From the editor</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="http://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="http://mbherald.com/category/views/fr-community/">From the community</a></li>
	<li id="menu-item-10675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="http://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="http://mbherald.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://mbherald.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="http://mbherald.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://mbherald.com/category/arts-culture/movies/">Movies</a></li>
	<li id="menu-item-11722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="http://mbherald.com/category/arts-culture/music/">music</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://mbherald.com/category/arts-culture/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="http://mbherald.com/category/people/">People</a>
<ul class="sub-menu">
	<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2596"><a href="http://mbherald.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="http://mbherald.com/category/people/appointments/">Appointments</a></li>
</ul>
</li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="http://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-10670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10670"><a href="http://mbherald.com/change-of-address/">Change of Address</a></li>
	<li id="menu-item-17256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li id="menu-item-10671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10671"><a href="http://mbherald.com/manage-subscription/">Manage subscription</a></li>
	<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a href="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="http://mbherald.com/calendar/">Calendar</a></li>
</ul></div>        	
        	        	    <div class="searchnav">
        	        <form method="get" id="searchform" action="http://mbherald.com/">
        	        <input type="text" class="inputbox" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" name="s" id="s" />
        	        </form>
        	    </div>
        	        	
        </nav>
        
        <nav id="navigation-mobile">
        	<div class="menu-main-menu-container"><select id="sec-selector" name="sec-selector"><option value="http://mbherald.com/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276">Home</option>
<option value="http://mbherald.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669">About	<option value="http://mbherald.com/about/website-privacy-policy/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608">-Website Privacy Policy</option>
	<option value="http://mbherald.com/about/website-terms-of-use/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635">-Website terms of use</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30447">-Family life announcements</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780">-Advertise</option>
</option>
<option value="http://mbherald.com/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-272">News	<option value="http://mbherald.com/category/news/canadian/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19360">-Canadian</option>
	<option value="http://mbherald.com/category/news/international/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585">-International</option>
</option>
<option value="http://mbherald.com/category/faith-life/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-271">Faith &#038; Life	<option value="http://mbherald.com/category/faith-life/articles/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582">-Feature articles</option>
	<option value="http://mbherald.com/category/faith-life/bible-study/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583">-Bible study</option>
	<option value="http://mbherald.com/category/faith-life/inspirational/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-584">-Inspirational</option>
</option>
<option value="http://mbherald.com/category/views/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274">Views	<option value="http://mbherald.com/category/views/fr-editor/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586">-From the editor</option>
	<option value="http://mbherald.com/category/views/fr-executive/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587">-From CCMBC executive</option>
	<option value="http://mbherald.com/category/views/fr-community/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581">-From the community</option>
	<option value="http://mbherald.com/category/views/letters-editor/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675">-Letters to the editor</option>
</option>
<option value="http://mbherald.com/category/arts-culture/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270">Arts &#038; Culture	<option value="http://mbherald.com/category/arts-culture/art/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278">-Art</option>
	<option value="http://mbherald.com/category/arts-culture/books/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721">-Books</option>
	<option value="http://mbherald.com/category/arts-culture/movies/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279">-Movies</option>
	<option value="http://mbherald.com/category/arts-culture/music/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722">-music</option>
	<option value="http://mbherald.com/category/arts-culture/theatre/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280">-Theatre</option>
</option>
<option value="http://mbherald.com/category/people/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273">People	<option value="http://mbherald.com/obituaries/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2596">-Obituaries</option>
	<option value="http://mbherald.com/category/people/appointments/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255">-Appointments</option>
</option>
<option value="http://mbherald.com/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275">Contact Us	<option value="http://mbherald.com/change-of-address/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10670">-Change of Address</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256">-Family life announcements</option>
	<option value="http://mbherald.com/manage-subscription/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10671">-Manage subscription</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779">-Advertise</option>
</option>
<option value="http://mbherald.com/calendar/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963">Calendar</option>
</select></div>        </nav>
    
    </div>
<div id="content" class="row">

	<div class="eight columns">
	
		<div class="post-32216 post type-post status-publish format-standard hentry category-homepage category-inspirational tag-memories-from-maid" id="post-32216">
		
				
						
			<h1 class="headline">The Frucht of the Spirit</h1>
		
	        <div class="postauthor">            
	            <p>Posted by <a href="http://mbherald.com/author/staff/" title="Posts by Staff" rel="author">Staff</a> on Tuesday, February 7, 2017 &middot; <a href="http://mbherald.com/the-frucht-of-the-spirit/#comments">Leave a Comment</a> &nbsp; </p>
	        </div>	        
			
			<div class="article">
			
				<p><a href="http://cmbs.mennonitebrethren.ca"><img data-attachment-id="32211" data-permalink="http://mbherald.com/?attachment_id=32211" data-orig-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/01/NP198-03-12.jpg?fit=1280%2C711" data-orig-size="1280,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NP198-03-12" data-image-description="" data-medium-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/01/NP198-03-12.jpg?fit=300%2C167" data-large-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/01/NP198-03-12.jpg?fit=640%2C356" class="alignnone wp-image-32211 size-large" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/01/NP198-03-12.jpg?resize=640%2C356" srcset="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/01/NP198-03-12.jpg?resize=640%2C356 640w, https://i2.wp.com/mbherald.com/wp-content/uploads/2017/01/NP198-03-12.jpg?resize=300%2C167 300w, https://i2.wp.com/mbherald.com/wp-content/uploads/2017/01/NP198-03-12.jpg?resize=768%2C427 768w, https://i2.wp.com/mbherald.com/wp-content/uploads/2017/01/NP198-03-12.jpg?w=1280 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<table style="border-color: #0b98d2; background-color: #0b98d2;">
<tbody>
<tr style="height: 24px;">
<td style="height: 24px;"><span style="color: #0b98d2;">space</span></td>
<td style="height: 24px;"></td>
<td style="height: 24px;"></td>
<td style="height: 24px;"> <span style="color: #0b98d2;">space</span></td>
</tr>
<tr style="height: 139px;">
<td style="height: 139px;"></td>
<td style="height: 139px;"></td>
<td style="height: 139px;">
<p class="p1"><span style="font-family: helvetica, arial, sans-serif; color: #ffffff;"><b><img data-attachment-id="30487" data-permalink="http://mbherald.com/maid-sept-oct-2016/bracket/" data-orig-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2016/09/bracket.png?fit=44%2C157" data-orig-size="44,157" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bracket" data-image-description="" data-medium-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2016/09/bracket.png?fit=44%2C157" data-large-file="https://i2.wp.com/mbherald.com/wp-content/uploads/2016/09/bracket.png?fit=44%2C157" class="wp-image-30487 alignleft" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2016/09/bracket.png?resize=30%2C107" alt="bracket" data-recalc-dims="1" /></b></span></p>
<p class="p1">
<p class="p1"><strong><span style="color: #ffffff;">Students at Steinbach Bible College present a declamatorium (chancel drama) on the fruit of the Spirit in 1941. The boxes list in German the qualities from Galatians 5:22–23 on “no other foundation.”</span></strong></p>
</td>
<td style="height: 24px;"></td>
</tr>
<tr style="height: 24px;">
<td style="height: 24px;"> <span style="color: #0b98d2;">space</span></td>
<td style="height: 24px;"></td>
<td style="height: 24px;"></td>
<td style="height: 24px;"> <span style="color: #0b98d2;">space</span></td>
</tr>
</tbody>
</table>
<p>Photo from the Centre for MB Studies (NP198-3-12) is available to the public in collaboration with MAID: the Mennonite Archival Image Database. Research or purchase images from Mennonite churches and organizations at archives.mhsc.ca.</p>
<p>Do you recognize these women? To help CMBS identify them, please email &#97;&#x72;c&#x68;&#x69;&#118;&#x65;s&#x40;&#x6d;&#98;&#x63;h&#x75;&#x72;&#99;&#x68;e&#x73;&#x2e;&#99;&#x61;.</p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://mbherald.com/the-frucht-of-the-spirit/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li>
<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://mbherald.com/the-frucht-of-the-spirit/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32216" class="share-facebook sd-button share-icon no-text" href="http://mbherald.com/the-frucht-of-the-spirit/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32216" class="share-twitter sd-button share-icon no-text" href="http://mbherald.com/the-frucht-of-the-spirit/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32216" class="share-google-plus-1 sd-button share-icon no-text" href="http://mbherald.com/the-frucht-of-the-spirit/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-32216" class="share-pinterest sd-button share-icon no-text" href="http://mbherald.com/the-frucht-of-the-spirit/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-32216" class="share-linkedin sd-button share-icon no-text" href="http://mbherald.com/the-frucht-of-the-spirit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li>
<li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://mbherald.com/the-frucht-of-the-spirit/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40563152-32216-589d1b18cbe24' data-src='//widgets.wp.com/likes/#blog_id=40563152&amp;post_id=32216&amp;origin=mbherald.com&amp;obj_id=40563152-32216-589d1b18cbe24' data-name='like-post-frame-40563152-32216-589d1b18cbe24'>
<h3 class="sd-title">Like this:</h3>
<div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div>
<p><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
				
								
			</div>
			
						<div class="social">
				<div class="like_btn">
				  	<div class="fb-like" href="http://mbherald.com/the-frucht-of-the-spirit/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</div>
				<div class="tweet_btn">
					<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://mbherald.com/the-frucht-of-the-spirit/"
					data-via="@MB_Herald"
					data-text="The Frucht of the Spirit"
					data-related=""
					data-count="horizontal">Tweet</a>
				</div>
				<div class="plus_btn">
					<g:plusone size="medium" href="http://mbherald.com/the-frucht-of-the-spirit/"></g:plusone>
				</div>
			</div>
				
			<div class="postmeta">
				<p>Category: <a href="http://mbherald.com/category/mb-herald/homepage/" rel="category tag">Homepage</a>, <a href="http://mbherald.com/category/faith-life/inspirational/" rel="category tag">Inspirational</a> &middot; Tags: <a href="http://mbherald.com/tag/memories-from-maid/" rel="tag">Memories from MAID</a></p>
			</div>
		
		</div>
		
		<div class="postcomments">
				<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Join the conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-frucht-of-the-spirit/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=40563152&#038;postid=32216&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+conversation&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=877f15639d0dab3d3af821953b36a4063ce7e6cc#parent=http%3A%2F%2Fmbherald.com%2Fthe-frucht-of-the-spirit%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		</div>
		
				
	</div>
	
	<div class="four columns">
		
<div class="sidebar right">
	<div id="search-6" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://mbherald.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="top-posts-2" class="widget widget_top-posts"><h4>Top posts</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://mbherald.com/willingdon-pastor-resigns/" title="Willingdon pastor resigns" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2014/09/John-Neufeld_2.jpg?fit=249%2C248&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Willingdon pastor resigns" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mbherald.com/willingdon-pastor-resigns/" class="bump-view" data-bump-view="tp">
								Willingdon pastor resigns							</a>
						</div>
											</li>
				</ul>
</div><div id="text-16" class="widget widget_text"><h4>Want to see everything from this month?</h4>			<div class="textwidget"><a href="http://mbherald.com/january-februrary-2017/">
<img src="http://mbherald.com/wp-content/uploads/2016/03/Current_Issue_btn.png" />
</a></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://jobs.mbherald.com" target="_blank">
<img src="http://mbherald.com/wp-content/uploads/2016/03/jobs-btn.png" />
</a></div>
		</div><div id="text-22" class="widget widget_text">			<div class="textwidget"><a href="http://mbherald.com/archives/">
<img src="http://mbherald.com/wp-content/uploads/2016/03/archives_btn.png" />
</a></div>
		</div><div id="recent-comments-3" class="widget widget_recent_comments"><h4>Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kevin Koop</span> on <a href="http://mbherald.com/hopeful-sermons-rooted-real-life/#comment-29789">Hopeful sermons rooted in real life</a></li><li class="recentcomments"><span class="comment-author-link">Greg Good</span> on <a href="http://mbherald.com/nonviolent-god-2/#comment-29788">Is God nonviolent?</a></li><li class="recentcomments"><span class="comment-author-link">José Arrais</span> on <a href="http://mbherald.com/project-archival-grants-awarded/#comment-29787">Project and archival grants awarded</a></li><li class="recentcomments"><span class="comment-author-link">Sublime N. Mabiala</span> on <a href="http://mbherald.com/global-voices-ring-in-easter-devotional/#comment-29786">Global voices ring in Easter devotional</a></li></ul></div>		
</div>

	</div>

</div>

<div class="clear"></div>

</div> <!-- close container -->

<div class="footerwidgets">

	<div class="row">
        
            <div class="two columns">
				<div id="text-19" class="widget widget_text">			<div class="textwidget"></div>
		</div>            </div>
            
            <div class="two columns">
				                            </div>
            
            <div class="two columns">
            	                            </div>
            
            <div class="two columns">
            	                            </div>
            
            <div class="four columns">
				<div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h4>Subscribe to MB Herald via email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to receive notification of new posts.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://mbherald.com/the-frucht-of-the-spirit/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe to MB Herald newsfeed" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>            </div>

	</div>

</div>

<div class="footer">

	<div class="row">
		<div class="twelve columns">
    
    	<div class="footerleft"> 
    	 <p>&copy; Mennonite Brethren Herald, 2016</p>      
        </div>
        
        <div class="footerright">

    	</div>
		
		</div>
	</div>
	
</div> <!-- close container -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='8ed3b7c95894ca3b25588ae6a1ce1689';
hf4V='0f15f1d6c71207113f94f7b21d9a033a';
cm4S="form[action='http://mbherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mbherald.com\/the-frucht-of-the-spirit\/":32216};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/the-frucht-of-the-spirit/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://mbherald.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/mbherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.fitVids.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.modal.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"358e4c8d16","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mbherald.com\/wp-login.php?redirect_to=http%3A%2F%2Fmbherald.com%2Fthe-frucht-of-the-spirit%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.6'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.6'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.6'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40563152&postid=32216&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.6&sig=877f15639d0dab3d3af821953b36a4063ce7e6cc#parent=http%3A%2F%2Fmbherald.com%2Fthe-frucht-of-the-spirit%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40563152&postid=32216&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.6&sig=877f15639d0dab3d3af821953b36a4063ce7e6cc#parent=http%3A%2F%2Fmbherald.com%2Fthe-frucht-of-the-spirit%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'40563152',post:'32216',tz:'-6',srv:'mbherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '40563152', '32216' ]);
</script>

</body>
</html>