<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta charset="UTF-8">

<!-- Mobile View -->
<meta name="viewport" content="width=device-width">

<title>Tribute to church planting heroes - Mennonite Brethren Herald Mennonite Brethren Herald</title>
<link rel="Shortcut Icon" href="http://mbherald.com/wp-content/themes/organic_magazine2/images/favicon.ico" type="image/x-icon">

<style type="text/css" media="screen">

body {
-webkit-background-size: cover;-moz-background-size: cover;-o-background-size: cover;background-size: cover;}

#content a, #content a:link, #content a:visited,
#homepage a, #homepage a:link, #homepage a:visited,
#slideshow a, #slideshow a:link, #slideshow a:visited {
color: #000000;}

#content a:hover, #content a:focus, #content a:active,
#homepage a:hover, #homepage a:focus, #homepage a:active,
#slideshow a:hover, #slideshow a:focus, #slideshow a:active,
#content .sidebar ul.menu .current_page_item a {
color: #0091d1;}

.container h1 a, .container h2 a, .container h3 a, .container h4 a, .container h5 a, .container h6 a,
.container h1 a:link, .container h2 a:link, .container h3 a:link, .container h4 a:link, .container h5 a:link, .container h6 a:link,
.container h1 a:visited, .container h2 a:visited, .container h3 a:visited, .container h4 a:visited, .container h5 a:visited, .container h6 a:visited {
color: #0091d1!important;}

.container h1 a:hover, .container h2 a:hover, .container h3 a:hover, .container h4 a:hover, .container h5 a:hover, .container h6 a:hover,
.container h1 a:focus, .container h2 a:focus, .container h3 a:focus, .container h4 a:focus, .container h5 a:focus, .container h6 a:focus,
.container h1 a:active, .container h2 a:active, .container h3 a:active, .container h4 a:active, .container h5 a:active, .container h6 a:active {
color: #005c84!important;}

#submit:hover, #comments #respond input#submit:hover, #searchsubmit:hover, #pbd-alp-load-posts a:hover, #pbd-alp-load-posts a:active, .reply a:hover, .gallery img:hover, .gform_wrapper input.button:hover, .pagination a:hover, .pagination a:active, .pagination .current, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover {
background-color: #0091d1 !important;}
</style>
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald Feed" href="http://mbherald.com/feed/">
<link rel="pingback" href="http://mbherald.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mbherald.com/gutsy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tribute to church planting heroes - Mennonite Brethren Herald" />
<meta property="og:description" content="Title: Gutsy: (Mis)Adventures in Canadian Church Planting 
Author: Jared Siebert
Gutsy is a follow-up on the churches/planters that were featured in a film documentary called One Size Fits All?: Exploring New and Evolving Forms of Church in Canada." />
<meta property="og:url" content="http://mbherald.com/gutsy/" />
<meta property="og:site_name" content="Mennonite Brethren Herald" />
<meta property="article:publisher" content="https://www.facebook.com/MBHerald" />
<meta property="article:tag" content="church planting" />
<meta property="article:tag" content="Gutsy" />
<meta property="article:tag" content="Jared Siebert" />
<meta property="article:tag" content="Johnny Thiessen" />
<meta property="article:tag" content="New Leaf Network" />
<meta property="article:tag" content="The Westside Gathering" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2017-05-08T05:00:11-05:00" />
<meta property="article:modified_time" content="2017-05-04T10:26:07-05:00" />
<meta property="og:updated_time" content="2017-05-04T10:26:07-05:00" />
<meta property="og:image" content="http://mbherald.com/wp-content/uploads/2017/01/Crosscurrents-1.gif" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="448" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Feed" href="http://mbherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Comments Feed" href="http://mbherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Tribute to church planting heroes Comments Feed" href="http://mbherald.com/gutsy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mbherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://mbherald.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://mbherald.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='content-cards-css'  href='http://mbherald.com/wp-content/plugins/content-cards/skins/default/content-cards.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='organic-style-css'  href='http://mbherald.com/wp-content/themes/mbherald_org_mag_child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='organic-style-mobile-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/style-mobile.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='organic-shortcodes-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/organic-shortcodes.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='organic-shortcodes-ie8-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/organic-shortcodes-ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/font-awesome.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/font-awesome-ie7.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='pretty-photo-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/pretty-photo.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='merriweather-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C300%2C900&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mbherald.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mbherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mbherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.custom.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/retina.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://mbherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mbherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mbherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/s2Kcko-gutsy' />
<link rel="alternate" type="application/json+oembed" href="http://mbherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbherald.com%2Fgutsy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mbherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbherald.com%2Fgutsy%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://mbherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://mbherald.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://mbherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://mbherald.com/wp-content/themes/organic_magazine/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4339723-7', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://mbherald.com/?custom-css=ba841aa25f" />
		
<!-- Social -->
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

</head>

<body class="post-template-default single single-post postid-33225 single-format-standard custom-background">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="container">
	
	<div class="row">
	
	    <div id="header">
	    
	    		    			    			<p id="custom-header"><a href="http://mbherald.com/" title="Home"><img src="http://mbherald.com/wp-content/uploads/2016/10/MBH-wordpress-logo-new.png" height="364" width="900" alt="Mennonite Brethren Herald" />Mennonite Brethren Herald</a></p>
	    			    		    	
	    </div>
    
    </div>
    
    <div class="row">
    
        <nav id="navigation">
        
        	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276"><a href="http://mbherald.com/">Home</a></li>
<li id="menu-item-10669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="http://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="http://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li id="menu-item-26635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="http://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li id="menu-item-30447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30447"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li id="menu-item-23780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780"><a href="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-272"><a href="http://mbherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-19360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19360"><a href="http://mbherald.com/category/news/canadian/">Canadian</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://mbherald.com/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="http://mbherald.com/category/faith-life/">Faith &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="http://mbherald.com/category/faith-life/articles/">Feature articles</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="http://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="http://mbherald.com/category/faith-life/inspirational/">Inspirational</a></li>
</ul>
</li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="http://mbherald.com/category/views/">Views</a>
<ul class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="http://mbherald.com/category/views/fr-editor/">From the editor</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="http://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="http://mbherald.com/category/views/fr-community/">From the community</a></li>
	<li id="menu-item-10675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="http://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-270"><a href="http://mbherald.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://mbherald.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11721"><a href="http://mbherald.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://mbherald.com/category/arts-culture/movies/">Movies</a></li>
	<li id="menu-item-11722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="http://mbherald.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://mbherald.com/category/arts-culture/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="http://mbherald.com/category/people/">People</a>
<ul class="sub-menu">
	<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2596"><a href="http://mbherald.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="http://mbherald.com/category/people/appointments/">Appointments</a></li>
</ul>
</li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="http://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-10670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10670"><a href="http://mbherald.com/change-of-address/">Change of address</a></li>
	<li id="menu-item-17256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li id="menu-item-10671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10671"><a href="http://mbherald.com/manage-subscription/">Manage subscription</a></li>
	<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a href="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="http://mbherald.com/calendar/">Calendar</a></li>
</ul></div>        	
        	        	    <div class="searchnav">
        	        <form method="get" id="searchform" action="http://mbherald.com/">
        	        <input type="text" class="inputbox" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" name="s" id="s" />
        	        </form>
        	    </div>
        	        	
        </nav>
        
        <nav id="navigation-mobile">
        	<div class="menu-main-menu-container"><select id="sec-selector" name="sec-selector"><option value="http://mbherald.com/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276">Home</option>
<option value="http://mbherald.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669">About	<option value="http://mbherald.com/about/website-privacy-policy/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608">-Website Privacy Policy</option>
	<option value="http://mbherald.com/about/website-terms-of-use/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635">-Website terms of use</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30447">-Family life announcements</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780">-Advertise</option>
</option>
<option value="http://mbherald.com/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-272">News	<option value="http://mbherald.com/category/news/canadian/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19360">-Canadian</option>
	<option value="http://mbherald.com/category/news/international/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585">-International</option>
</option>
<option value="http://mbherald.com/category/faith-life/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271">Faith &#038; Life	<option value="http://mbherald.com/category/faith-life/articles/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582">-Feature articles</option>
	<option value="http://mbherald.com/category/faith-life/bible-study/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583">-Bible study</option>
	<option value="http://mbherald.com/category/faith-life/inspirational/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584">-Inspirational</option>
</option>
<option value="http://mbherald.com/category/views/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274">Views	<option value="http://mbherald.com/category/views/fr-editor/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586">-From the editor</option>
	<option value="http://mbherald.com/category/views/fr-executive/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587">-From CCMBC executive</option>
	<option value="http://mbherald.com/category/views/fr-community/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581">-From the community</option>
	<option value="http://mbherald.com/category/views/letters-editor/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675">-Letters to the editor</option>
</option>
<option value="http://mbherald.com/category/arts-culture/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-270">Arts &#038; Culture	<option value="http://mbherald.com/category/arts-culture/art/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278">-Art</option>
	<option value="http://mbherald.com/category/arts-culture/books/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11721">-Books</option>
	<option value="http://mbherald.com/category/arts-culture/movies/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279">-Movies</option>
	<option value="http://mbherald.com/category/arts-culture/music/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722">-Music</option>
	<option value="http://mbherald.com/category/arts-culture/theatre/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280">-Theatre</option>
</option>
<option value="http://mbherald.com/category/people/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273">People	<option value="http://mbherald.com/obituaries/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2596">-Obituaries</option>
	<option value="http://mbherald.com/category/people/appointments/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255">-Appointments</option>
</option>
<option value="http://mbherald.com/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275">Contact Us	<option value="http://mbherald.com/change-of-address/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10670">-Change of address</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256">-Family life announcements</option>
	<option value="http://mbherald.com/manage-subscription/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10671">-Manage subscription</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779">-Advertise</option>
</option>
<option value="http://mbherald.com/calendar/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963">Calendar</option>
</select></div>        </nav>
    
    </div>
<div id="content" class="row">

	<div class="eight columns">
	
		<div class="post-33225 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-books tag-church-planting tag-gutsy tag-jared-siebert tag-johnny-thiessen tag-new-leaf-network tag-the-westside-gathering" id="post-33225">
		
				
						
			<h1 class="headline">Tribute to church planting heroes</h1>
		
	        <div class="postauthor">            
	            <p>Posted by <a href="http://mbherald.com/author/reviewer/" title="Posts by Reviewer" rel="author">Reviewer</a> on Monday, May 8, 2017 &middot; <a href="http://mbherald.com/gutsy/#comments">Leave a Comment</a> &nbsp; </p>
	        </div>	        
			
			<div class="article">
			
				<h3><em><u><a href="https://www.amazon.ca/Gutsy-Adventures-Canadian-Church-Planting-ebook/dp/B01M18L849"><img data-attachment-id="33235" data-permalink="http://mbherald.com/gutsy/gutsy-cover/" data-orig-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/05/gutsy-cover.jpg?fit=224%2C346" data-orig-size="224,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gutsy-cover" data-image-description="" data-medium-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/05/gutsy-cover.jpg?fit=194%2C300" data-large-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/05/gutsy-cover.jpg?fit=224%2C346" class="alignright size-medium wp-image-33235" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/05/gutsy-cover.jpg?resize=194%2C300" alt="" srcset="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/05/gutsy-cover.jpg?resize=194%2C300 194w, https://i0.wp.com/mbherald.com/wp-content/uploads/2017/05/gutsy-cover.jpg?w=224 224w" sizes="(max-width: 194px) 100vw, 194px" data-recalc-dims="1" /></a><a href="https://www.newleafnetwork.ca/">Gutsy: (Mis)Adventures in Canadian Church Planting</a> </u></em><br />
Jared Siebert<br />
New Leaf Network Press</h3>
<h6>Review by Johnny Thiessen</h6>
<h3><span style="color: #333399;"><strong>What is the subject?</strong></span></h3>
<p><em>Gutsy</em> is a follow-up on the churches/planters that were featured in a film documentary called <a href="https://www.youtube.com/watch?v=k3lVy6Ossns" target="_blank" rel="noopener noreferrer"><em>One Size Fits All?: Exploring New and Evolving Forms of Church in Canada</em></a>. On this project, Siebert tracked 19 church plants and reported what was going on from sea to sea in church planting in Canada 2006–2008. Siebert revisited those subjects during a sabbatical in 2014; in <em>Gutsy</em>, he reports on what he found.<strong><br />
</strong></p>
<h3><span style="color: #333399;"><strong>Who is the author?</strong></span></h3>
<p>Jared Siebert currently serves as the founder of the New Leaf Network and as National Director for Church Development for the Free Methodist Church in Canada. He is also a former church planter.</p>
<h3><span style="color: #333399;"><strong>Why this book?</strong></span></h3>
<p>I was excited to read a Canadian book on church planting by a Canadian because there are not many books like that written.</p>
<p>The topic intrigued me because of my own church plant journey as well as my current emphasis of assessing, coaching, training and equipping church planters in Canada. I am continuously intrigued in regards to what is going on in the Canadian church planting scene.<strong><br />
</strong></p>
<h3><span style="color: #333399;"><strong>What does it have to say to Mennonite Brethren?</strong></span></h3>
<p>One of the features of the book that will interest <em>MB Herald</em> readers is that it featured two Mennonite Brethren plants: <a href="http://mbherald.com/transitions-11-10/">The Agora</a> in Halifax, and the <a href="http://mbherald.com/five-questions-5/">Westside Gathering</a> in Montreal.</p>
<p><img data-attachment-id="33236" data-permalink="http://mbherald.com/gutsy/jt-gutsy/" data-orig-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/05/jt-gutsy-e1493911325429.jpg?fit=2448%2C3264" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jt-gutsy" data-image-description="" data-medium-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/05/jt-gutsy-e1493911325429.jpg?fit=225%2C300" data-large-file="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/05/jt-gutsy-e1493911325429.jpg?fit=480%2C640" class="alignright size-medium wp-image-33236" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/05/jt-gutsy-e1493911325429-225x300.jpg?resize=225%2C300" alt="" srcset="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/05/jt-gutsy-e1493911325429.jpg?resize=225%2C300 225w, https://i1.wp.com/mbherald.com/wp-content/uploads/2017/05/jt-gutsy-e1493911325429.jpg?resize=768%2C1024 768w, https://i1.wp.com/mbherald.com/wp-content/uploads/2017/05/jt-gutsy-e1493911325429.jpg?resize=480%2C640 480w, https://i1.wp.com/mbherald.com/wp-content/uploads/2017/05/jt-gutsy-e1493911325429.jpg?w=2000 2000w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" />What I so appreciate about <em>Gutsy</em> is the sense of respect for the planter couples and the redemption and purpose for the plants that did not survive. Siebert honours the sacrifice made by these women and men who risked it all to do what Jesus had called them to do.</p>
<p>Church planters are my heroes: I work with them every day and I see them face adversity of all kinds to fulfill their call to establish a new faith community that makes Jesus known. They are true heroes of the faith. This book celebrates what God did through them no matter what the status of the plant is at today.</p>
<p>One of the most important chapters was on guarding your heart and how God uses church planting to make us holy. I see this first-hand as I work with planters. Jesus allows tests and trials to strengthen and sanctify the planters themselves.</p>
<p>Throughout the book, Siebert asks great questions that will be of help to any current church planter or aspiring church planter that will aid in the development of a healthy new church.</p>
<h3><span style="color: #333399;"><strong>What the book lacks</strong></span></h3>
<p>I would like to have seen more questions answered in the area of church plant models and their theological emphasis. The author did not talk about which models were more successful in Canadian culture and which had a proclivity to fail.</p>
<p>It would have been helpful to hear how theological emphasis or issues related to doctrine affected the plants involved in the study. Were there certain theological characteristics that contributed to success or failure? How much was prayer and discernment involved in the call to plant?</p>
<p>These questions could possibly be answered in a follow-up report or a sequel book.</p>
<h3><span style="color: #333399;"><strong>Who should read it?</strong></span></h3>
<p>This book is worth the read for those planting and those who believe that Jesus is calling them to plant.</p>
<p>It is a beneficial read for church planters who are in the midst of a church-planting journey right now.</p>
<p>It is a <em>must read</em> for church planters who are no longer planting and may feel done with ministry in general. Canada is in need of so many new church expressions that we need these experienced church planting heroes to get back in the game, to plant again with first-hand knowledge and a more sanctified and redeemed heart who now better reflects Jesus.</p>
<h3><span style="color: #333399;"><strong>Favourite quotes</strong></span></h3>
<p><span style="font-family: tahoma,arial,helvetica,sans-serif; font-size: 14pt;"><em>“Pi</em><em>oneer church planting is a process of holiness. It represents a chance to step out in faith, a chance to willingly engage in sacrifice, and a chance to see God at work right in the middle of your life.”</em></span></p>
<p><span style="font-family: tahoma,arial,helvetica,sans-serif; font-size: 14pt;"><em> “A common and powerful motivator for a person to church plant can be to gain the approval of others.” <span style="font-size: 12pt; font-family: georgia,palatino,serif;">(</span></em><span style="font-size: 12pt; font-family: georgia,palatino,serif;">This should be taken to heart by any would-be planter or for anyone who is in full-time ministry.)</span></span></p>
<p><em> <span style="font-size: 14pt; font-family: tahoma,arial,helvetica,sans-serif;">“Shouldn’t it make sense that the best candidates for the future of pioneer church planting in Canada would be people who have attempted it at least once before? Wouldn’t the future be safer in the hands of people who have a realistic vision of what pioneer church planting involves? Wouldn’t we all benefit if we had veteran planters piloting our future plants because they knew where some of the rocky shoals were?”</span></em></p>
<p>&nbsp;</p>
<p>[<strong>Johnny Thiessen</strong> <em>is C2C Network regional director for Alberta. He planted Vintage 242, a church in Abbotsford, B.C, 2004–2009.</em></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://mbherald.com/gutsy/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li>
<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://mbherald.com/gutsy/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33225" class="share-facebook sd-button share-icon no-text" href="http://mbherald.com/gutsy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33225" class="share-twitter sd-button share-icon no-text" href="http://mbherald.com/gutsy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33225" class="share-google-plus-1 sd-button share-icon no-text" href="http://mbherald.com/gutsy/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-33225" class="share-pinterest sd-button share-icon no-text" href="http://mbherald.com/gutsy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-33225" class="share-linkedin sd-button share-icon no-text" href="http://mbherald.com/gutsy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li>
<li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://mbherald.com/gutsy/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40563152-33225-59104b4b39ec5' data-src='//widgets.wp.com/likes/#blog_id=40563152&amp;post_id=33225&amp;origin=mbherald.com&amp;obj_id=40563152-33225-59104b4b39ec5' data-name='like-post-frame-40563152-33225-59104b4b39ec5'>
<h3 class="sd-title">Like this:</h3>
<div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div>
<p><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related articles</em></h3>
</div>
				
								
			</div>
			
						<div class="social">
				<div class="like_btn">
				  	<div class="fb-like" href="http://mbherald.com/gutsy/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</div>
				<div class="tweet_btn">
					<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://mbherald.com/gutsy/"
					data-via="@MB_Herald"
					data-text="Tribute to church planting heroes"
					data-related=""
					data-count="horizontal">Tweet</a>
				</div>
				<div class="plus_btn">
					<g:plusone size="medium" href="http://mbherald.com/gutsy/"></g:plusone>
				</div>
			</div>
				
			<div class="postmeta">
				<p>Category: <a href="http://mbherald.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>, <a href="http://mbherald.com/category/arts-culture/books/" rel="category tag">Books</a> &middot; Tags: <a href="http://mbherald.com/tag/church-planting/" rel="tag">church planting</a>, <a href="http://mbherald.com/tag/gutsy/" rel="tag">Gutsy</a>, <a href="http://mbherald.com/tag/jared-siebert/" rel="tag">Jared Siebert</a>, <a href="http://mbherald.com/tag/johnny-thiessen/" rel="tag">Johnny Thiessen</a>, <a href="http://mbherald.com/tag/new-leaf-network/" rel="tag">New Leaf Network</a>, <a href="http://mbherald.com/tag/the-westside-gathering/" rel="tag">The Westside Gathering</a></p>
			</div>
		
		</div>
		
		<div class="postcomments">
				<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gutsy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mbherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33225' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='81ae8edca32200bf7c215562f9cc9469';
hf1V='cc6cb94dfab2e0e767c63e6b71b15c42';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div>
		
				
	</div>
	
	<div class="four columns">
		
<div class="sidebar right">
	<div id="search-6" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://mbherald.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="top-posts-2" class="widget widget_top-posts"><h4>Top posts</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://mbherald.com/mb-seminary-graduation-2017/" title="MB Seminary graduation 2017" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/05/MBSeminaryCherie-Bright.jpg?fit=800%2C450&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="MB Seminary graduation 2017" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mbherald.com/mb-seminary-graduation-2017/" class="bump-view" data-bump-view="tp">
								MB Seminary graduation 2017							</a>
						</div>
											</li>
									<li>
												<a href="http://mbherald.com/least-likely-missionary-engineer/" title="The least likely missionary engineer" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2014/11/Jamie-Header.jpg?fit=599%2C390&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The least likely missionary engineer" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mbherald.com/least-likely-missionary-engineer/" class="bump-view" data-bump-view="tp">
								The least likely missionary engineer							</a>
						</div>
											</li>
									<li>
												<a href="http://mbherald.com/may-june-2017/" title="May/June 2017" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/05/mayjune-CoverFeature.jpg?fit=1200%2C673&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="May/June 2017" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mbherald.com/may-june-2017/" class="bump-view" data-bump-view="tp">
								May/June 2017							</a>
						</div>
											</li>
				</ul>
</div><div id="text-16" class="widget widget_text"><h4>Want to see everything from this month?</h4>			<div class="textwidget"><a href="http://mbherald.com/may-june-2017/">
<img src="https://i2.wp.com/mbherald.com/wp-content/uploads/2016/03/Current_Issue_btn.png" data-recalc-dims="1" />
</a></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://jobs.mbherald.com" target="_blank">
<img src="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/03/jobs-btn.png" data-recalc-dims="1" />
</a></div>
		</div><div id="text-22" class="widget widget_text">			<div class="textwidget"><a href="http://mbherald.com/archives/">
<img src="https://i2.wp.com/mbherald.com/wp-content/uploads/2016/03/archives_btn.png" data-recalc-dims="1" />
</a></div>
		</div><div id="recent-comments-3" class="widget widget_recent_comments"><h4>Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">jeremy vogt</span> on <a href="http://mbherald.com/mission-is-our-prayer/#comment-29846">Mission is our prayer</a></li><li class="recentcomments"><span class="comment-author-link">Richard Peachey</span> on <a href="http://mbherald.com/parable-ostrich/#comment-29845">The parable of the ostrich</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Koop</span> on <a href="http://mbherald.com/letters-march-april-2017/#comment-29844">Letters March/April 2017</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Koop</span> on <a href="http://mbherald.com/parable-ostrich/#comment-29843">The parable of the ostrich</a></li></ul></div>		
</div>

	</div>

</div>

<div class="clear"></div>

</div> <!-- close container -->

<div class="footerwidgets">

	<div class="row">
        
            <div class="two columns">
				<div id="text-19" class="widget widget_text">			<div class="textwidget"></div>
		</div>            </div>
            
            <div class="two columns">
				                            </div>
            
            <div class="two columns">
            	                            </div>
            
            <div class="two columns">
            	                            </div>
            
            <div class="four columns">
				<div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h4>Subscribe to MB Herald via email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to receive notification of new posts.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://mbherald.com/gutsy/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe to MB Herald newsfeed" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>            </div>

	</div>

</div>

<div class="footer">

	<div class="row">
		<div class="twelve columns">
    
    	<div class="footerleft"> 
    	 <p>&copy; Mennonite Brethren Herald, 2016</p>      
        </div>
        
        <div class="footerright">

    	</div>
		
		</div>
	</div>
	
</div> <!-- close container -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='81ae8edca32200bf7c215562f9cc9469';
hf4V='cc6cb94dfab2e0e767c63e6b71b15c42';
cm4S="form[action='http://mbherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mbherald.com\/gutsy\/":33225};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/gutsy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://mbherald.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mbherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/mbherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.fitVids.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.modal.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.prettyPhoto.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"8940da233e","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mbherald.com\/wp-login.php?redirect_to=http%3A%2F%2Fmbherald.com%2Fgutsy%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'40563152',post:'33225',tz:'-5',srv:'mbherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '40563152', '33225' ]);
</script>

</body>
</html>