<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta charset="UTF-8">

<!-- Mobile View -->
<meta name="viewport" content="width=device-width">

<title>Can beauty grow out of ashes? - Mennonite Brethren Herald Mennonite Brethren Herald</title>
<link rel="Shortcut Icon" href="http://mbherald.com/wp-content/themes/organic_magazine2/images/favicon.ico" type="image/x-icon">

<style type="text/css" media="screen">

body {
-webkit-background-size: cover;-moz-background-size: cover;-o-background-size: cover;background-size: cover;}

#content a, #content a:link, #content a:visited,
#homepage a, #homepage a:link, #homepage a:visited,
#slideshow a, #slideshow a:link, #slideshow a:visited {
color: #000000;}

#content a:hover, #content a:focus, #content a:active,
#homepage a:hover, #homepage a:focus, #homepage a:active,
#slideshow a:hover, #slideshow a:focus, #slideshow a:active,
#content .sidebar ul.menu .current_page_item a {
color: #0091d1;}

.container h1 a, .container h2 a, .container h3 a, .container h4 a, .container h5 a, .container h6 a,
.container h1 a:link, .container h2 a:link, .container h3 a:link, .container h4 a:link, .container h5 a:link, .container h6 a:link,
.container h1 a:visited, .container h2 a:visited, .container h3 a:visited, .container h4 a:visited, .container h5 a:visited, .container h6 a:visited {
color: #0091d1!important;}

.container h1 a:hover, .container h2 a:hover, .container h3 a:hover, .container h4 a:hover, .container h5 a:hover, .container h6 a:hover,
.container h1 a:focus, .container h2 a:focus, .container h3 a:focus, .container h4 a:focus, .container h5 a:focus, .container h6 a:focus,
.container h1 a:active, .container h2 a:active, .container h3 a:active, .container h4 a:active, .container h5 a:active, .container h6 a:active {
color: #005c84!important;}

#submit:hover, #comments #respond input#submit:hover, #searchsubmit:hover, #pbd-alp-load-posts a:hover, #pbd-alp-load-posts a:active, .reply a:hover, .gallery img:hover, .gform_wrapper input.button:hover, .pagination a:hover, .pagination a:active, .pagination .current, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover {
background-color: #0091d1 !important;}
</style>
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald Feed" href="http://mbherald.com/feed/">
<link rel="pingback" href="http://mbherald.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mbherald.com/beauty-ashes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can beauty grow out of ashes? - Mennonite Brethren Herald" />
<meta property="og:description" content="A journalist, who was exploring this concept, called to ask me, “Can you thank God for the good things that have come out of the murder of your..." />
<meta property="og:url" content="http://mbherald.com/beauty-ashes/" />
<meta property="og:site_name" content="Mennonite Brethren Herald" />
<meta property="article:publisher" content="https://www.facebook.com/MBHerald" />
<meta property="article:tag" content="loss" />
<meta property="article:tag" content="Suffering" />
<meta property="article:tag" content="trauma" />
<meta property="article:tag" content="Wilma Derksen" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2017-06-30T05:00:02-05:00" />
<meta property="article:modified_time" content="2017-06-29T14:49:02-05:00" />
<meta property="og:updated_time" content="2017-06-29T14:49:02-05:00" />
<meta property="og:image" content="http://mbherald.com/wp-content/uploads/2017/01/Crosscurrents-1.gif" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="448" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Feed" href="http://mbherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Comments Feed" href="http://mbherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mennonite Brethren Herald &raquo; iCal Feed" href="http://mbherald.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Can beauty grow  out of ashes? Comments Feed" href="http://mbherald.com/beauty-ashes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mbherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://mbherald.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://mbherald.com/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='content-cards-css'  href='http://mbherald.com/wp-content/plugins/content-cards/skins/default/content-cards.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='organic-style-css'  href='http://mbherald.com/wp-content/themes/mbherald_org_mag_child/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='organic-style-mobile-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/style-mobile.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='organic-shortcodes-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/organic-shortcodes.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='organic-shortcodes-ie8-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/organic-shortcodes-ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/font-awesome.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/font-awesome-ie7.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='pretty-photo-css'  href='http://mbherald.com/wp-content/themes/organic_magazine2/css/pretty-photo.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='merriweather-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C300%2C900&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mbherald.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mbherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mbherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.custom.js?ver=4.8'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/retina.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://mbherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mbherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mbherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p2Kcko-8QN' />
<link rel="alternate" type="application/json+oembed" href="http://mbherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbherald.com%2Fbeauty-ashes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mbherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbherald.com%2Fbeauty-ashes%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://mbherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://mbherald.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://mbherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://mbherald.com"><link rel="https://theeventscalendar.com" href="http://mbherald.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://mbherald.com/wp-content/themes/organic_magazine/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=270%2C270" />

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4339723-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://mbherald.com/?custom-css=ba841aa25f" />
		
<!-- Social -->
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

</head>

<body class="post-template-default single single-post postid-34025 single-format-standard custom-background tribe-no-js">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="container">
	
	<div class="row">
	
	    <div id="header">
	    
	    		    			    			<p id="custom-header"><a href="http://mbherald.com/" title="Home"><img src="http://mbherald.com/wp-content/uploads/2016/10/MBH-wordpress-logo-new.png" height="364" width="900" alt="Mennonite Brethren Herald" />Mennonite Brethren Herald</a></p>
	    			    		    	
	    </div>
    
    </div>
    
    <div class="row">
    
        <nav id="navigation">
        
        	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276"><a href="http://mbherald.com/">Home</a></li>
<li id="menu-item-10669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="http://mbherald.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-26608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="http://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li id="menu-item-26635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="http://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li id="menu-item-30447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30447"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li id="menu-item-23780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780"><a href="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-272"><a href="http://mbherald.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-19360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19360"><a href="http://mbherald.com/category/news/canadian/">Canadian</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://mbherald.com/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="http://mbherald.com/category/faith-life/">Faith &#038; Life</a>
<ul  class="sub-menu">
	<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="http://mbherald.com/category/faith-life/articles/">Feature articles</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="http://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="http://mbherald.com/category/faith-life/inspirational/">Inspirational</a></li>
</ul>
</li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-274"><a href="http://mbherald.com/category/views/">Views</a>
<ul  class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="http://mbherald.com/category/views/fr-editor/">From the editor</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="http://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-581"><a href="http://mbherald.com/category/views/fr-community/">From the community</a></li>
	<li id="menu-item-10675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="http://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270"><a href="http://mbherald.com/category/arts-culture/">Arts &#038; Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://mbherald.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="http://mbherald.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://mbherald.com/category/arts-culture/movies/">Movies</a></li>
	<li id="menu-item-11722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="http://mbherald.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://mbherald.com/category/arts-culture/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="http://mbherald.com/category/people/">People</a>
<ul  class="sub-menu">
	<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2596"><a href="http://mbherald.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="http://mbherald.com/category/people/appointments/">Appointments</a></li>
</ul>
</li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="http://mbherald.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-10671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10671"><a href="http://mbherald.com/manage-subscription/">Manage subscription</a></li>
	<li id="menu-item-10670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10670"><a href="http://mbherald.com/change-of-address/">Change of address</a></li>
	<li id="menu-item-17256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a href="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="http://mbherald.com/calendar/">Calendar</a></li>
</ul></div>        	
        	        	    <div class="searchnav">
        	        <form method="get" id="searchform" action="http://mbherald.com/">
        	        <input type="text" class="inputbox" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" name="s" id="s" />
        	        </form>
        	    </div>
        	        	
        </nav>
        
        <nav id="navigation-mobile">
        	<div class="menu-main-menu-container"><select id="sec-selector" name="sec-selector"><option value="http://mbherald.com/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276">Home</option>
<option value="http://mbherald.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669">About	<option value="http://mbherald.com/about/website-privacy-policy/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608">-Website Privacy Policy</option>
	<option value="http://mbherald.com/about/website-terms-of-use/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635">-Website terms of use</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30447">-Family life announcements</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780">-Advertise</option>
</option>
<option value="http://mbherald.com/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-272">News	<option value="http://mbherald.com/category/news/canadian/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19360">-Canadian</option>
	<option value="http://mbherald.com/category/news/international/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585">-International</option>
</option>
<option value="http://mbherald.com/category/faith-life/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271">Faith &#038; Life	<option value="http://mbherald.com/category/faith-life/articles/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582">-Feature articles</option>
	<option value="http://mbherald.com/category/faith-life/bible-study/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583">-Bible study</option>
	<option value="http://mbherald.com/category/faith-life/inspirational/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584">-Inspirational</option>
</option>
<option value="http://mbherald.com/category/views/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-274">Views	<option value="http://mbherald.com/category/views/fr-editor/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586">-From the editor</option>
	<option value="http://mbherald.com/category/views/fr-executive/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587">-From CCMBC executive</option>
	<option value="http://mbherald.com/category/views/fr-community/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-581">-From the community</option>
	<option value="http://mbherald.com/category/views/letters-editor/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675">-Letters to the editor</option>
</option>
<option value="http://mbherald.com/category/arts-culture/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270">Arts &#038; Culture	<option value="http://mbherald.com/category/arts-culture/art/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278">-Art</option>
	<option value="http://mbherald.com/category/arts-culture/books/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721">-Books</option>
	<option value="http://mbherald.com/category/arts-culture/movies/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279">-Movies</option>
	<option value="http://mbherald.com/category/arts-culture/music/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722">-Music</option>
	<option value="http://mbherald.com/category/arts-culture/theatre/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280">-Theatre</option>
</option>
<option value="http://mbherald.com/category/people/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273">People	<option value="http://mbherald.com/obituaries/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2596">-Obituaries</option>
	<option value="http://mbherald.com/category/people/appointments/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255">-Appointments</option>
</option>
<option value="http://mbherald.com/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275">Contact Us	<option value="http://mbherald.com/manage-subscription/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10671">-Manage subscription</option>
	<option value="http://mbherald.com/change-of-address/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10670">-Change of address</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256">-Family life announcements</option>
	<option value="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779">-Advertise</option>
</option>
<option value="http://mbherald.com/calendar/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963">Calendar</option>
</select></div>        </nav>
    
    </div>
<div id="content" class="row">

	<div class="eight columns">
	
		<div class="post-34025 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-fr-community category-views tag-loss tag-suffering tag-trauma tag-wilma-derksen" id="post-34025">
		
				
						
			<h1 class="headline">Can beauty grow  out of ashes?</h1>
		
	        <div class="postauthor">            
	            <p>Posted by <a href="http://mbherald.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a> on Friday, June 30, 2017 &middot; <a href="http://mbherald.com/beauty-ashes/#comments">Leave a Comment</a> &nbsp; </p>
	        </div>	        
			
			<div class="article">
			
				<p class="p1">A journalist, who was exploring this concept, called to ask me, “Can you thank God for the good things that have come out of the murder of your daughter?”</p>
<p class="p1">Yes – but the problem is sometimes in the timing.</p>
<p class="p1">I remembered how a very caring woman told me when I was in the early stages of grief that I would someday become a great speaker and writer.</p>
<p class="p1">I remember thinking, “God, if that is the purpose, I will not write about this!”</p>
<p class="p2">Why was this thought offensive to me at the time? Why was I<br />
so angry?</p>
<h3 class="p3">Allow space</h3>
<p class="p1">We need to respect spaces. There needs to be a respectable distance between the tragic event and the journey of turning it into good.</p>
<p class="p1"><span class="s1">We always need to honour that there is inherent loss in any wrongdoing, injustice, failure, evil, brokenness or whatever we call it.</span></p>
<p class="p1">A negative will always be a negative. We can revisit our history and make it a beautiful memory, but it does not fill or completely do away with that original loss – like the loss of Candace’s life.</p>
<p class="p1">And so, even though I have turned my nightmare experience into a valuable learning experience, I didn’t really fill the loss completely. Candace is gone.</p>
<p class="p1">We have to be careful when others – or even our own hearts – jump to the next conclusion that gives us permission to participate in a negative experience just so that we can create beauty out of ashes.</p>
<p class="p1">Nevertheless, God does work in difficult times, and we need to allow for a certain amount of short-hand reference to all of these inspiring stories. Even Joseph of Egypt chose brevity when he turned to his murderous brothers and said, “You meant this for evil, but God meant it for good” (Genesis 50:20).</p>
<p class="p2">But it’s not easy.</p>
<h3 class="p3">Loss is a lesser learning</h3>
<p class="p1">First of all, we need to remind ourselves that loss is not the only way we learn.</p>
<p class="p1"><span class="s1">In fact, research shows that we learn best in structured, positive and accepting environments. My son received amazing learning by attending a university and emerging six years later with a doctorate that gives him a great deal of authority and advantages. </span></p>
<p class="p1">People have referred to my learning through loss as having gained an equivalent doctorate in victimization. There is some similarity – except that I did it in 30 years under great duress.</p>
<p class="p2">Learning through trauma is the lesser of the two.</p>
<h3 class="p3"><span class="s1">Loss doesn’t guarantee a lesson</span></h3>
<p class="p1"><span class="s1">Secondly, we need to remind ourselves that there are no guarantees in the process of turning something evil into something good. There is no predictable cause-and-effect chain of events. </span></p>
<p class="p1">Some people who experience the aftermath of murder simply never recover.</p>
<p class="p1">Why the disconnect? Because to turn evil into good demands an intervention. The ashes themselves do not produce the seeds of goodness.</p>
<p class="p2">We have a choice when we are left sitting in the ashes. We can legitimately don our sackcloth and wallow in a self-imposed mourning period.</p>
<h3 class="p3">Seeds of goodness</h3>
<p class="p1">But to actually turn the ashes into beauty, we need to dump a good yard of soil on the ashes and plant a seed of goodness.</p>
<p class="p1">And sometimes we need help.</p>
<p class="p1">My husband Cliff and I had help: our community, friends and family gave us a good foundational yard of fertile soil.</p>
<p class="p1">And there was a lot of effort on our part to find the seeds of goodness to plant in this new garden we had inherited.</p>
<p class="p1">Goodness doesn’t just happen. There has to be a massive intervention to redeem the barren land left by an evil act, our personal ground zero.</p>
<p class="p1">Another danger of reciting “good comes out of evil” too glibly is that we can create the false impression that God actually designed the loss from the beginning, perhaps starting the fire that produced ashes in the first place. When we do this, we run into impossible theological challenges: slandering a moral and righteous God, stirring anger toward God and distancing God when we need a good God the most.</p>
<p class="p1">So, no; I can never thank God for the murder of my daughter. That was an entirely evil, destructive force at work.</p>
<p class="p2">But I can thank God – the beautiful Creator gardener – who helped us find the seeds of goodness, and then to plant and nourish these seeds which grew and produced unexpected fruit in the strangest of places: a transformational picture of beauty for ashes that has surprised even us.</p>
<p class="p4"><strong><span class="s2">[</span><span class="s3">Wilma Derksen </span></strong><em><span class="s1">is a member of Fort Garry MB Church, Winnipeg. She is a writer, speaker, victim advocate, recipient of the Order of Manitoba, restorative justice consultant and founder of Candace House. Her latest book, The Way of Letting Go: One Woman’s Walk toward Forgiveness, was released in February 2017.</span></em></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://mbherald.com/beauty-ashes/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li>
<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://mbherald.com/beauty-ashes/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-34025" class="share-facebook sd-button share-icon no-text" href="http://mbherald.com/beauty-ashes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-34025" class="share-twitter sd-button share-icon no-text" href="http://mbherald.com/beauty-ashes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-34025" class="share-google-plus-1 sd-button share-icon no-text" href="http://mbherald.com/beauty-ashes/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-34025" class="share-pinterest sd-button share-icon no-text" href="http://mbherald.com/beauty-ashes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-34025" class="share-linkedin sd-button share-icon no-text" href="http://mbherald.com/beauty-ashes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li>
<li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://mbherald.com/beauty-ashes/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40563152-34025-5956538bebc41' data-src='//widgets.wp.com/likes/#blog_id=40563152&amp;post_id=34025&amp;origin=mbherald.com&amp;obj_id=40563152-34025-5956538bebc41' data-name='like-post-frame-40563152-34025-5956538bebc41'>
<h3 class="sd-title">Like this:</h3>
<div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div>
<p><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related articles</em></h3>
</div>
				
								
			</div>
			
						<div class="social">
				<div class="like_btn">
				  	<div class="fb-like" href="http://mbherald.com/beauty-ashes/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</div>
				<div class="tweet_btn">
					<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://mbherald.com/beauty-ashes/"
					data-via="@MB_Herald"
					data-text="Can beauty grow  out of ashes?"
					data-related=""
					data-count="horizontal">Tweet</a>
				</div>
				<div class="plus_btn">
					<g:plusone size="medium" href="http://mbherald.com/beauty-ashes/"></g:plusone>
				</div>
			</div>
				
			<div class="postmeta">
				<p>Category: <a href="http://mbherald.com/category/mb-herald/columns/" rel="category tag">Columns</a>, <a href="http://mbherald.com/category/views/fr-community/" rel="category tag">From the community</a>, <a href="http://mbherald.com/category/views/" rel="category tag">Views</a> &middot; Tags: <a href="http://mbherald.com/tag/loss/" rel="tag">loss</a>, <a href="http://mbherald.com/tag/suffering/" rel="tag">Suffering</a>, <a href="http://mbherald.com/tag/trauma/" rel="tag">trauma</a>, <a href="http://mbherald.com/tag/wilma-derksen/" rel="tag">Wilma Derksen</a></p>
			</div>
		
		</div>
		
		<div class="postcomments">
				<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/beauty-ashes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mbherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34025' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='ba2631bdfbd4decfad661dd7244264a2';
hf1V='4b8d2aba7882355757c1da8a5d514ec8';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div>
		
				
	</div>
	
	<div class="four columns">
		
<div class="sidebar right">
	<div id="search-6" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://mbherald.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="top-posts-2" class="widget widget_top-posts"><h4>Top posts</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://mbherald.com/whats-new-aging-six-21st-century-themes/" title="What’s new in aging: six 21st-century themes" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/06/21stcenturythemes-3.jpg?fit=1200%2C672&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="What’s new in aging: six 21st-century themes" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mbherald.com/whats-new-aging-six-21st-century-themes/" class="bump-view" data-bump-view="tp">
								What’s new in aging: six 21st-century themes							</a>
						</div>
											</li>
									<li>
												<a href="http://mbherald.com/a-covering-of-love/" title="A covering of love" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/06/acoveringoflove.jpg?fit=1200%2C672&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="A covering of love" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mbherald.com/a-covering-of-love/" class="bump-view" data-bump-view="tp">
								A covering of love							</a>
						</div>
											</li>
									<li>
												<a href="http://mbherald.com/may-june-2017/" title="May/June 2017" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/mbherald.com/wp-content/uploads/2017/05/mayjune-CoverFeature.jpg?fit=1200%2C673&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="May/June 2017" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mbherald.com/may-june-2017/" class="bump-view" data-bump-view="tp">
								May/June 2017							</a>
						</div>
											</li>
				</ul>
</div><div id="text-16" class="widget widget_text"><h4>Want to see everything from this month?</h4>			<div class="textwidget"><a href="http://mbherald.com/may-june-2017/">
<img src="https://i2.wp.com/mbherald.com/wp-content/uploads/2016/03/Current_Issue_btn.png" data-recalc-dims="1" />
</a></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://jobs.mbherald.com" target="_blank">
<img src="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/03/jobs-btn.png" data-recalc-dims="1" />
</a></div>
		</div><div id="text-22" class="widget widget_text">			<div class="textwidget"><a href="http://mbherald.com/archives/">
<img src="https://i2.wp.com/mbherald.com/wp-content/uploads/2016/03/archives_btn.png" data-recalc-dims="1" />
</a></div>
		</div><div id="recent-comments-3" class="widget widget_recent_comments"><h4>Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">john thiessen</span> on <a href="http://mbherald.com/tribute-katie-funk-wiebe/#comment-29858">Tribute: Katie Funk Wiebe</a></li><li class="recentcomments"><span class="comment-author-link">john thiessen</span> on <a href="http://mbherald.com/tribute-katie-funk-wiebe/#comment-29857">Tribute: Katie Funk Wiebe</a></li><li class="recentcomments"><span class="comment-author-link">Warren Jones</span> on <a href="http://mbherald.com/meet-gen-z/#comment-29856">New methods for new youth</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://rudyhiebert.myamsoil.com' rel='external nofollow' class='url'>Rudy Hiebert</a></span> on <a href="http://mbherald.com/from-front-porches/#comment-29855">From Front Porches to the Ends of the Earth</a></li></ul></div>		
</div>

	</div>

</div>

<div class="clear"></div>

</div> <!-- close container -->

<div class="footerwidgets">

	<div class="row">
        
            <div class="two columns">
				<div id="text-19" class="widget widget_text">			<div class="textwidget"></div>
		</div>            </div>
            
            <div class="two columns">
				                            </div>
            
            <div class="two columns">
            	                            </div>
            
            <div class="two columns">
            	                            </div>
            
            <div class="four columns">
				<div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h4>Subscribe to MB Herald via email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to receive notification of new posts.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://mbherald.com/beauty-ashes/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe to MB Herald newsfeed" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>            </div>

	</div>

</div>

<div class="footer">

	<div class="row">
		<div class="twelve columns">
    
    	<div class="footerleft"> 
    	 <p>&copy; Mennonite Brethren Herald, 2017</p>      
        </div>
        
        <div class="footerright">

    	</div>
		
		</div>
	</div>
	
</div> <!-- close container -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='ba2631bdfbd4decfad661dd7244264a2';
hf4V='4b8d2aba7882355757c1da8a5d514ec8';
cm4S="form[action='http://mbherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mbherald.com\/beauty-ashes\/":34025};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/beauty-ashes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://mbherald.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/mbherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.fitVids.js?ver=4.8'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.modal.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/organic_magazine2/js/jquery.prettyPhoto.js?ver=4.8'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'40563152',post:'34025',tz:'-5',srv:'mbherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '40563152', '34025' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: mbherald.com @ 2017-06-30 08:35:08 by W3 Total Cache -->