<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://mbherald.com/wp-content/uploads/2016/06/Herald-favicon-new-2.gif" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://mbherald.com/wp-content/uploads/2016/06/Herald-favicon-new-2.gif">
		<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald RSS Feed" href="http://mbherald.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Mennonite Brethren Herald Atom Feed" href="http://mbherald.com/feed/atom/" />
	<link rel="pingback" href="http://mbherald.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://mbherald.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Know thyself, know God - Mennonite Brethren Herald</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mbherald.com/36864-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Know thyself, know God - Mennonite Brethren Herald" />
<meta property="og:description" content="The Road Back to You: An Enneagram Journey to Self-Discovery Ian Morgan Cron and Suzanne Stabile InterVarsity Press Review by Nathan McCorkindale &nbsp; Can a personality test make you a&hellip;" />
<meta property="og:url" content="http://mbherald.com/36864-2/" />
<meta property="og:site_name" content="Mennonite Brethren Herald" />
<meta property="article:publisher" content="https://www.facebook.com/MBHerald" />
<meta property="article:tag" content="Enneagram" />
<meta property="article:tag" content="Nathan McCorkindale" />
<meta property="article:tag" content="transformation" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2017-12-04T05:00:37-06:00" />
<meta property="article:modified_time" content="2017-12-04T09:48:36-06:00" />
<meta property="og:updated_time" content="2017-12-04T09:48:36-06:00" />
<meta property="og:image" content="http://mbherald.com/wp-content/uploads/2017/01/Crosscurrents-1.gif" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="448" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mbherald.com\/","name":"Mennonite Brethren Herald","alternateName":"MB Herald","potentialAction":{"@type":"SearchAction","target":"http:\/\/mbherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mbherald.com\/36864-2\/","sameAs":["https:\/\/www.facebook.com\/MBHerald","https:\/\/twitter.com\/MB_Herald"],"@id":"#organization","name":"MB Herald","logo":"http:\/\/mbherald.com\/wp-content\/uploads\/2016\/06\/cropped-Herald-favicon-new-2.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Feed" href="http://mbherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Comments Feed" href="http://mbherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mennonite Brethren Herald &raquo; Know thyself, know God Comments Feed" href="http://mbherald.com/36864-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mbherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mbherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://mbherald.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='content-cards-css'  href='http://mbherald.com/wp-content/plugins/content-cards/skins/default/content-cards.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CCrimson+Text%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://mbherald.com/wp-content/themes/soledad/style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://mbherald.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mbherald.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mbherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://mbherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mbherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://mbherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mbherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mbherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p2Kcko-9AA' />
<link rel="alternate" type="application/json+oembed" href="http://mbherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbherald.com%2F36864-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mbherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmbherald.com%2F36864-2%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
    <style type="text/css">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</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mbherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mbherald.com/wp-content/uploads/2016/06/cropped-Herald-favicon-new-2.gif?fit=270%2C270" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-36864 single-format-standard wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="http://mbherald.com/"><img class="penci-lazy" src="http://mbherald.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://mbherald.com/wp-content/uploads/2017/11/newlogo-newsite-grey.png" alt="Mennonite Brethren Herald" /></a>
					</div>
	
	
	<ul id="menu-main-menu" class="menu"><li id="menu-item-10669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="http://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="http://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li id="menu-item-26635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="http://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li id="menu-item-30447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30447"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li id="menu-item-23780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780"><a href="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-272"><a href="http://mbherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-19360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19360"><a href="http://mbherald.com/category/news/canadian/">Canadian</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://mbherald.com/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="http://mbherald.com/category/faith-life/">Faith &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="http://mbherald.com/category/faith-life/articles/">Feature articles</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="http://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="http://mbherald.com/category/faith-life/inspirational/">Inspirational</a></li>
</ul>
</li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="http://mbherald.com/category/views/">Views</a>
<ul class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="http://mbherald.com/category/views/fr-editor/">From the editor</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="http://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="http://mbherald.com/category/views/fr-community/">From the community</a></li>
	<li id="menu-item-10675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="http://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-270"><a href="http://mbherald.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://mbherald.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11721"><a href="http://mbherald.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://mbherald.com/category/arts-culture/movies/">Movies</a></li>
	<li id="menu-item-11722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="http://mbherald.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://mbherald.com/category/arts-culture/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="http://mbherald.com/category/people/">People</a>
<ul class="sub-menu">
	<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2596"><a href="http://mbherald.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="http://mbherald.com/category/people/appointments/">Appointments</a></li>
</ul>
</li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="http://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-10671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10671"><a href="http://mbherald.com/manage-subscription/">Manage subscription</a></li>
	<li id="menu-item-10670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10670"><a href="http://mbherald.com/change-of-address/">Change of address</a></li>
	<li id="menu-item-17256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a href="http://mbherald.com/wp-content/uploads/2017/12/MBH-2018-ad-info.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="http://mbherald.com/calendar/">Calendar</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">What's New</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="4500" data-speed="500">
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/36864-2/">Know thyself, know God</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/mennonites-join-provide-food-shelter-dr-congo/">Mennonites join to provide food and shelter in...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/problem-of-god/">Addressing the skeptics</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/project-ploughshares-coalition-wins-nobel-peace-prize/">Project Ploughshares’ coalition wins Nobel Peace Prize</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/church-anniversary-waterloo-mb-church/">Church anniversary – Waterloo MB Church</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/the-how/">The how</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/church-anniversary-st-anns/">Church anniversary – St Ann’s</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/equip-study-conference/">EQUIP study conference on transforming discipleship</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/yellow-bellies/">What would it take?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://mbherald.com/bread-for-the-journey/">Bread for the journey</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="http://mbherald.com/"><img src="http://mbherald.com/wp-content/uploads/2017/11/newlogo-newsite-grey.png" alt="Mennonite Brethren Herald" /></a>
								</h2>
																		</div>
								<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10669"><a href="http://mbherald.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26608"><a href="http://mbherald.com/about/website-privacy-policy/">Website Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26635"><a href="http://mbherald.com/about/website-terms-of-use/">Website terms of use</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30447"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23780"><a href="http://mbherald.com/wp-content/uploads/2013/06/ad-info-2017-2.pdf">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-272"><a href="http://mbherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19360"><a href="http://mbherald.com/category/news/canadian/">Canadian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://mbherald.com/category/news/international/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="http://mbherald.com/category/faith-life/">Faith &#038; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="http://mbherald.com/category/faith-life/articles/">Feature articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="http://mbherald.com/category/faith-life/bible-study/">Bible study</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="http://mbherald.com/category/faith-life/inspirational/">Inspirational</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274"><a href="http://mbherald.com/category/views/">Views</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="http://mbherald.com/category/views/fr-editor/">From the editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="http://mbherald.com/category/views/fr-executive/">From CCMBC executive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="http://mbherald.com/category/views/fr-community/">From the community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10675"><a href="http://mbherald.com/category/views/letters-editor/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-270"><a href="http://mbherald.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://mbherald.com/category/arts-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11721"><a href="http://mbherald.com/category/arts-culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://mbherald.com/category/arts-culture/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11722"><a href="http://mbherald.com/category/arts-culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://mbherald.com/category/arts-culture/theatre/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273"><a href="http://mbherald.com/category/people/">People</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2596"><a href="http://mbherald.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="http://mbherald.com/category/people/appointments/">Appointments</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="http://mbherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10671"><a href="http://mbherald.com/manage-subscription/">Manage subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10670"><a href="http://mbherald.com/change-of-address/">Change of address</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17256"><a href="http://mbherald.com/wp-content/uploads/2013/10/MBH-Family-Life-Announcements.2013.pdf">Family life announcements</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a href="http://mbherald.com/wp-content/uploads/2017/12/MBH-2018-ad-info.pdf">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="http://mbherald.com/calendar/">Calendar</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://mbherald.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://mbherald.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://mbherald.com/category/arts-culture/">Arts &amp; Culture</a></span><i class="fa fa-angle-right"></i>			<span>Know thyself, know God</span>
		</div>
	
			<div class="container container-single container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://mbherald.com/category/arts-culture/">Arts &amp; Culture</a><a class="penci-cat-name" href="http://mbherald.com/category/arts-culture/books/">Books</a></span></div>
		
		<h1 class="post-title single-post-title">Know thyself, know God</h1>

					<div class="post-box-meta-single">
													<span>December 4, 2017</span>
													<span>2 comments</span>
							</div>
			</div>



				

				</div>
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-36864" class="post-36864 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-books tag-enneagram tag-nathan-mccorkindale tag-transformation">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<h2><a href="https://www.ivpress.com/the-road-back-to-youhttp://"><img data-attachment-id="36865" data-permalink="http://mbherald.com/36864-2/roadbacktoyou/" data-orig-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/12/roadbacktoyou.jpg?fit=682%2C1054" data-orig-size="682,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="roadbacktoyou" data-image-description="" data-medium-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/12/roadbacktoyou.jpg?fit=194%2C300" data-large-file="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/12/roadbacktoyou.jpg?fit=414%2C640" class="alignright size-medium wp-image-36865" src="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/12/roadbacktoyou.jpg?resize=194%2C300" alt="" width="194" height="300" srcset="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/12/roadbacktoyou.jpg?resize=194%2C300 194w, https://i0.wp.com/mbherald.com/wp-content/uploads/2017/12/roadbacktoyou.jpg?resize=414%2C640 414w, https://i0.wp.com/mbherald.com/wp-content/uploads/2017/12/roadbacktoyou.jpg?resize=585%2C904 585w, https://i0.wp.com/mbherald.com/wp-content/uploads/2017/12/roadbacktoyou.jpg?w=682 682w" sizes="(max-width: 194px) 100vw, 194px" data-recalc-dims="1" /></a><a href="https://www.ivpress.com/the-road-back-to-you">The Road Back to You: An Enneagram Journey to Self-Discovery</a></h2>
<h3><a href="https://www.ivpress.com/the-road-back-to-you">Ian Morgan Cron and Suzanne Stabile</a><br />
<a href="https://www.ivpress.com/the-road-back-to-you">InterVarsity Press</a></h3>
<h6>Review by Nathan McCorkindale</h6>
<p>&nbsp;</p>
<p>Can a personality test make you a better Christian, husband, friend, or co-worker? I have benefitted greatly from the insights that come from the Enneagram. It has helped me better understand my wife and how to support her better.</p>
<p>The Enneagram is having its day. There has been a huge resurgence in this ancient way of classifying personalities. Into an increasingly crowded field of books, Ian Morgan Cron and Suzanne Stabile offer us their book <em>The Road Back to You. </em>Cron, an author, songwriter, counsellor and Anglican priest, and Stabile, a teacher and cofounder of <a href="http://lifeinthetrinityministry.com/" target="_blank" rel="noopener">Life in the Trinity Ministry</a>, do an incredibly good job of making this sometimes complex topic into a humorous and very practical introduction into the world of the Enneagram.</p>
<p>“For centuries, great Christian teachers have said that knowing yourself is just as important as knowing God. Some people will say that’s feel-good psychology when actually it’s just good theology,” Cron quotes one of his spiritual mentors.</p>
<p>Cron says better understanding yourself makes room for God to speak into your life. He reflects on Bible teachers and pastors he’s known who have “blown up their lives and their ministries, often on an epic scale, because they didn’t know themselves or the human capacity for self-deceit.” He’s also seen Christian marriages “fall apart largely because neither spouse understood the inner splendour and brokenness of their own souls.”</p>
<p>John Calvin is famous for declaring that “without knowledge of self there is no knowledge of God.” The Enneagram is a tool for that transformation.</p>
<p>More than once since discovering the Enneagram, I have found myself discovering new insights into myself, answers for why I am struggling, and why often I keep dealing with the same issues. I have clearly sensed the Holy Spirit speaking to me through aspects of the Enneagram to move me into greater holiness and personal health.</p>
<p>This is what I think is so valuable about the Enneagram. And Cron and Stabile do an excellent job presenting the Enneagram from a solid Christian perspective that helps us understand ourselves, the sin we are most likely to be tempted by, and some practical insights for what we need to change to grow closer to God.</p>
<p>And here is where I see the biggest difference between Enneagram and something like the Myers-Briggs test. In Myers-Briggs you receive your personality type and you are, for example, an INFP and that’s it. Now you understand yourself better, but where are the steps on how to grow? To become more healthy in your personality type?</p>
<p>In contrast ,with the Enneagram, you discover your number which tells you about your needs, your cravings, and the deadly sin associated with your number.</p>
<p>For example, a seven is most prone to the sin of gluttony, not just a gluttony of food, but for experience, enjoyment, life. This isn’t itself bad, except that it is often used as a coping mechanism. Furthermore, sevens may live as eternal Peter Pans without growing up emotionally.</p>
<p>This does not mean there is nothing you can do, it does mean however, now that we become aware of our masking, pretending, coping, we can deal with those issues and become healthier, holier, people.</p>
<p>People often have trouble placing themselves with a number. In reading and sharing <em>The Road Back To You </em>with others, I found that Cron and Stabile don’t provide the best framework for discovering your number. The book also has numerous characteristics of each type that many people I spoke to don’t actually relate to.</p>
<p>That said, there is certainly enough in each chapter to help you understand yourself, your co-worker or spouse better. While somethings may not ring true for the reader, most often they seem to hit it out of the park, which can leave you with an uneasy feeling that they have been reading your mail. (Or, at least, that’s the case for me!)</p>
<p><em>The Road Back To You </em>is a great read for anyone who wants to grow in their knowledge of themselves and how it affects all your relationships. I would also highly recommend it for anyone who works other people. It has the potential to give you a whole new understanding of the people you interact with on a daily basis.</p>
<p><strong>[Nathan McCorkindale</strong> <em>is currently serving with MB Mission’s Global Servant program in Guadalajara Mexico.</em></p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Know thyself, know God</span> was last modified: <span class="updated"> December 4th, 2017</span> by <span class="author vcard"><span class="fn">Reviewer</span></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-36864" class="share-facebook sd-button share-icon no-text" href="http://mbherald.com/36864-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-36864" class="share-twitter sd-button share-icon no-text" href="http://mbherald.com/36864-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-36864" class="share-google-plus-1 sd-button share-icon no-text" href="http://mbherald.com/36864-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-36864" class="share-linkedin sd-button share-icon no-text" href="http://mbherald.com/36864-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://mbherald.com/36864-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://mbherald.com/36864-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40563152-36864-5a298da742e58' data-src='https://widgets.wp.com/likes/#blog_id=40563152&amp;post_id=36864&amp;origin=mbherald.com&amp;obj_id=40563152-36864-5a298da742e58' data-name='like-post-frame-40563152-36864-5a298da742e58'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>															<div class="post-tags">
						<a href="http://mbherald.com/tag/enneagram/" rel="tag">Enneagram</a><a href="http://mbherald.com/tag/nathan-mccorkindale/" rel="tag">Nathan McCorkindale</a><a href="http://mbherald.com/tag/transformation/" rel="tag">transformation</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o hide-comments-o"><i class="fa fa-comment-o"></i>2 comments</span>
			
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://mbherald.com/mennonites-join-provide-food-shelter-dr-congo/">
					<div class="pagi-text">
						<h5 class="prev-title">Mennonites join to provide food and shelter in DR Congo</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/07/Editorial-web-slower-test.gif?resize=585%2C336" href="http://mbherald.com/broken-things-bottle-tears/" title="Broken things and a bottle of tears">
																			</a>
										<h3><a href="http://mbherald.com/broken-things-bottle-tears/">Broken things and a bottle of tears</a></h3>
										<span class="date">November 1, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/11/01-Feature-forging-ahead-2.jpg?resize=585%2C390" href="http://mbherald.com/forging-ahead-mission/" title="Forging ahead on mission">
																			</a>
										<h3><a href="http://mbherald.com/forging-ahead-mission/">Forging ahead on mission</a></h3>
										<span class="date">November 1, 2017</span>
									</div>
						<div class="item-related">
										<h3><a href="http://mbherald.com/church-transforming-community/">Is your church a transforming community?</a></h3>
										<span class="date">October 31, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2014/11/Text-message.jpg?resize=585%2C359" href="http://mbherald.com/an-invitation-to-discipleship/" title="An invitation to discipleship">
																			</a>
										<h3><a href="http://mbherald.com/an-invitation-to-discipleship/">An invitation to discipleship</a></h3>
										<span class="date">October 21, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/01/Crosscurrents-1.gif?resize=585%2C390" href="http://mbherald.com/white-awake/" title="Cultural identity and race relations">
																			</a>
										<h3><a href="http://mbherald.com/white-awake/">Cultural identity and race relations</a></h3>
										<span class="date">August 21, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/mbherald.com/wp-content/uploads/2017/01/Crosscurrents-1.gif?resize=585%2C390" href="http://mbherald.com/reunion-the-good-news/" title="A radical call to discipleship">
																			</a>
										<h3><a href="http://mbherald.com/reunion-the-good-news/">A radical call to discipleship</a></h3>
										<span class="date">April 3, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2017/03/02122017Renewal_Susanne-Werner077.jpg?resize=585%2C390" href="http://mbherald.com/bible-still-speaks-say-renewal-2027-speakers/" title="The Bible still speaks, say Renewal 2027 speakers">
																			</a>
										<h3><a href="http://mbherald.com/bible-still-speaks-say-renewal-2027-speakers/">The Bible still speaks, say Renewal 2027 speakers</a></h3>
										<span class="date">March 10, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2014/11/Text-message.jpg?resize=585%2C359" href="http://mbherald.com/gods-glory/" title="What does God’s glory look like?">
																			</a>
										<h3><a href="http://mbherald.com/gods-glory/">What does God’s glory look like?</a></h3>
										<span class="date">January 1, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/mbherald.com/wp-content/uploads/2016/09/Transformational-Development.jpg?resize=585%2C390" href="http://mbherald.com/transformational-development/" title="(Trans)formational development">
																			</a>
										<h3><a href="http://mbherald.com/transformational-development/">(Trans)formational development</a></h3>
										<span class="date">September 1, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/mbherald.com/wp-content/uploads/2015/08/North-American-Delegates-Menno-MB-and-CMC.jpg?resize=585%2C390" href="http://mbherald.com/seismic-shift-in-pennsylvania/" title="Seismic shift in Pennsylvania">
																			</a>
										<h3><a href="http://mbherald.com/seismic-shift-in-pennsylvania/">Seismic shift in Pennsylvania</a></h3>
										<span class="date">September 4, 2015</span>
									</div>
		</div></div>	
			<div class="post-comments" id="comments">
	<div class="post-title-box"><h4 class="post-box-title">2 comments</h4></div><div class='comments'>		<div class="comment even thread-even depth-1" id="comment-29906">
			<div class="thecomment">
				<div class="author-img">
					<img alt='' src='http://1.gravatar.com/avatar/1d18fbc1b9f08de0063618ca0d310205?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1d18fbc1b9f08de0063618ca0d310205?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				</div>
				<div class="comment-text">
					<span class="author">Steve</span>
					<span class="date"><i class="fa fa-clock-o"></i>December 5, 2017 - 5:15 pm</span>
										<div class="comment-content"><p>I am concerned people in the church do not understand the origins of the Enneagram.  It was developed largely based on the platform of G I Gurdjieff, author of &#8220;Beelzebubs Tales&#8221;: and represents a new age eastern mystical invasion into the evangelical church at exactly the time when we should fight against it.  It is really no different than astrology or horoscopes, which I myself was once deceived by due to their slight of hand and seeming relevance and even accuracy.  Please look up its origins.  It reminds me of what the great prophets warned against.  Isaiah 2:6 &#8220;You, LORD, have abandoned your people, the descendants of Jacob. They are full of superstitions from the East; they practice divination like the Philistines and embrace pagan customs.&#8221;</p>
</div>
					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://mbherald.com/36864-2/?replytocom=29906#respond' onclick='return addComment.moveForm( "comment-29906", "29906", "respond", "36864" )' aria-label='Reply to Steve'>Reply</a>											</span>
				</div>
			</div>
			<div class="comment odd alt depth-2" id="comment-29908">
			<div class="thecomment">
				<div class="author-img">
					<img alt='' src='http://2.gravatar.com/avatar/2289c8f0265c05e4c6f05f7339f908e9?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2289c8f0265c05e4c6f05f7339f908e9?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				</div>
				<div class="comment-text">
					<span class="author">Nathan McCorkindale</span>
					<span class="date"><i class="fa fa-clock-o"></i>December 6, 2017 - 1:43 pm</span>
										<div class="comment-content"><p>Steve, the roots of the Enneagram go far past Gurdjieff.  It has been shaped and molded by Christians for even longer than Gurdjieff&#8217;s influence.  Even if it was only Gurdjieff as Christians we could still seek to redeem his work and insight, just as we did with Greek Philosophy, Freud, and a thousand other streams of philosophy, psychology, and theology that have shaped the church today.  One of the things that I really liked about this particular book is the thoroughly Christian perspective presented here..  You are incorrect in lumping something like Enneagram and astrology and horoscopes together.  This is a fundamental misunderstanding of what the Enneagram is. There is no gazing to the stars or looking for any outside source for guidance or wisdom. There is no asking spirits for insight or wisdom.  It is actually a particularly unspiritual exercise.  Rather, the enneagram is helping us grow in our self awareness. This is something that comes only from within. In this way it is no different than a Myers-Briggs personality test. I personally have no fear of such a thing, because I know full well that I am a temple of the Spirit of Christ and that I have a new heart and new mind given to me by my Saviour.  A tool that helps me look inward, rather than seeking external forces or insight is completely different. Grace and peace your brother in Christ.</p>
</div>
					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://mbherald.com/36864-2/?replytocom=29908#respond' onclick='return addComment.moveForm( "comment-29908", "29908", "respond", "36864" )' aria-label='Reply to Nathan McCorkindale'>Reply</a>											</span>
				</div>
			</div>
	</div><!-- #comment-## -->
</div><!-- #comment-## -->
</div><div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/36864-2/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://mbherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='36864' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='5a73faabe8ff9e7b03fa86339c3655c5';
hf1V='f54bd1db416e7b2a2aaadf0ce700644b';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-4 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_right-to-left right-to-left vc_btn3-left" >
	<a onmouseleave="this.style.borderColor='#0093d0'; this.style.backgroundColor='transparent'; this.style.color='#0093d0'" onmouseenter="this.style.borderColor='#0093d0'; this.style.backgroundColor='#0093d0'; this.style.color='#ffffff';" style="border-color:#0093d0; color:#0093d0;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-outline-custom vc_btn3-block vc_btn3-icon-left" href="http://mbherald.com/subscribe/" title="" target="_blank"><i class="vc_btn3-icon fa fa-sign-in"></i> SUBSCRIBE</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a style="background-color:#ffffff; color:#666666;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" href="http://mbherald.com/nov-dec-2017/" title="" target="_blank"><i class="vc_btn3-icon fa fa-newspaper-o"></i> Latest Issue</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a style="background-color:#ffffff; color:#666666;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" href="http://jobs.mbherald.com" title="" target="_blank"><i class="vc_btn3-icon fa fa-briefcase"></i> jobs.mbherald.ca</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a style="background-color:#ffffff; color:#666666;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" href="http://mbherald.com/multiply-podcast/" title="" target="_blank"><i class="vc_btn3-icon fa fa-microphone"></i> Multiply Podcast</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a style="background-color:#ffffff; color:#666666;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" href="https://issuu.com/mbherald" title="" target="_blank"><i class="vc_btn3-icon entypo-icon entypo-icon-book-open"></i> Read on ISSUU</a></div>
<div class="vc_btn3-container vc_btn3-left" >
	<a style="background-color:#ffffff; color:#6d6e70;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" href="http://www.mennonitebrethren.ca/donations/" title="" target="_blank"><i class="vc_btn3-icon fa fa-gift"></i> Donate</a></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"></div></div></aside><aside id="penci_latest_tweets_widget-2" class="widget penci_latest_tweets_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[social</span></h4>			<div class="penci-tweets-widget-content pc_aligncenter">
				<span class="icon-tweets"><i class="fa fa-twitter"></i></span>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-tweets-slider" data-dots="true" data-nav="false" data-auto="false">
											<div class="penci-tweet">
							<div class="tweet-text">
								Our biggest fans this week: @mccorg, @cdnmbconf, @BrotherEndrit. Thank you! via <a href="https://t.co/mky2zEPJ2l" target="_blank">https://t.co/mky2zEPJ2l</a> https://t.co/uuvLy6GhuT							</div>
														<p class="tweet-date">07-Dec-2017</p>
														<div class="tweet-intents">
								<div class="tweet-intents-inner">
									<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=938785355234496513">Reply</a></span>
									<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=938785355234496513">Retweet</a></span>
									<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=938785355234496513">Favorite</a></span>
								</div>
							</div>
						</div>
											<div class="penci-tweet">
							<div class="tweet-text">
								Where's the video from that great workshop at #MBEquip2017? Find it all here with short, reproducible links.… <a href="https://t.co/OJtduCHny7" target="_blank">https://t.co/OJtduCHny7</a>							</div>
														<p class="tweet-date">06-Dec-2017</p>
														<div class="tweet-intents">
								<div class="tweet-intents-inner">
									<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=938555031174942720">Reply</a></span>
									<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=938555031174942720">Retweet</a></span>
									<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=938555031174942720">Favorite</a></span>
								</div>
							</div>
						</div>
											<div class="penci-tweet">
							<div class="tweet-text">
								Jesus sometimes gets lost amid the bustle of the season...but he's sure to turn up somewhere, probably unexpectedly. <a href="https://t.co/L3RtVvr8ht" target="_blank">https://t.co/L3RtVvr8ht</a>							</div>
														<p class="tweet-date">05-Dec-2017</p>
														<div class="tweet-intents">
								<div class="tweet-intents-inner">
									<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=938102718580903937">Reply</a></span>
									<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=938102718580903937">Retweet</a></span>
									<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=938102718580903937">Favorite</a></span>
								</div>
							</div>
						</div>
											<div class="penci-tweet">
							<div class="tweet-text">
								Know yourself, learn more about God. @NateMcC83 discovers the Enneagram in The Road Back To You @ivpress <a href="https://t.co/zMcljmGrzK" target="_blank">https://t.co/zMcljmGrzK</a>							</div>
														<p class="tweet-date">05-Dec-2017</p>
														<div class="tweet-intents">
								<div class="tweet-intents-inner">
									<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=938100939076096000">Reply</a></span>
									<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=938100939076096000">Retweet</a></span>
									<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=938100939076096000">Favorite</a></span>
								</div>
							</div>
						</div>
											<div class="penci-tweet">
							<div class="tweet-text">
								"Distribution not only helps save lives, it gives people hope. 'Now people trust the church to help them.'”… <a href="https://t.co/BlFL4UwP9A" target="_blank">https://t.co/BlFL4UwP9A</a>							</div>
														<p class="tweet-date">01-Dec-2017</p>
														<div class="tweet-intents">
								<div class="tweet-intents-inner">
									<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=936714822099587076">Reply</a></span>
									<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=936714822099587076">Retweet</a></span>
									<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=936714822099587076">Favorite</a></span>
								</div>
							</div>
						</div>
									</div>
			</div>

			</aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget">			<div class="fb-page" data-href="https://www.facebook.com/MBHerald/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MBHerald/"><a href="https://www.facebook.com/MBHerald/">Facebook</a></blockquote></div></div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[recent comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://mbherald.com' rel='external nofollow' class='url'>Karla Braun</a></span> on <a href="http://mbherald.com/john-c-klassen-loves-labours-leeda/#comment-29911">John C. Klassen: Love’s labour’s leeda</a></li><li class="recentcomments"><span class="comment-author-link">John Zacharias</span> on <a href="http://mbherald.com/john-c-klassen-loves-labours-leeda/#comment-29910">John C. Klassen: Love’s labour’s leeda</a></li><li class="recentcomments"><span class="comment-author-link">Nathan McCorkindale</span> on <a href="http://mbherald.com/36864-2/#comment-29908">Know thyself, know God</a></li><li class="recentcomments"><span class="comment-author-link">Janessa Giesbrecht</span> on <a href="http://mbherald.com/one-mission-task-force/#comment-29907">Meet your One Mission Task Force</a></li><li class="recentcomments"><span class="comment-author-link">Steve</span> on <a href="http://mbherald.com/36864-2/#comment-29906">Know thyself, know God</a></li></ul></aside><aside id="archives-5" class="widget widget_archive"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">[archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://mbherald.com/2017/12/'> December 2017 </option>
	<option value='http://mbherald.com/2017/11/'> November 2017 </option>
	<option value='http://mbherald.com/2017/10/'> October 2017 </option>
	<option value='http://mbherald.com/2017/09/'> September 2017 </option>
	<option value='http://mbherald.com/2017/08/'> August 2017 </option>
	<option value='http://mbherald.com/2017/07/'> July 2017 </option>
	<option value='http://mbherald.com/2017/06/'> June 2017 </option>
	<option value='http://mbherald.com/2017/05/'> May 2017 </option>
	<option value='http://mbherald.com/2017/04/'> April 2017 </option>
	<option value='http://mbherald.com/2017/03/'> March 2017 </option>
	<option value='http://mbherald.com/2017/02/'> February 2017 </option>
	<option value='http://mbherald.com/2017/01/'> January 2017 </option>
	<option value='http://mbherald.com/2016/12/'> December 2016 </option>
	<option value='http://mbherald.com/2016/11/'> November 2016 </option>
	<option value='http://mbherald.com/2016/10/'> October 2016 </option>
	<option value='http://mbherald.com/2016/09/'> September 2016 </option>
	<option value='http://mbherald.com/2016/08/'> August 2016 </option>
	<option value='http://mbherald.com/2016/07/'> July 2016 </option>
	<option value='http://mbherald.com/2016/06/'> June 2016 </option>
	<option value='http://mbherald.com/2016/05/'> May 2016 </option>
	<option value='http://mbherald.com/2016/04/'> April 2016 </option>
	<option value='http://mbherald.com/2016/03/'> March 2016 </option>
	<option value='http://mbherald.com/2016/02/'> February 2016 </option>
	<option value='http://mbherald.com/2016/01/'> January 2016 </option>
	<option value='http://mbherald.com/2015/12/'> December 2015 </option>
	<option value='http://mbherald.com/2015/11/'> November 2015 </option>
	<option value='http://mbherald.com/2015/10/'> October 2015 </option>
	<option value='http://mbherald.com/2015/09/'> September 2015 </option>
	<option value='http://mbherald.com/2015/08/'> August 2015 </option>
	<option value='http://mbherald.com/2015/07/'> July 2015 </option>
	<option value='http://mbherald.com/2015/06/'> June 2015 </option>
	<option value='http://mbherald.com/2015/05/'> May 2015 </option>
	<option value='http://mbherald.com/2015/04/'> April 2015 </option>
	<option value='http://mbherald.com/2015/03/'> March 2015 </option>
	<option value='http://mbherald.com/2015/02/'> February 2015 </option>
	<option value='http://mbherald.com/2015/01/'> January 2015 </option>
	<option value='http://mbherald.com/2014/12/'> December 2014 </option>
	<option value='http://mbherald.com/2014/11/'> November 2014 </option>
	<option value='http://mbherald.com/2014/10/'> October 2014 </option>
	<option value='http://mbherald.com/2014/09/'> September 2014 </option>
	<option value='http://mbherald.com/2014/08/'> August 2014 </option>
	<option value='http://mbherald.com/2014/07/'> July 2014 </option>
	<option value='http://mbherald.com/2014/06/'> June 2014 </option>
	<option value='http://mbherald.com/2014/05/'> May 2014 </option>
	<option value='http://mbherald.com/2014/04/'> April 2014 </option>
	<option value='http://mbherald.com/2014/03/'> March 2014 </option>
	<option value='http://mbherald.com/2014/02/'> February 2014 </option>
	<option value='http://mbherald.com/2014/01/'> January 2014 </option>
	<option value='http://mbherald.com/2013/12/'> December 2013 </option>
	<option value='http://mbherald.com/2013/11/'> November 2013 </option>
	<option value='http://mbherald.com/2013/10/'> October 2013 </option>
	<option value='http://mbherald.com/2013/09/'> September 2013 </option>
	<option value='http://mbherald.com/2013/08/'> August 2013 </option>
	<option value='http://mbherald.com/2013/07/'> July 2013 </option>
	<option value='http://mbherald.com/2013/06/'> June 2013 </option>
	<option value='http://mbherald.com/2013/05/'> May 2013 </option>
	<option value='http://mbherald.com/2013/04/'> April 2013 </option>
	<option value='http://mbherald.com/2013/03/'> March 2013 </option>
	<option value='http://mbherald.com/2013/02/'> February 2013 </option>
	<option value='http://mbherald.com/2013/01/'> January 2013 </option>
	<option value='http://mbherald.com/2012/12/'> December 2012 </option>
	<option value='http://mbherald.com/2012/11/'> November 2012 </option>
	<option value='http://mbherald.com/2012/10/'> October 2012 </option>
	<option value='http://mbherald.com/2012/09/'> September 2012 </option>
	<option value='http://mbherald.com/2012/08/'> August 2012 </option>
	<option value='http://mbherald.com/2012/07/'> July 2012 </option>
	<option value='http://mbherald.com/2012/06/'> June 2012 </option>
	<option value='http://mbherald.com/2012/05/'> May 2012 </option>
	<option value='http://mbherald.com/2012/04/'> April 2012 </option>
	<option value='http://mbherald.com/2012/03/'> March 2012 </option>
	<option value='http://mbherald.com/2012/02/'> February 2012 </option>
	<option value='http://mbherald.com/2012/01/'> January 2012 </option>
	<option value='http://mbherald.com/2011/12/'> December 2011 </option>
	<option value='http://mbherald.com/2011/11/'> November 2011 </option>
	<option value='http://mbherald.com/2011/10/'> October 2011 </option>
	<option value='http://mbherald.com/2011/09/'> September 2011 </option>
	<option value='http://mbherald.com/2011/08/'> August 2011 </option>
	<option value='http://mbherald.com/2011/07/'> July 2011 </option>
	<option value='http://mbherald.com/2011/06/'> June 2011 </option>
	<option value='http://mbherald.com/2011/05/'> May 2011 </option>
	<option value='http://mbherald.com/2011/04/'> April 2011 </option>
	<option value='http://mbherald.com/2011/03/'> March 2011 </option>
	<option value='http://mbherald.com/2011/02/'> February 2011 </option>
	<option value='http://mbherald.com/2011/01/'> January 2011 </option>
	<option value='http://mbherald.com/2010/12/'> December 2010 </option>
	<option value='http://mbherald.com/2010/11/'> November 2010 </option>
	<option value='http://mbherald.com/2010/10/'> October 2010 </option>
	<option value='http://mbherald.com/2010/09/'> September 2010 </option>
	<option value='http://mbherald.com/2010/08/'> August 2010 </option>
	<option value='http://mbherald.com/2010/07/'> July 2010 </option>
	<option value='http://mbherald.com/2010/06/'> June 2010 </option>
	<option value='http://mbherald.com/2010/05/'> May 2010 </option>
	<option value='http://mbherald.com/2010/04/'> April 2010 </option>
	<option value='http://mbherald.com/2010/03/'> March 2010 </option>
	<option value='http://mbherald.com/2010/02/'> February 2010 </option>
	<option value='http://mbherald.com/2010/01/'> January 2010 </option>
	<option value='http://mbherald.com/2009/12/'> December 2009 </option>
	<option value='http://mbherald.com/2009/11/'> November 2009 </option>
	<option value='http://mbherald.com/2009/10/'> October 2009 </option>
	<option value='http://mbherald.com/2009/09/'> September 2009 </option>
	<option value='http://mbherald.com/2009/08/'> August 2009 </option>
	<option value='http://mbherald.com/2009/07/'> July 2009 </option>
	<option value='http://mbherald.com/2009/06/'> June 2009 </option>
	<option value='http://mbherald.com/2009/05/'> May 2009 </option>
	<option value='http://mbherald.com/2009/04/'> April 2009 </option>
	<option value='http://mbherald.com/2009/03/'> March 2009 </option>
	<option value='http://mbherald.com/2009/02/'> February 2009 </option>
	<option value='http://mbherald.com/2009/01/'> January 2009 </option>
	<option value='http://mbherald.com/2008/12/'> December 2008 </option>
	<option value='http://mbherald.com/2008/11/'> November 2008 </option>
	<option value='http://mbherald.com/2008/10/'> October 2008 </option>
	<option value='http://mbherald.com/2008/09/'> September 2008 </option>
	<option value='http://mbherald.com/2008/08/'> August 2008 </option>
	<option value='http://mbherald.com/2008/07/'> July 2008 </option>
	<option value='http://mbherald.com/2008/06/'> June 2008 </option>
	<option value='http://mbherald.com/2008/05/'> May 2008 </option>
	<option value='http://mbherald.com/2008/04/'> April 2008 </option>
	<option value='http://mbherald.com/2008/03/'> March 2008 </option>
	<option value='http://mbherald.com/2008/02/'> February 2008 </option>
	<option value='http://mbherald.com/2008/01/'> January 2008 </option>
	<option value='http://mbherald.com/2007/12/'> December 2007 </option>
	<option value='http://mbherald.com/2007/11/'> November 2007 </option>
	<option value='http://mbherald.com/2007/09/'> September 2007 </option>
	<option value='http://mbherald.com/2007/06/'> June 2007 </option>
	<option value='http://mbherald.com/2007/04/'> April 2007 </option>
	<option value='http://mbherald.com/2007/03/'> March 2007 </option>
	<option value='http://mbherald.com/2006/12/'> December 2006 </option>
	<option value='http://mbherald.com/2006/11/'> November 2006 </option>
	<option value='http://mbherald.com/2006/09/'> September 2006 </option>
	<option value='http://mbherald.com/2006/03/'> March 2006 </option>
	<option value='http://mbherald.com/2006/02/'> February 2006 </option>
	<option value='http://mbherald.com/2006/01/'> January 2006 </option>
	<option value='http://mbherald.com/2005/11/'> November 2005 </option>
	<option value='http://mbherald.com/2005/09/'> September 2005 </option>
	<option value='http://mbherald.com/2005/07/'> July 2005 </option>
	<option value='http://mbherald.com/2005/06/'> June 2005 </option>
	<option value='http://mbherald.com/2005/05/'> May 2005 </option>
	<option value='http://mbherald.com/2005/04/'> April 2005 </option>
	<option value='http://mbherald.com/2005/01/'> January 2005 </option>
	<option value='http://mbherald.com/2004/11/'> November 2004 </option>
	<option value='http://mbherald.com/2004/04/'> April 2004 </option>
	<option value='http://mbherald.com/2004/03/'> March 2004 </option>
	<option value='http://mbherald.com/2004/02/'> February 2004 </option>
	<option value='http://mbherald.com/2004/01/'> January 2004 </option>
	<option value='http://mbherald.com/2003/12/'> December 2003 </option>
	<option value='http://mbherald.com/2003/10/'> October 2003 </option>
	<option value='http://mbherald.com/2003/05/'> May 2003 </option>
	<option value='http://mbherald.com/2002/01/'> January 2002 </option>
	<option value='http://mbherald.com/2001/12/'> December 2001 </option>
	<option value='http://mbherald.com/2001/11/'> November 2001 </option>
	<option value='http://mbherald.com/2001/10/'> October 2001 </option>
	<option value='http://mbherald.com/2001/08/'> August 2001 </option>
	<option value='http://mbherald.com/2001/03/'> March 2001 </option>
	<option value='http://mbherald.com/2000/12/'> December 2000 </option>
	<option value='http://mbherald.com/2000/09/'> September 2000 </option>
	<option value='http://mbherald.com/2000/07/'> July 2000 </option>
	<option value='http://mbherald.com/2000/03/'> March 2000 </option>
	<option value='http://mbherald.com/2000/02/'> February 2000 </option>
	<option value='http://mbherald.com/2000/01/'> January 2000 </option>
	<option value='http://mbherald.com/1999/10/'> October 1999 </option>
	<option value='http://mbherald.com/1998/11/'> November 1998 </option>
	<option value='http://mbherald.com/1997/12/'> December 1997 </option>
	<option value='http://mbherald.com/1997/08/'> August 1997 </option>
	<option value='http://mbherald.com/1996/09/'> September 1996 </option>
	<option value='http://mbherald.com/1995/12/'> December 1995 </option>
	<option value='http://mbherald.com/1994/05/'> May 1994 </option>
	<option value='http://mbherald.com/1992/04/'> April 1992 </option>
	<option value='http://mbherald.com/1990/04/'> April 1990 </option>
	<option value='http://mbherald.com/1988/05/'> May 1988 </option>
	<option value='http://mbherald.com/1983/03/'> March 1983 </option>
	<option value='http://mbherald.com/1981/11/'> November 1981 </option>
	<option value='http://mbherald.com/1981/02/'> February 1981 </option>
	<option value='http://mbherald.com/1978/04/'> April 1978 </option>
	<option value='http://mbherald.com/1972/05/'> May 1972 </option>

		</select>
		</aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">[categories</span></h4><form action="http://mbherald.com" method="get"><label class="screen-reader-text" for="cat">[categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="412">Anniversaries</option>
	<option class="level-0" value="411">Appointments</option>
	<option class="level-0" value="20">Art</option>
	<option class="level-0" value="13">Arts &amp; Culture</option>
	<option class="level-0" value="35">Bible study</option>
	<option class="level-0" value="17">Books</option>
	<option class="level-0" value="22">Canadian</option>
	<option class="level-0" value="6">Columns</option>
	<option class="level-0" value="8">Crosscurrents</option>
	<option class="level-0" value="37">Feature articles</option>
	<option class="level-0" value="5">Features</option>
	<option class="level-0" value="25">From CCMBC executive</option>
	<option class="level-0" value="26">From the community</option>
	<option class="level-0" value="24">From the editor</option>
	<option class="level-0" value="31">Homepage</option>
	<option class="level-0" value="36">Inspirational</option>
	<option class="level-0" value="23">International</option>
	<option class="level-0" value="126">Letters to the editor</option>
	<option class="level-0" value="14">Life &amp; Faith</option>
	<option class="level-0" value="21">MB Herald</option>
	<option class="level-0" value="18">Movies</option>
	<option class="level-0" value="252">music</option>
	<option class="level-0" value="1">News</option>
	<option class="level-0" value="12">People</option>
	<option class="level-0" value="7">People and Events</option>
	<option class="level-0" value="19">Theatre</option>
	<option class="level-0" value="15">Views</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/MBHerald/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/MB_Herald" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																																																																																																									</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>© Mennonite Brethren Herald, 2017</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5a73faabe8ff9e7b03fa86339c3655c5';
hf4V='f54bd1db416e7b2a2aaadf0ce700644b';
cm4S="form[action='http://mbherald.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mbherald.com\/36864-2\/":36864};
	</script>
<link rel='stylesheet' id='js_composer_front-css'  href='http://mbherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://mbherald.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://mbherald.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_entypo-css'  href='http://mbherald.com/wp-content/plugins/js_composer/assets/css/lib/vc-entypo/vc_entypo.min.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mbherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/soledad/js/main.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"5f6ffeed0c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mbherald.com\/wp-admin\/admin-ajax.php","nonce":"2f0ea95673","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mbherald.com\/wp-login.php?redirect_to=http%3A%2F%2Fmbherald.com%2F36864-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://mbherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.6'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.6'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.6'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://mbherald.com/wp-content/themes/soledad/js/facebook.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mbherald.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'40563152',post:'36864',tz:'-6',srv:'mbherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '40563152', '36864' ]);
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: mbherald.com @ 2017-12-07 12:51:19 by W3 Total Cache -->